Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
I’ve created a repository per the instructions from the documentation, but cannot select it for scheduled Configuration Backups. It’s displayed in the Repository list. Encryption, and immutability is enabled.Is there something else missing?
Hi, Our PKI cert has expired on our VCS server, and as a result the backups of the VMs are failing as Veeam can’t connect to the VCS. Its going to take us a few days to get another cert generated and installed on the VCS - but is there any workaround we can do in the meantime to get the Veeam Backup and Replication software to backup our VMs? I’m assuming not really - as that’s the point of certificates!Any suggestions most welcome.Thanks...
In B&R console I want to browse the contents of a Linux repository. I go to Files and expand the repository but a message appears “Access is denied.”The backup and replication jobs which are assigned to the repo work fine and I can rescan the repo so I know the stored credentials are working but I can’t browse the files.Is it a limitation of the Community edition?
There are two cores in the network.It is necessary to implement veeam availability in case of failure of one of them.The Windows cluster is not suitable. Because you cannot implement fault-tolerant shared storage.Option 1Two veeam servers, one is on, the other is off. If the master server fails, turn on the slave server and restore the necessary virtual machines. (it is unclear if the veeam subordinate server will see the backup storage)Option 2is mysql replication.There will be no copy jobs in the first veeam. It will only be used to restore virtual machines.What problems might arise?How can this be implemented in another way?
Hello everyone,Regarding v12.1 new feature Surebackup lite mode, does it support AHV?
The main issue is the config.edb file has 3-4 values that are hard-coded with the VBO proxy settings, so if you move to a new server, VBO backups will start to fail. Thus, the official recommendation is to move the data, but manually re-create all orgs and backup jobs. That HURTS. Same goes with the "failed to retrieve licenses for X users" error if you rename the server, or change domain.This is tested in production over the last few weeks, fully open source, Veeam support know about it and were glad it resolved a bug for us (upgrading from V5 to V7 triggered an issue to do with the hostname).Repo: https://github.com/platima/veeam-host-rename-or-move/Reddit Thread: https://www.reddit.com/r/Veeam/comments/19cmkrr/i_wrote_a_c_tool_so_you_can_move_vbo_365_config/Screenshot:Enjoy!
Can anyone point me in the direction of a best practices/recommended process for doing maintenance on VBO repos, for example doing hardware maintenance on the VBO repo server, and want to move the data to another storage location, either temporarily or permanent migration?Seem to be running into a lot of Jetdb errors, after we tried to figure out the best process
If I upgrade to Veeam v11 to v12, the storage target is ExaGrid appliance (the backup flow is directly write to this appliance), what are the software requirements for ExaGrid Appliance, e.g. firmware? Please help.
Happy Friday everyone!I hope that you’ve all had a good week 🙂 I’m back with an interesting news story to share, and it provides an example of how overengineering can impact the deliverables you’re trying to achieve. So, a gentleman called Jens Axboe has published an interesting patch update (link here) that claimed with their test case a performance increase from 108M IOPS to 115M IOPS, and they said they haven’t even enabled most of the costly block layer items that means the performance improvement could be even higher in real world utilisations. Now, such a claim could be met with scepticism, but I was intrigued, how is this working? Thankfully Jens provided some insights into this, and this is where I believe a lesson can be learned in overdesigning a solution to a problem, to its own detriment. Jens explains in his patch notes that the patch reduces the number of times that the time is queried for timestamps. Historically near enough every time that a write occurred, the time wo
Hello, Thanks, I have a backup copy job from 12/27/2023 and I cannot stop it.The ‘Stop Session`menu option is disabled. The job details shows the job that stuck at 13% The job details also show that the job completed.Not sure what is going on, Please advise
I’m trying to set up Veeam Backup for Microsoft 365 on my regular BDR server and Veeam Backup system. The configuration seems to insist that I provide some Microsoft “organization” info. Am I misunderstanding this?For starters, this is a Community setup, and I normally use a Microsoft 365 Family subscription. That has no Organization ID or organization domain name. And it does not use, or give any access to, Azure AAD/Entra. Yet no one at Veeam seems to think that’s a problem…? Not sure they get it.Just as it happens, I do have a Microsoft Organization account, but it’s totally, completely separate from the Microsoft 365 Family subscription. I definitely have a lot of OneDrive data stored there that I want to back up, as well as Exchange data. If I use the Organization in the Veeam Backup for Microsoft 365, will I still be able to backup the Family subscription with Veeam Backup for Microsoft 365?And I am running a local Active Directory service, but it has nothing to do with a
With Veeam v12 and tape I need to look at integration into a key management system like CipherTrust or SKLM. Is there a compatibility list of products Veeam supports?
I have Veeam for testing purposes with a community license but I would like to try certain options to implement such as SQL and VTL that are under Enterprise. Is there a way to acquire a trial license to be able to use these options?
Hello everyone,How could VeeamONE monitor cloud storage?
Hello everyone,In version 12.1, it could backup Object storage to Veeam Repo. However, does it means to backup only Cloud object storage? or it can backup on-premise object storage like Nutanix objects as well?
Surebackup can’t be run in the same time if the backup job is running, what about the new mode of scanning only, would it be the same?
Hello Everyone,As I know in the new 12.1 features, we can restore app items from CDP. How could we enable application-aware here? and which applications should be supported? because 12.1 documentation still not available yet.
Do backups and restores stop working ?
Hello my friends,Everyday, I have backup files of VM1 from Cloud ABC Provider.The request is : how to automatically restore from that backup file to on-prem ESXI everyday?The purpose is BA department does not want to connect directly to live DB and they only need to export / use data with Day -1.Is there any function of Veeam to support me? I am using Veeam Agent & Veeam BR free edition but if there is such function above, I can ask to pay licensed one from managers.Thanks and have a nice day.Kenny.
The Veeam backup server operates on a 1-gigabit network, while the VMware proxy server and the data domain storage are on 10-gigabit networks. Despite this, the backup speed is consistently reaching only 270 to 300 Mb/s per second. Is there something overlooked in this setup? Additionally, would incorporating a WAN accelerator result in any performance improvements for the copy job over the WAN link?
Hi team:I have a question about the backup to tape:I have a job that backs up vm to tape which works, however when the tape is full, it asks for a new one to continue and continues without problems. The issue happens when doing a restore since it asks for 2 tapes and my unit has 1 tape. If I have only one drive, how can I make the job detect that the tape is almost full and request a new one? Regards,
After upgrading from V5 to V6 FREE Agent, my backup speeds significantly dropped. From 232 MB/s down to 15 MB/s. V5V6
I’m using Veeam Agent 6 (free).I had to do a fresh install of my computer and did a file level restore to get my most important files back. Afterwards, I started a new backup chain.I still have the backup from my old computer, which is 1 x .vbk and 22 x .vib files. I’d like to keep just the latest restore point, synthetically merge it into a full backup (.vbk) and discard the old restore points. This will likely save 40 % of the space that the old chain currently occupies.I know that Veeam Agent can do that with an active backup job and VBR can import old backups and I can manually trigger it. I hope I can do it with Veeam Agent and an old backup, too, somehow. How?
Buongiorno, qualcuno può aiutarmi a capire l’errore Veeam indicato qui sotto?Premetto che ho già eliminato il job e rifatto…. ha funzionato per qualche settimana poi si è ripresentato… praticamente sembra che veeam non mi permetta di eliminare i vecchi backup.I dati della VM vengono copiati ma ho questo errore che non capisco.Grazie
Hi all,A user formatted his laptop as revenge to his company, but a valid endpoint backup was taken using Endpoint agent backup for workstation to a dedicated S3 object storage bucket.So we’re out of meta-data but should have 7 valid backup points in Object Storage. Now I want to get FLR from this backup with minimum effort, so I was thinking of adding the Repo in an Existing VBR 12.1 and import the backups from there.Attaching the bucket: no problemSyncing the repo: no problemImporting backups from the bucket: problem :-( I get the message: Failed to synchronize Object Storage <Object Name> Folder does not exist.Anybody tried this before ? Another path could be to install the Endpoint agent on a donor machine and try to connect from to the repo and perform restores…
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.