Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
Hello everyone,What is the best practice to backup VMs on HPE Simplivity?
Hi everyone,I’m using the Veeam community edition to backup some data to WORM tapes (I have an HP Ultrium LTO-4 1840 tape drive with HP LTO-4 WORM tapes). Unfortunately, I’m getting the following error when the backup job starts: “There is an old MTF block on tape. Cannot write a new one” after which the job fails before backing up any data. The WORM tapes are all brand new/sealed, so are completely blank and the write-protect toggle/switch on the tapes are all set to off. I created a WORM Media Pool and selected ‘Do not create, always continue using current media set’ for the Media Set.On first-time insertion, the tapes were inventoried and added to the WORM media pool (Veeam successfully recognizes the tapes as WORM capable) so all looks good.However I’ve tried 3 brand new tapes so far and they’ve all failed with the same error above, although the same backup job works perfectly on normal RW tapes, so I’m not sure if I need to do anything extra in Veeam to get WORM tapes working?I’v
Dear Community, What could be the issue while upgrading VONE to the latest version?
Hey there, we need Offsite-Backups of our Unstructured Data. Since the Backup Files are roughly 3,5 TB in Size, its impossible to get that Data to the Site directly due to slow Internet Connections. So i first configured a Secondary Target NAS for the Backup Job Onsite to get that Backup Copy onto it. I then moved that NAS to the Offsite Location, changed it’s IP and added it back into Veeam as a new Repository. Did a Rescan of that new Repo and Veeam found the Backup Data and added it. I now added that new Repo to the secondary Target in the Veeam File Backup Job and removed the first one (which was the same NAS with the Onsite IP which is now invalid). I then restarted the actual Backup Job. It created some data, finished teh Job and the new Backup Copy Job started. But here’s the problem: It completely ignores the Backup Copy already in existence on that (now) Offsite NAS and instead starts creating a whole new Backup Copy. This is absolutely inacceptable. How can i tell Veeam, that
Hi, I was using Veeam v12 on my server to backup my virtual machine on Windows Server. I got hacked with a Kraken v1.3 ransomware virus and all my files were encrypted. Most of the files on my backup drive also got encrypted, but the biggest and main backup of around 700GB seems to still have it's original extension. (the smaller files which i believe were incremental backups, are all encrypted) I setup a new server and installed Veeam v13. I tried to do a backup import of the main backup file, but then i receive an error:2025/12/10 10:14:39 Failed : Failed to import backup Error: Storage version [1390707963] is not supported for read-only access. Failed to open storage for read access. Storage: [cPanel_Server.a0c28163-3b23-47d4-a1e9-1f056bfD2025-11-27T230013_CC92.vbk]. 2025/12/10 10:14:39 Failed : Background operation job failed Error: Storage version [1390707963] is not supported for read-only access. Failed to open storage for read access. Storage: [cPanel_Server.a0c28163-3b23-47d4-
In Veeam13 how we can move existing job to other repository?I try to edit the job and change the repository then when click next i got this prompt.In earlier version as i remember there are option to move or create new.
Hello - I am running Veaam Backup and Replication V.12 and am attempting to configure email notifications using Microsoft 365 modern authentication. I authorized the connection via the MSFT 365 signin dialogue and when complete I can see the indicator that the token is valid, but when I send a test email I get a general exception error message (see screenshot). The error doesn’t give allot to go on, has anyone else seen this and can recommend a solution?
Hello,I’ve just installed Veeam B&R and VeeamOne (both version 13) on one physical Windows Server 2025.Was it mistake? Because I cannot configure and start Veeam Intelligent Diagnostics.The reason (not confirmed yet) is Veeam Analytics service.Description here: Veeam Intelligent Diagnostics - Veeam ONE User GuideI need two instances of this service, in Server mode for VeeamOne and in Client mode for B&R.Or VID can work without Veeam Analytics service, because this is within ONE physical server?I hope, someone has solved this already...Best regards,Tom
HI..I create user account for myself in Enterprise Managerbut when i logon using my account why i got error ‘Cannot find backed up machines where the user belongs to Local Administrators group’
Don’t miss your opportunity to get an exclusive look at game-changing Veeam Data Platform V13—available on demand, but only until December 21st.As soon as you get in, you can watch to many breakout sessions such as: A new era of data resilience Digital Sovereignty: Veeam's Commitment to EMEA's Digital Future Veeam Intelligence Deep Dive De-Risk Modern Virtualization with Veeam Kasten and Red Hat OpenShift Compliance and Data Resilience in APJ: Navigating Regional Regulatory Complexities in 2025 The Complete M365 Defense: Identity Hardening, Data Backup and Rapid Recovery V13 Deep Dive: Vault, Veeam Software Appliance and More From Compliance to Confidence: Enhancing Security Posture with Veeam & NIST Best Practices Partnering for Resilient Innovation (Exclusive to Partners) VeeamON Wrapped just enrrol using the link below:https://www.veeam-events.com/attendee-login/loginBest, André
I try to connecting the SMB server to as VBO repository and always access denied, even i can write to the SMB folder using windows explorer.In this article KB2971: How to add SMB repository to Veeam Backup for Microsoft 365 i can see we must computer name authentication on the share permission,In my case the SMB server and VBO server is not joined to the domain, both of machines is standalone.Anyone here know how we can use the SMB fo repository?
I have installed Veeam Software Appliance on fresh hardware. My intent is to recreate my backup infrastructure around it and then deprecate my current Windows server that handles the jobs. I am not finding anywhere to download a license key for version 13. It does not show in my account portal as an option for generating a key.
It seems the FILE EXCLUSION tab is missing in Veeam Community edition even though the only thing it is supposed to be limited don is the number of workloads. When I go to the job, guest processing and edit, there is no choice to exclude files. What am I missing here?
Hi Community, Is there a PowerShell command or script to create multiple backup policies in Veeam Backup & Replication? Thanks!
Hello Veeam Community,I have a question regarding cross-platform restore. If we have a backup of a VM running on VMware ESXi, can we restore that backup to a Microsoft Hyper-V environment using Veeam Backup & Replication?Both environments are supported by Veeam, but I want to confirm if this type of restore is possible and what the recommended approach would be (e.g., direct restore, conversion, or any limitations).Has anyone implemented this scenario successfully? Any best practices or considerations would be appreciated.Thank you!
We are facing an issue with VBR where the application is down and cannot connect to the backup server. The error message shown is: “No connection could be made because the target machine actively refused it 127.0.0.1. Make sure the backup server you are connecting with is 12.3.2 version.” Has anyone encountered this issue before? What steps or permanent solution can resolve this? Any guidance would be appreciated.
With the newly released Veeam v13, we need to install it at two sites, perform primary backups, and then cross-replicate the backup data from each site as a secondary step.Is this a feasible scenario? 1. Backup Server Configuration- Site1: Dell R760 + VSA (Three backup target servers; agent connection and backup completed)- Site2: Dell R760 + VSA (Five backup target servers; agent connection and backup completed) 2. Additional Configuration Required- Backup Copy from Site1 VSA's backup data to Site2 VSA's backup repository (with Veeam WAN Accelerator enabled)- Backup Copy from Site2 VSA's backup data to Site1 VSA's backup repository (with Veeam WAN Accelerator enabled) 3. Questions- I'm unsure how to register the Site2_VSA_Repository on Site1_VSA. I attempted to register it via the Veeam UI below, but I don't know how to handle the Linux authentication part.Backup Infrastructure→ Backup Repositories→ Add Repository→ Direct Attached / Network / Linux - Is there any documentation that co
I have one VBR server with tape installed in main office.Then i also have VBR on other branch in different city and can i use tape on main office to store the backup?I try to add tape server on branch VBR server and pointing to VBR server on main office and should i take the ownership?
Hi there,I have a question to which i haven’t found any satisfying answer so far.I manage an IT-Infrastructure with three distinct sites and locations.In the past we have used Acronis Cyber Protect but are now switching over to Veeam.Every site is supposed to have its own Veeam B&R Server managing its clients and servers, but only one of them should have a dedicated hardware Tape-Server connected that writes the backups of all three to tape.While I loathe Acronis, WHEN it worked at all (big when), it didn’t care where the backups originated from and simply wrote everything in its SMB-share to tape.Veeam doesn’t like this, cause apparently you can’t set up a tape-job for “imported” backups.From what I gathered, I have three options that are all either worse than with our old solution or will outright not work, haven’t tried all of it so far.We could simply do the tapes as “file to tape” jobs and copy the backup files of all three sites. But that would probably double recovery time c
Does anybody know if in the VEM 13 REST API, the JSON responses have been changed to follow a more accepted naming notation (sorry the notation name escapes me)So e.g. in version 12 a json element that used to be called Entities, it is now called entities, BackupJobSession becomes backupJobSession etc which is enough to make Javascript scripts fail.It seems every element starts with a lowercase letterAm I right that this is something that has changed between versions?Is there anyway to get a v12 style JSON from v13 VEM? ThanksCostas
One of my VBR use rental license and i’m not understand about the calulcation.Total I have 25 endpoint backup by VBR, 1 is windows agent, 21 is hyper-v, 3 is vmware where i split into 2 job.The qty of my rent license is 275.In the license information we can see I have 22 VMs and total used point is 242 (22 * 11). In the license report the qty used is 242 and in the bottom of report sya this report is not include 2 new VM. My question is :Totally i have 25 endpoint, but wht the license only counted for 22 endpoints? What is +33 in the license information? And why in the license instance only showing 23 endpoints? Why the windows agent showing 0 likely this not consume the license? in the license report why not included 2 new VM? Is there any delay?
Hello community,Happy to share that, in record time after the v13 launch, the Veeam Backup & Replication v13 course is now available. 🔥🔥🔥🎉This version brings key elements compared to v12, including malware detection, enterprise plug-ins, monitoring and reporting, and guidance on basic troubleshooting with Veeam Support. It also expands into enterprise-level capabilities and advanced security, going beyond backup basics with integrations and operational monitoring to help address modern data protection challenges.What’s new in the Veeam Backup & Replication v13 course:Veeam Software Appliance configuration and management Protection for physical servers and unstructured data SureBackup and immutable repositories for recoverability Malware detection and remediation Enterprise plug-ins and integrations Monitoring, alerting, and reporting Basic troubleshooting and support workflowsWhat stays:Backup and copy job configuration NAS backup Replication and CDP Immutability and harden
Currently i already backup virtual machine under Azure Local / Azure HCI environment.Now i have plan to upgrade the Azure Local host and to mitigate if the upgrade failed i want to restore from the backup.So anyone know here how we can make backup for azure local host itself? Since the OS is using Azure Stack HCI
Hola comunidad! tengo problemas desde que actualicé a RHEL 9.7, recibo el mensaje de error;Failed to create volume snapshotFailed to take volume snapshotFailed to perform managed backupFailed to load module [veeamblksnap]. El soporte de veeam me indico que debo actualizar y “Using 6.3.2.1207 VAL with RHEL 9.7”, dentro de las instrucciones se indican para el servidor donde se instaló veeam, no para actualizar el agente for linux dentro de RHEL 9.7. https://www.veeam.com/kb2804Deployment Procedure for Linux Computers - Veeam Backup & Replication Veeam Agent Management Guide¿Alguien más con este problema?, ¿cómo lo pudo solucionar? Gracias de ante mano. Saludos cordiales.
There is an option for cross hypervisors VM creation in instant recovery, what would be the performance (any impact on the performance?), compatibility issues, and what would be the required tools (if any)?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.