Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
hi Veeam CommunityI have a backup server that uses the drives in the backup server as a repository, and the backup server works as a workgroup. I want the permissions on these drives to be only for the veeam service.I want to do this for more security.My question is whether such an idea is good?If it is good, what permissions should I give to these drives?
Hello, I need to install the product for new customer and I don’t find anything on internet about how to manage job for organisations “medium size”.My customer has 8 Active directory forest and all are sync inside the same Azure tenant.I need to backup all of them.Is it “better” to have only 1 Exchange job (same for sharepoin, ...) for all or better to create 1job / domain name (each forest has a different public domain).I mean : Exchange job - Target organization and select only mail + archive and add exclusion for what I don’t want.ORExchange domain1 job - Target AAD group with domain1 users and repeat it for all other domain. What is the solution to be sure I backup actual object AND futures one. If I select organization → It’s ok. If I select group, I need to be sure user is inside the group (Dynamic group is ok). What about sharepoint site ? When I select a group and check sites, it will backup personnal sharepoint site right ? but for the other one how do you manage it ? I don’t
Are SharePoint permissions backed up using Veeam for Microsoft 365? Scenario: A group with inherited permissions is removed from a SharePoint folder but later found to be required.If we restore the folder, will it restore the security groups/permissions associated with that folder at the time of backup?
Is it possible to make the traffic from Veeam Agents go directly to Wasabi instead of going through our VSPC/VCC server? This will create a lot of network traffic and engress cost for us in Azure. In the manuals it says we should create cloud connect repository (with f.ex) wasabi. Was hoping that even this sets the Cloud Connect Repository in Veeam Agents, it would understand it was an object storge and route the backuptraffic directly to Wasabi itself.
Hello,it would be great to be able to limit for physical machines veeam agent backup not only for “disallow VPN” and certain SSIDs, but also by defining an allow list for IP ranges: Some sites have a slow S2S VPN connection, there no agent backups shall happen. Just for the sites with fast S2S VPNS. Examples:Main site = 10.28.0.0/16 (allow)fast satelite site = 192.168.10.0/24 (allow)fast satelite site = 192.168.55.0/24 (allow)slow satelite site = 192.168.99.0/24 (disallow)…. TIA, Rudi Stang
Hi there,I recently created a new email address and I’m in the process of switching all accounts to this new email address. On the Veeam website, it is, unfortunately, not possible to change the email address, but I had to create a new account instead. It wasn’t a big tragedy because it is (was) my private email address anyway.I just wanted to register here on the Veeam Community again with that new email address (because it’s using the same account as on the Veeam website). But registering a new account wasn’t possible because my username was already taken (sure, because I took it back in the days).I also can’t change the username on my “old” Community profile.Can someone assist me in either changing the username on the “old” profile or deleting the “old” profile?Many thanks!Best regards,KarlvExpert, former Veeam VanguardOld email: webmaster@kawi.chNew email: karl@widmers.me
We have begun our 30-day trial, going very well. Except we have no servers (all in the cloud) and need to assign an IP address to a Windows 11 PC which will serve as our Backup PC.Would like to hear from others who have been through this - how did you make that backup server addressable to create a restore portal? Can we somehow use one of our spare domains from Microsoft 365? We’ve been wracking our brains with little to no technical support and I think the question is best addressed in a group such as this. Any ideas?
I cannot find it. It may be very old or a ghost one. What is the easy way to figure out the “in using an object” from the VBR Management console or PowerShell? Or is there any way to force delete the credentils?
Hi every body,Please i need help to add hyper-v2019 on veeam B&R11 installed in windows server 2016 standard virtual machine. When i add the host hyper-v2019 i have the error bellow :“Failed to connect to host Access denied or timeout expired.Check if you have local administrator privileges on computer .Possible reasons:Invalid credentials.Specified host is not a Hyper-V server. (System.Exception)”But i add hyper-v2016 on the same veeam B&R11 successfully.the account i use in veeam is added in the hyper-v 2019 host local administrator groupFile and printing share is active and authorized in windows firewall in the hyper-v 2019 host. i can open the folder \\hyper-v 2019 host\c$ successfully on the virtual machine in which veeam B&R11 is installed.Thanks
Hi, I have not been inside Veeam for a while. I am getting errors as in the snapshot below:I understand it is complaining about storage space for backups but I am trying to zero in on what to attack first here. The one that interests me is “Unable to apply retention policy: failed to delete backup files error…...is locked by running session xxx-xxx [Instant recovery]. Is Veeam just too busy to start the backup because it could not apply retention policy? Not sure which item to investigate first...ar
By now i’m using “Veeam Backup & Rep” in the free community edition - for testing some things an maybe buying a commercial license in future. The problem is, that “File Copy Jobs” (not Backup Copy) are very very slow.For Example i have to Copy an ammount of single (168.000) files with about 180 GB together to a local target disk. If i use the integrated windows copy feature these Files are copied within about 4 or 5 hours. The FILE COPY Job from Veeam runs for 25 HOURS (by now) and shows a state of 32% ready. What could be the issue for this long duration? The source and target are the same. thanks in advanceG.Huber
I created a “VeeamRecoveryMedia.iso” with Veeam Agent Free for Windows v6.1.0.349,and copied it to my “Ventoy” ssd external usb case. I have a bug in UEFI mode: unable to press any key when prompted, and finally fall backs to the Ventoy menu.(Boots fine in BIOS mode but useless cause of legacy BIOS boot with GPT image to recover) What to do ?
I had to restore the server that Veeam was on to a snapshot and now I cannot get Veeam to run the daily backup job. If I rescan repositories, it will sit forever and do nothing. Is there another way around this to get backups going again? Thank you!
Any can help me about below error2/27/2024 11:54:02 PM :: Error: Could not find file 'D:\TEMP\tmpD1CF.tmp'.
Hello, I need some advise if the VMDK ID is changed and Veeam is not able to find those VM anymore. Recently had to rebuild the host and add VM from the datastore, however their VMDK ID has been changed. Veeam is not longer detecting those VMs. I tired remapping the VM, however, its not continuing on previous chain and creating new restore point.Any advise if we can do anything about it?
HelloHow to protect AHV VM with vTPM enabled?
Veeam Agent backup failure due to VSS error. When checked in Event logs, found an error for VSS “automatically choosing a diff-area volume processing endpreparesnapshots”. Has anybody worked on this without rebooting the server?
In case you missed the announcement, Veeam has introduced Veeam Data Cloud as our branded Backup as a Service offering. Today Veeam Data Cloud offering is for Microsoft 365 and Azure. Additional solutions will be released in near future. Not only will you find coverage on the corporate Veeam website, but also on ProPartner Portal with a Veeam Data Cloud toolkit.
Hi, I vaguely recall seeing an option where a backup job is automatically started when a USB drive containing a backup repository is plugged into the server. I can’t seem to find it again…was I dreaming?Thanks, Hammer
hi veeam ommunityGuidelines for responding to ransomware. Does anyone have instructions on what to do if, for example, one of the servers is infected with ransomware? I mean the actions related to veeam backup. I want to write an instruction and I want to use the experience of you experts.
We relocated one of our VMs to another backup job and noticed that the job completion status information for the VM is “Resetting CBT per job settings for active fulls”. Our backup jobs are configured with incremental backups and one synthetic full backup per week. I am curious if we move one of the VMs to another backup job, does Veeam automatically perform an active full on it? Thanks Pete
Running Veeam v12 and currently backing up for 14 days to a local HPE storeonce.I want to also put a longer term copy into an AWS S3 bucket for about 1 year. Probably once a month.The best option I think is to perform a backup copy, not via a SOBR.If via copy is there a compatibility issue creating a copy job from storeonce catalyst repos to S3 repos? thoughts?
So we are deploying Veeam for ourselves and I have been fighting with it for a few days. Our setup is: Veeam server - Non-Domain joinedVeeam Proxy - Linux with XFS volume attached via RDM in VMwareA scale out Repo setup that is backed by the xfs volume from the Linux machineOur primary Altera arrays are also added into Veeam under the storage Infrastructure and i am able to browse the snapshots on them and perform restores. Both servers are located in the same site/network. The storage is coming from a LUN on an Altera Hybrid array that is presented to both hosts in the esxi cluster.We have a mix of domain joined, non-domain joined windows machines along with some random Linux boxes. I just have a simple nightly backup job created that has all of our servers included in it. I have selected the Linux proxy for the backup proxy in the job which then pulls in the Scale-out Backup Repo. In the advanced settings everything is default with the exception of changing the compression level
Hello all,I'm just curious about license and how it counted. We bought already license Veeam B&R.I would like to confirm if no additional license is required cause I'm bit confused.Is my license sufficient for this needs? Those file shares are also included?My license edition is: Enterprise Plusthanks,Ladislav.
Hello,I have an environment where I have a domain controller, a domain joined server with a sql server installed. I want to install veeam backup & replication on another server 2022. Do I need to join the veeam server to the domain?Best regards
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.