Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
Title says it all Got a customer who advises they are running Windows dedupe on the local OS, and I can see the backup copy job is getting really poor compression on the VM. Anyone else have customers doing this and seeing similar results? ExampleSource VM data size = 868 GB Source VM VBK file = 863 GB
Last month I got a POC request from my customer, they are looking for a new data protection solution to replace their current backup solution. The requirements are below.Backup storage should come with encryption and immutable features. The backup data retention is 31 days in on-perm. We target to have 7 days or more in object storage which will be managed by Cloud Service Provider. SQL transaction log backup will be happening for every 15 mins. For SQL backup, only backup the SQL instance and copy it into the object storage. The Cloud Service Provider cannot access the backup data directly from object storage Keep one data copy in two separate object storages. If both Veeam Backup Server and Veeam Respository are attached by ransomware, we can restore data from the object storage to the production server in HQ. The backup solution is fully supported with VMware vSphere 7.0 and 8.0.I prepared the following environment for this POC. HQ Site1 x Veeam Backup and Replication Server v121 x
I’ve installed Veeam with a 30 day evaluation license. It works fine for VMs. However, when I try to back up the physical host using a Windows Agent, I get the error:Managed session has failed: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.1YY.1.XX:10005The endpoint running the agent can ping the backup server, and the backup server can ping the endpoint. They are all domain joined devices. There is no firewall between the endpoint and the server other than Windows Defencer with Advanced Security and all of the necessary Veeam in and out rules are present. However, the following command fails with message TcpTestSucceeded = False:Test-NetConnection -ComputerName backupServer.mynetwork.local -Port 10005 -InformationLevel DetailedThe backup server port 10005 is listening and not blocked by another application. The backup server has been rebooted sev
We have Veeam pushing a couple of Nutanix clusters. Jobs are split between the clusters and Nutanix is replicating between the two clusters so if one goes down…Issue that we’re seeing is when Veeam is backing up a server, snaps are being created to do the backup. Replication between the two Nutanix clusters is seeing the snap and replicating it to the second node. Since the snap doesn’t have a retention set, Nutanix is setting the snaps for 60 day retention. When we’re starting to deal with file servers north of 20tb, this becomes and issue. Is there anyway to force Veeam to set a short retention on snaps or is this something Nutanix should address?Thanks in advance.
Hi All, Anyone faced this issue or any fixes to resolve this. Am using Oracle plugin for Backup on windows VM, these are stuck is stopping state from yesterday.I tried looking for the Veeam exe agent on VBR as well as agent VM, no process is running, is there a way we can forcibly cancel only these backup’s We could locate the PID’s of these process, however process does not appear under VBR or the oracle VM Task Manager, Process: [64 bit], PID: [19652], SessionId: [0], UID: [fc911f7e-ed08-4bb7-be1f-4a3461f23dda] for the SRV03248Process: [64 bit], PID: [61356], SessionId: [0], UID: [3b69526c-e334-4305-bd33-bcced8fc2944] for the SRV03576Process: [64 bit], PID: [19724], SessionId: [0], UID: [a941f009-e8b7-475a-8fd2-1388653256b6] for the SRV03709Process: [64 bit], PID: [61356], SessionId: [0], UID: [3b69526c-e334-4305-bd33-bcced8fc2944] for the SRV03821
vCenter shows disk consolidation requested by Veeam but also displays percentage of completion. What's a good plan to be able to restart the Windows DB VM? See screenshots below.From what I know, it is not a good idea to reboot while consolidation is going on. However, this has been going on for at least 2 days and the DB residing on the server is performing poorly. I have requested the DB folks to try to restart the DB instead of the server but in the event that this would be the only option that is left to do, what is a good way to go about doing a VM reboot. I have disabled the job in Veeam and has cancelled another Veeam request to vCenter to run another consolidation (thoe one showing 0%).
I’ve installed and configured the Veeam MS SQL agent on a MS SQL Server 2022 instance. During the DB backup setup, I can’t select object based repository or my SOBR. What is the best way to transition MS SQL backups to S3? Replication jobs only allow VMs. The Backup Copy and Copy Job only show local repositories.
Hi all! I’ve been following along with Michael Cade’s renewed journey into home labbing on twitter at the same time that I’m doing a bit of the same. I’m currently working through the following2x AceMagic AM06Pro (https://www.amazon.com/Computers-Windows-Display-Desktop-Bluetooth/dp/B0BQHBWPYX) upgraded to 64 GB ram and 3 TB of internal disks each for ESXi hosts 1x AceMagic T8 Plus (https://www.amazon.com/ACEMAGIC-Computer-3-Screen-Bluetooth-Computers/dp/B0CQJQPZJX) as a Proxmox host (hopefully) 1 QNAP TS332x for basic iSCSI and object storage 1 Synology 923+ that I’m hoping to do some Veeam related goodness on. Cloud based object storage from 11:11 Systems as well as some vCD compute for VCC In addition I have some resources in AWS that I’ll leverage to do testing and learning with. What are you all doing for labs in modern times? If you are actively using a lab what are you testing, what’s exciting you?
📢Today, we are happy to reveal the winner of the March 2024 Special Edition Blog of the Month , with 15 votes for his blog titled "World Backup Day Blog - My little story." Congratulations, @MarcoLuvisi ! 👏💚😻Best, Madi
Can I use the same veeam data essentials license for two office locations? Each location will have one VMware Server and one VM for each server?
Why am I not allowed to create a recovery media for this machine?
We're getting a fairly large number (~1K/week) of "OpenSSL SSLv3 large heartbeat response - possible ssl heartbleed attempt" IDS alerts and blocked connections from our Meraki firewall for ESXi-Veeam traffic.The alerts look like this:Time Type Source Network Destination Disposition Action Details Mar 25 2:59:25 IDS Alert <ESXi IP>:902 <network name> VeeamDRS Meraki Network OS Blocked SERVER-OTHER OpenSSL SSLv3 large heartbeat response - possible ssl heartbleed attempt Most of the alerts for OpenSSLv3, with a few for TLSv1.1 and TLSv1. The following table summarizes alerts over a 2-week period.Most prevalent threatsThreat Occurrences SERVER-OTHER OpenSSL SSLv3 large heartbeat response - possible ssl heartbleed attempt 1547 SERVER-OTHER OpenSSL SSLv3 large heartbeat response - possible ssl heartbleed attempt 324 SERVER-OTHER OpenSSL SSLv3 large heartbeat response - possible ssl heartbleed attempt 301 SERVER-OTHER
In my post about Hyper-V 2025, I went over what’s coming that’s new in Server 2025, and a few things about Hyper-V support with Veeam… I was curious, what additional Veeam feature do you think would be most exciting to see here?
We backup an O365 organization with Veeam Backup for Microsoft 365 7.1.0.1501. Everything went well, but tonight the backup of all mailboxes failed with error message: "Processing mailbox failed with error: Failed to get folder properties. Not allowed to access Non IPM folder." Also the backup of all teams failed with error message: "Failed to process team. Failed to get folder properties. Not allowed to access Non IPM folder." The backup of OneDrive and SharePoint worked properly. Any idea?
Hello Again 😖We’re on Veeam 11.0.1.1261 P20220302. Only using the Backup and Replication portion. No VeeamOne etc.. Am curious if there’s a way to get a summary of what type of compression/deduplication ratios we’re seeing besides what’s on the email generated on job completion.I assume each job is going to be different. You’ll probably get better ratios on full backups than incremental.Do I need VeeamONE here to do this?
Anton Gostev annunced support for OLVM here Great news!
IntroductionHi guys,This article is based on a request from one of our customers who asked us to conduct a study on the use of immutability with StoreOnce and related legal aspects. In addition, the request was to delve into the workflow of dual authorization. BUT first of all I would like to thanks @regnor to permit me to re-use parts or screenshots from his StoreOnce posts - Part1 - Part2 and Part3 Transitioning from technician to architect roles in your career brings new considerations.In operational work, you simply follow instructions, but as an architect, you must be able to design and justify the necessary operations.This use case explains the use of StoreOnce with Veeam and its built-in immutability feature, with a focus on the legal aspects and audits that companies are subject to. What is a cybersecurity audit?An IT Security Audit is a systematic analysis of an organization's security system.Its primary objective is to verify the effectiveness of security controls, policies,
Hi, I am trying to backup the Windows PC’s on my LAN using Agent backup and am having the same issue as the person on this post: https://forums.veeam.com/servers-workstations-f49/creating-new-backup-in-protection-group-issue-t79935.html I have read the issue several times and I don’t think I understand the terminology being used. And I have successfully installed Agent on my Windows machine and executed the command to connect to B&R. I also see the machine on B&R. Ideally, I would like to schedule backup jobs for this machine and also be able to run adhoc backups using the B&R console.Is this possible? Thank you, Hammer
Hi,Need a little help here with Start-VBRLinuxFileRestore. I have a daily backup of /home and backing up to a linux repo. I need to restore a file and i am at lost with the use of the powershell. Here’s my test per line below PS C:\Scripts> $backup = Get-VBRBackup -Name "RedhatDirectoryJob"PS C:\Scripts> $restorepoint = Get-VBRRestorePoint -Backup $backupPS C:\Scripts> $server = Get-VBRServer -Name "192.168.1.200"PS C:\Scripts> $session = Get-VBRRestorePoint -Backup $backup | Sort-Object -Property CreationTime -Descending | Select-Object -First 1PS C:\Scripts> $root = Get-VBRLinuxGuestItem -LinuxFlrObject $sessionGet-VBRLinuxGuestItem : Cannot bind parameter 'LinuxFlrObject'. Cannot convert the "Veeam.Backup.Core.COib" value of type"Veeam.Backup.Core.COib" to type "Veeam.Backup.PowerShell.Infos.VBRLinuxFlrObject".At line:1 char:47+ $root = Get-VBRLinuxGuestItem -LinuxFlrObject $session+ ~~~~~~~~ + CategoryInfo : I
hi veeam communityI researched air gap backup and came across a company called stonefly that I found interesting.I wanted to know if anyone has experience using this solutionhttps://stonefly.com/backup/dr365-for-veeam/Automated Air-Gapping: Enable/Disable physical or logical air-gapping directly from the Veeam data platform through seamless integration with StoneFly. In your opinion, what is the best solution for having an air gap?What solution do you use?
Dees Latest Version (Version-12.1) of Veeam Backup and Replication supports backup and recovery of IBM Spectrum Scale GPFS file system. Please guide.
Hi all,i was testing and studying the FileServer Backup. Reading the guide from “Top to bottom” :-) under Requirements and Limitations for File Shares i see"To support the VSS for SMB File Shares feature, make sure that requirements listed in this Veeam KB article 3099 are met."Link at the kb https://www.veeam.com/kb3099Under Requirements of that Kb it says "The Veeam Backup Server and the Windows File Server hosting the SMB Share must be joined to the same Active Directory domain."? Is this real? I cannot use vss on fileserver that are not in the domain of the VBR Server?The guide is for the V12Thanks for helps.
Backup Job Chains… If I keep seven (7) restore points and run an Active Full on Saturday (point #7) what happens to the six (6) files in the prior backup chain? Are they useless but don’t get deleted because we’re keeping seven (7) restore points? Backup Copy Jobs are different if not mistaken. If you keep seven (7) restore points and the seventh is a periodic full, the six prior restore points are deleted all at once?
Hello everyone,VSPC allows us to be alerted when a computer has not been backed up for a specific number of days.However, when a device has multiple jobs configured, what if one of those jobs has not been running for some time but other jobs completed? An example scenario is this:Job 1: when a backup target is connectedJob 2: daily at midnight What if job 1 never gets executed as the target is never connected but job 2 does?Is there a way I could be alerted? Thank you in advance.Daniele Capuano
Hi Community,i would like to give a suggestion for maybe a future release.When moving a backup to another repository, the job occupies all free task asap. Other jobs on that server will be delayed until the Move-Jop is finished.I suggest a dialog where one can limit the tasks the Move-Job is using, so the normal backup routine is not on full hold.What are your thoughts on this?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.