Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
I’m noticing that memory usage spikes to 95% every 15 minutes before dropping back down. Upon reviewing the history, it seems that the Configuration Database Resynchronize is performing a scan during these spikes.Is there a specific reason why the database synchronization needs to happen every 15 minutes, even in the absence of active backups? Is there a way to reduce the frequency of this synchronization?
We want to switch to Veeam from Arcserve to see if it is better for DR scenario. Arcserve is good product and does everything what we needed until we switched to SDWAN solution. We used to have primary backup console at production site and remote replication server at DR site. When switched to SDWAN primary server can not replicate backup to remote server (even though nothing blocked). So we have to moved replication server to the production site leaving backup repository at DR site. As a alternate solution, I copy replication server’s C: drive to DR site. If we have replication server at DR site, I can create virtual standby of VM to DR site every night. So in case of disaster this will reduce restore time. We also want to test DR solution every six month.I want to know does Veeam provide similar or better functionality in term of restore VM on DR site without relying on production VBR server?Thanks
Hi, I am trying to back up some linux VMs, the VMs are running on Hyper-V 2016. The backup job starts fine, but it freezes at 63% and fails with the error message below. 17/05/2023 10:00:39 :: Processing SRV-SFTP-02 Error: Shared memory connection has been forcibly closed by peer.Failed to upload disk. Skipped arguments: [shadowSpec>];Agent failed to process method {DataTransfer.SyncDisk}.
Hi, We’ve just upgraded our Veeam Backup and Replication server to v12.1.0.213. All went very smoothly. I also upgraded the Backup and Replication Console, which sits on another server, to the same version. We usually use this for access to Veeam. Again, the upgrade went well with nothing untoward being apparent. However, now my Veeam console will not log in to the Veeam Server. I get a message saying “Failed to connect VeeamBackup & Replication server: The logon attempt failed.”On investigation, I found that this occurred when I was using the server name (as the field was auto-populated with this info from before the upgrade). However, if I use the IP of the Veeam server, the console connects as expected. I tested this using the full FQDN of the Veeam server, but still did not connect - it only seems to connect using the IP. Has anyone got any suggestions of how I can connect using server name again?Thanks.
Hello Community,I have been thinking a lot lately about a fourth book for my Veeam series that I have already done but this time focusing on the Security aspect of things with all the new enhancements in the 12.1.x and 12.2 releases.Would there be an appetite or need for a book like this? I am trying to guage interest from the community to see if the effort is worth it at the moment or do I wait to just do the fourth book when v13 comes out instead like all the other previous ones.Here are some topics I am thinking of for the book to give you an idea of what I would write about.Cybersecurity - Inline Malware, Suspicious file activity, Early thread detectionRansomware Recovery & Response - YARA backup scans, threat tracking, event forwarding to SIEM/SyslogSecurity & Compliance - Four-Eyes authorization, KMS Integration, Security & Compliance monitoring (Security & Compliance Analyzer), Veeam Threat Center (VONE)Veeam AI AssistantBackup of Object StorageVeeam CDP Enhance
🎉Today, we're excited to announce the winner of the August 2024 Blog of the Month edition! With 12 votes for his blog titled "Integrating Veeam Backup for Microsoft Azure into Your Backup Environment and Deploying Azure Infrastructure" . Congratulations to @tarik.yenisey ! 🏅Best, Madi
using the free version of veeam to start testing with, currently have it installed on a single physical machine and trying to take a backup of it, and put the backup on an external drive, or even locally on the second hard drive of the computer but whenever running, it keeps failing, doesnt seem to connect, tried to set the machine as local host or even using its ip address, fails both ways, thought maybe it needs the agent installed, right click on the machine and clicked install agent but it fails even trying to do that, its a fresh install and yes already restarted so im basically trying to backup the backup server and its not working it cant access admin$ but i can access it when going via windows
Cybersecurity is a constant battle, and backups are a prime target. That's why I'm exploring how to integrate Palo Alto's Cortex solution with Veeam to further strengthen.Can you help me with these questions?What kind of integration exists between Cortex and Veeam? Is it a native integration or does it require additional components? What layers of protection does Cortex offer to my Veeam backups? Does it detect threats in real-time, analyze suspicious behavior, prevent ransomware attacks? How does backup scanning work with Cortex? Is it automatic? Can I customize scanning policies? What kind of threats does it detect? Can Cortex protect my backups both on-premise and in the cloud? Does the integration work with different cloud providers? What impact does Cortex have on the performance of my Veeam backups and restores? Should I consider additional resources?
Hi,I have a Windows 11 hyper-v need to backup VMs, but looks like this OS not supported?
Hello Team,I have a question about snsapshots for ESXi and Proxmox. I have taken some snapshots for some virtual machines. The veeam backup can restore these snapshots? As long as I remember, I got error with snapshots during restoring. I deleted all of snapshots for ESXi virtual machines.Please let me know if I should not be included snapshots during taiking backup. Regards,
Hi! anyone can advise me to fix this issue? I got an error while creating a VM worker node in the following message: Failed to get HypervisorNetwork[]. Method 'GET /nodes/pve1/sdn/zones' not implementedMethod 'GET /nodes/pve1/sdn/zones' not implemented
Hi everyone who can help me to adviseI tried to connect my Veeam server, but it could not start; it errors the following message.No connection could be made be because the target machine actively refused it 127.0.0.1. Make sure the backup server you are connecting with is 12.2 version
I have found pervious items saying that (with Veeam) I should be able to backup a centos machine from vmware, and do an ‘instant recovery’ to hyper V. I have tried a few times, and i must be missing something.First….Veeam 12 Backup and Replication Community EditionWith my testing, I have backed up a couple of Windows SQL machines and Centos machines (not many due to Community Edition)So as part of my last test, I am trying To backup from esxi and restore to Hyper-v. The centos version is 7, and has 2 hard drives.Backs up just fine….I try teh instant restore to Hyper-v….. at first it works great. With the counsol on hyper v, I can log into the machine, and all looks good…...but when the restore finishes, i get either garbage on teh display, or it boots into emergency mode and I can’ do anything other than power cycle it. Any idea?
Morning All. We are in the process of adjusting Proxy resources as we go live with our Veeam implementation. What would be really helpful would be to see the number of disks a job processed. I just can’t find the report in Veeam One. Anyone know of such a report or better still where this info is ?ThanksPhil
Hi Guys, here is a good one.We have one job, protecting VMs in 2 different VMWare Virtual Centres. Each VC has its own proxies.VC1 is Netapp NFS datastores and we use Auto selection of transport mode (Direct Storage)VC2 is Dell HCI with iscsi datastores so we can only use Hot Add.The issue is that Veeam doesn’t appear intelligent enough to pick the right proxy for the VM. Its choosing an HCI proxy to protect a 3 tier VM and hence fails to NBD mode.How does the Veeam Proxy selection work ? Surely it can work out the basics and choose a Proxy in the same VC/host as the target VM, and on the same or similar network and not a completely different one.The issue is that if it can’t, we will need to split VMs into different jobs which is far from ideal.ThanksPhil
I know the Veeam M365 licensing is on a per user basis , e.g. every customer user assigned an M365 license = 1 Veeam Backup for M365 license. But for those customers on per device licensing (https://learn.microsoft.com/en-us/microsoft-365-apps/licensing-activation/device-based-licensing) , how is this handled? Can’t find anything relevant.
Hi all, hope you did not miss the new release of Veeam Backup for Microsoft 365 v8.0, earlier this week. Veeam Backup for Microsoft 365 v8 will deliver the most comprehensive and flexible immutability for Microsoft 365 data. Now organizations can ensure their Microsoft 365 data is resilient employing a zero-trust, multi-layered immutable strategy, making certain backup data is safe from potential changes or deletions so that its original integrity stays intact.Veeam Backup for Microsoft 365 v8 combines immutable backups with existing immutable copies, delivering total defense for organizations’ backups. In addition to enhanced immutability, Veeam enables increased enterprise scale and efficiency with Veeam Proxy Pools. This architectural update boosts backup processing speed by distributing traffic across multiple proxies.Key features of Veeam Backup for Microsoft 365 v8 include:Comprehensive Immutability: The most comprehensive backup immutability for Microsoft 365 on the market Enter
customer is transitioning (hopefully) from netbackup to Veeam however netbackup appliances are achieving 10:1, 15:1 and even 20:1.Our new targets with Veeam will be NetApp e-series so I’m therefore looking for use cases around Veeams capability to dedup/compress etc. What ratios could we see? Use cases? real life experiences etc.Yes fully understand its all about the data but I’m thinking about typical VMs, maybe some SQL databases etc.Would appreciate your experiences.thanks
Hey guys a new question for you !Do you implement Veeam Backup Enterprise Manager in your installation ? VEM is usefull to manage jobs across multiple Veeam backups servers, centrally manage licences or delegate restoration operations through backup portal.But in a small infrastructure I have doubts about its usefulness, it will install additional components like IIS which are potentially vulnerable.In Security Analyzer there is a checkbox "Password loss protection must be enabled", which means that VEM must be installed, but to be honest I never used this feature except one time since I use Veeam.
I’ve posted this already in our VCSP-NA but it’s worth sharing elsewhere, new KB just dropped with very high CVE scores on probably all the software you might be using. Please review and start patching. https://www.veeam.com/kb4649
I am outgrowing my single Veeam B&R server. I have about 120Tb of local storage on the server, 256Gb RAM, 2x10c procs and backing up about 100 VMs in Hyper-V. I am getting a lot of contention now for resources when jobs are being run. Backing up all VM’s to local storage and also replicating jobs offsite to secondary datacenter that we have direct connectivity to. It’s confusing to me how I add another server to this mix so I can offload some of these processes to another server(s). I can spin up a VM or I can install a physical server, but storage, for now, will stay on the local Veeam server. I would still like to maintain all the jobs on the existing Veeam server, but add proxies maybe to offload the job processing? This is where I am stuck with how to scale beyond the single Veeam server.
Description:1. SAP Plugin Backup - Data Encryption:Requesting the ability to encrypt data within SAP Plugin backups. This feature is critical to ensuring data security and compliance with industry standards.2. MS SQL Plugin Backup - Data Encryption:Requesting the ability to encrypt data within MS SQL Plugin backups. Like the SAP Plugin, encryption is essential for maintaining data integrity and security.3. Health Check for SAP & MS SQL Plugin Backups:Requesting the ability to enable health checks for both SAP and MS SQL Plugin backups. This feature would enhance the reliability and consistency of backups by ensuring the integrity of the data.4. SQL Plugin Backup Management via VBR:Requesting the creation of a feature that allows SQL Plugin backups to be managed directly from the Veeam Backup & Replication (VBR) interface. This integration would streamline the backup process and centralize management within the VBR console.Justification:These features are essential for enhancing
Veeam server collecting too many files in the Index\Machines folder. The issue is with only VM . The retention period is 20 restore points , but seeing more than 20 folders with different dates. We are using Enterprise manager . Tried deleting old folders from the index folder for this machine and monitored , but still seeing more than 20 folders. I think retention is not working. Please advise.
How large may a partition be on an iSCSI-connected Alletra4000 storage that is to be backed up using Veeam Storage integration?
Hello folks,Attempting a bare metal recovery on similar new hardware as a server was hijacked.Backups are encrypted (password known) and I can see the restore points in Veeam Community Edition 12.Sadly everytime I try to access/unpack/recover the files it gives me(A) an error message that alway include the text “Not supported for read-only access. (B) currently a CHMOD value ranging from 80-190 Example Restore job failed Error:Storage version [830813235] is not supported for read-only access.Failed to open storage for read access. Storage: [Server1 BUD2024-08-01T230026_070F.vib].Failed to restore file from local backup. VFS link: [summary.xml]. Target file: [MemFs://frontend::CDataTransferCommandSet::RestoreText_{0ba8e79c-f75a-4323-bdeb-ae273994eeed}]. CHMOD mask: [137].Restore job failed Error: Agent failed to process method {DataTransfer.RestoreText}. Anybody have any pointers how I can extract the files from the backups? Would appreciate your input. Other threads read:Drive incompat
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.