Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
Hi, Does Any One Know A Way Of Reproducing The Daily E-Mail That Is Sent Which Contains In A Report:-Veeam Backup for Microsoft Office 365 Type Name Status Start time End time Items Data size Details Also, What does The Items Column Stand For? is it total sent and received mali, I Have Looked In VEEAM Manuals But I Can’t Find The Answer? The Ability To Run This Report Would Be Handy To Run For A Date Selection As Well? Thanks In Advance!, NicO!
If you set your S3 repos gateway server to direct mode, I would have expected the entity getting in touch with backup data to do the offload.In direct to object jobs it works just like that. Proxy will do the upload with a primary job. Repo will do the upload with a backup copy job. But with SOBR offloading to capacity tier it seems to be the VBR server doing the offload for all S3 buckets in direct mode.Can someone confirm this observation?Would be another reason to always have GW servers specified for each and every S3 repo.
Hello,Can someone here help me to understand about malware detection in Veaam.What will happened if there any malware inside the source VM, will Veaam canceling the backup job? As i know Veaam can integrate with other 3rd party antivirus vendor. If VBR server using Microsoft Defender, this mean Veaam will use Windows Defender to scanning the malware?
If you partner with Palo Alto Networks, this may be of interest to you as Veeam is the first Palo Alto partner to independently design and develop a data collector, dashboards and reports for Cortex XSIAM [Identity Threat Detection and Response].This new announcement of integration addresses the pressing need for organizations to take an integrated approach to protecting their data backups and proactively responding to cyber threats through the capabilities offered by Veeam’s new Apps and Palo Alto Networks Cortex XSIAM and Cortex XSOAR [Security Orchestration Automation and Response]. With this new integration, Veeam is the first Palo Alto Networks partner to independently design and develop a data collector, dashboards, and reports for Cortex XSIAM. Key customer benefits of the Veeam and Palo Alto Networks integrations include:Centralize security operations: Obtain a comprehensive view of security operations across the entire environment, including the Veeam environment, to stop thr
Hey Everyone,I wanted to share that Veeam now claims compatibility support of VMware vSphere 8.0.3 in the latest version of Veeam Backup & Replication V12.1.2.172.Please be aware of a couple of important limitations:Backup jobs including vCLS VMs: Due to changes in vSphere 8.0.3, backup jobs that include vCLS VMs (typically when using vSphere Cluster or ESXi Server scope) may fail. As a temporary solution, you can manually exclude these VMs from your backup jobs or utilize Global VM exclusions. Veeam is aware of this issue and plans to address it in the upcoming V12.2 update.NSX-T 4.2.0 support: At this time, we have not been able to test and confirm support for NSX-T 4.2.0 due to Broadcom's current unavailability of the software for backup partners. We are actively working with Broadcom to resolve this and will provide updates as soon as possible.For more details, please refer to the following KB Articles:Veeam Backup & Replication support for VMware vSpherehttps://www.veeam.
I have a backup failure showing error: Failed to open VDDK disk [[vsanDatastore] be123456677777777/vm1vmdk] ( is read-only mode - [true] )Logon attempt with parameters [VC/ESX: [dc1.nm.org];Port: 443;Login: [;VMX Spec: [moref=vm-1104];Snapshot mor: [snapshot-253990;Transports: [nbd];Read Only: [true]] failed because of the following errors:Failed to open disk for read.Failed to upload disk 'vddkConnSpec>'Agent failed to process method {DataTransfer.SyncDisk}. It was working only when selecting nbdssl transport mode . i know it is using network over ssl .Can someone advise why it is working only nbdssl and what is it doing in the background?
We would like to ensure that all backups from October 1, 2024, through October 4, 2024, are retained without expiring and remain accessible throughout the year if needed.. How can we achieve this?
Hi, I am using Veeam backup and replication 12 (free edition).I am trying to import a .vbk encrypted file, which is stored on a remote NAS (QNAP).I am accessing this NAS through SMB protocol.I wrote the (correct) encryption key, and after I get this error:Failed to import backup Error: access denied, failed to open storage for read access. Storage [filename.vbk] I also tried to configure access permission to that repository (NAS) with "everyone" allowed, but I got same error. Any suggestion? Thank you.Full error (from file Util.BackgroundOperation.log) is [25.09.2024 09:46:51.335] <14> Error [AP] (db9320fe) error: Accesso negato[25.09.2024 09:46:51.335] <14> Error Failed to open file [\\nas-xxx.domain.com\Veeam\serverD2020-10-04T082748_CB05.vbk] in readonly mode.[25.09.2024 09:46:51.335] <14> Error --tr:Error code: 0x00000005[25.09.2024 09:46:51.335] <14> Error --tr:Failed to detect version of the storage [\\nas-xxx.do
We have multiple backup servers and run a configuration backup on them daily. I’m looking for suggestions on how to keep these config backups safe ?I originally had a script that emailed these to a mailbox to keep “air-gapped”, but the size of the file became too large. Perhaps there’s a way of reducing these, but I suspect the size will creep up again making them too big. Currently the config backup for Site A goes to Site B and visa versa, but i want something better. Yes, I could have a scheduled task to copy them elsewhere. Any other thoughts / suggestions. TIA
We are using Veeam Backup & Replication(V12) to take backup of Virtual Machines with Application-aware processing.Some of the virtual machines have SQL Server Databases.We take backup to Disk and Tape.Is it possible to restore SQL Server Database directly from Tape?If yesIs it possible to restore to different virtual machine?
Hi, the next upcoming UKI Solutions Webinar will be on 23 October 2024 and the topic will be Veeam Backup for Salesforce. Many organizations don’t believe that Salesforce needs to be protected; that their data and metadata are safe in a cloud somewhere. We disagree – and so does Salesforce.Salesforce backup is critical for preventing data loss, ensuring compliance, and enabling fast recovery. Veeam Backup for Salesforce eliminates the risk of losing business files, data and metadata due to human error, integration issues, or other Salesforce data loss scenarios.To register for this upcoming webinar, link below:https://register.gotowebinar.com/register/3757321945345814618
VeeamOn Tour is coming to your country! 🌍 Keep an eye on this website: https://www.veeam.com/veeamon-tours/ to be the first to register. 🐱
We have initiated vm instant recovery and migrated to production . The issue is that we have completed the Migration from vCenter instead of the Veeam console, we just wanted to confirm that we are able to hit stop publishing in the Veeam console without impacting the restored and migrated VM.Please advise.
I’m a newbie when it comes to Veeam so I’m still learning the ropes.I have a question about Proxys, and how they can potentially help us improve the speed in which we backup.Currently we have 4 core sites with our B&R located at one of those sites, therefore this one site is backing up the 4 sites job after job then transferring them over to a Linux Hardened Repo as backup copies.The server itsellf has x2 10G nics which I don’t belief are currently being used to their full potential due to them only using Cat5e (wasn’t setup by me).As you can appriciate a lot of load on a single server, so any help on how we can potentially set this up correctly.
A little while ago we purchased an additional SAS storage enclosure for our existing Linux Hardened Repository server. Due to the number of disks, and also because we only have a Host Bus Adaptor rather than a hardware RAID card, we attempted to set this up as 5 md-raid6 arrays of 12 drives each, combined into a single volume using LVM.While initially this seemed to be working, after a little bit we have been getting tons of I/O errors. We exhausted all possible troubleshooting steps in collaboration with Veeam support, but it just seems like this is a wrong setup for a Veeam repository.I recently discovered the concept of “XFS on ZFS”, i.e. the idea of being able to set up a ZFS ZPOOL - which would replace the md-raid and LVM parts mentioned above - and then format this with the XFS filesystem. Apparently this is not a new idea either, as I found it was mentioned briefly in a Veeam webinar at https://www.veeam.com/resources/videos/build-secure-repositories-17144.html?rwty.Does anyone
Hi, I notice that when I backup the same machine with different jobs (each job contains the same machine) via Agent that B&R stores the backup copies under different directories and hence multiple copies of that machines backup up are saved. Is there a way to get around this so only one copy is saved? Thanks
Backup Copy job to rotating media is not deleting the previously made backup before starting a new one which makes it immediately fail due to not having space.Retention is 2 restore point, repo space 900 gbNeed to manually delete the full backup filesLegacy mode, enabled this repo uses rotated drive option and continue existing backup chainNot seen this in ver 11 , but after ugrade to ver 12.2 it is reported.Vbr ver 12.2Please advise
Hi all … greetingsI am deployed an Ubuntu Immutable Repo and its utilization is high. Meanwhile I have a spare QNAP NAS TVS-h1688X, I am thinking if I can use it to expand the immutable repo capacity.Having checked the spec, the QNAP NAS support iSCSI and CIFS, might I use either protocol connect to the Immutable Repo for expansion? Will the immutability maintained because it is controlled at the OS level? Alternatively, leverage of QuObjects make the NAS become S3 compatible storage connecting to the VM host, and add both storage into SOBR, is workable too?
Please assist with errorProcessing Error: Unhandled exception was thrown during licensing process
Need some clarification. On this scenario i have a windows server that run an app and i want to backup the whole server (in case we ever need to restore it i can just dump it on a vm) but i want to make this whole backup daily and immutable. For what i understand there is a set number of days for immutability but not sure how does this work for daily backups. Whats the correct settings to do on this case? Are these backups like whole backup every day or its incremental only? Thanks.
Hey,I have configured Linux Rocky 8.10 with kernel 4.18.0-533.16.1.e18_10.x86_64 to the Hardened Repo. However, I encountered an issue when trying to add this server to Veeam. The problem is with the Installer Service, and I receive either an exit code 1 or a timeout when connecting to Rocky via SSH. I have already turned off all firewalls and allowed all traffic. My question is whether version 8.10 is supported.I can connect to the repository via SSH using the command line from Veeam server. Veeam version 12.2.0.334 Here gave info that Rocky 8 is supported..https://helpcenter.veeam.com/docs/backup/vsphere/hardened_repository_limitations.html?ver=120
I asked this in the Veeam forums, I figure I ask here as well: I have Veeam B&R server1, with a SOBR repo, the capacity extend going to Azure. i have a Veeam B&R server 2, with a SOBR repo, with the capacity tier going to Wasabi.What is the best way of getting the backups going to Azure on Veeam server 1 to Wasabi on Veeam server 2? Goal is to eventually decommission server 1.I can recreate the backup and backup copy jobs on server 2, so then point forward, it will use Wasabi. But how will I get the existing historical backups in Azure on server 1 to Wasabi on Veeam server 2?
When creating the pve worker using a static IP, it fails saying i don’t have a valid DNS server, but it’s nowhere to be configured. Also, we use tagged vlans on the vmbrX interfaces, and it’s nowhere to be configured from veeam...
Hi,after backuping ubuntu ever since without problems, the first fresh installed ubuntu 22.04 came up with this warning message in our latest veeam b&r 11: Failed to index guest file system. mlocate was not found. As since ubuntu 22.04 the package mlocate is just a transitional package to plocate, there is no mlocate binary.So I did a ln -s plocate mlocate and expected the message to be gone - but it keeps reporting, that mlocate was not found. updatedb and locate do not show any errors:root@ubuntu2204:/var/log# updatedb -Vupdatedb (plocate) 1.1.15Copyright (C) 2007 Red Hat, Inc. All rights reserved.This software is distributed under the GPL v.2....root@ubuntu2204:/var/log# locate -Vplocate 1.1.15Copyright 2020 Steinar H. Gunderson...So whats to do now?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.