Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
Hello friends, could you help me with a problem?I have a cluster with 8 HP servers, and they run Windows Server 2012 R2 and the Hyper-V feature.I have a Veeam Backup Community and every time I register my servers as a Hyper-V Stand-Alone Cluster, after a few hours, Host Discovery gives an error and gets disconnected. It only reconnects when I repeat the process of including the Host again, but then, after a few hours, it stops again.And with this problem, all the backups I schedule give an error.Does anyone have any tips for me?Please.
Good day team,Is there way to connect more than Veeam B&R server/software on different servers across both wan sites and/or locally? How can this be achieved?It is recommended that i install Veeam Enterprise Manager on the first server and/or site then start the connecting. If so, is this free/does this require a license? Any other method?
Hi folks, I have an interesting one. I have a client whose 12.2 upgrade experienced issues and the server had to be rebuilt. That said, the encryption password kept on file for whatever reason doesn’t match what was used in production. I have reattached to the local and VCC repo that the client was using. When the restore points are showing as Encrypted in the console, I don’t see an option to delete the datat. For the local repo, I was able to just delete the data directly from the repo and rescan, but I don’t see an option to do the same on the VCC repo. If I CTRL-Right click the job name in the Backups, I have an option to Remove from Configuration or Decrypt Backup. Anyone have a suggestion on how to delete the restore points from the VCC repo aside from having support do it on the back-end (it’s an Iland/11:11 Systems VCC)? I guess I can see an argument for not allowing locked restore points from being deleted in the console, but wanted to make sure there may not be anothe
I encounter this error upon upgrading the VEEAM B&R from 12.1 to 12.2. can anyone help me?
I am getting the error shown in the image. UAC is disabled. I can connect via IP, but I cannot connect via machine name. Can anyone help? Thank you.
Hi to all,I need to rename the Veeam Enterprise Server hostname that has already been joined to the AD domain.In the past, on version 11, with the change of ip and hostname I had several problems, do you know if they were fixed in the latest version?Thank youFederico
Hello community!We are 15 days away from the VeeamON Data Resilience Summit! Learn how to achieve data resilience from top voices at Veeam and guest speakers. Catch the event on October 1 at 10 a.m. ET/4 p.m. CEST (AMER/EMEA) or October 2 at 11 a.m. SGT / 1 p.m. AEST (APJ).What you will take away from the event:A Data Resilience Playbook, Keynote-Worthy Product News, A Path to Data Freedom, and Public, Private, and Our Shared Purpose. This event is free and online, so everyone can join across the globe! Register now - VeeamON Data Resilience Summit
Hi all,During the upgrade to V12 for several of our customers we received an error where we couldn’t upgrade all the components.VeeamVssHwSnapshotProviderSvc.msi with Veeam VSS Hardware Provider Service (VeeamVssProviderSvc) service inside does not work on client Windows 10 A short workaround on this: Connect to the database and perform the following statement (of course, take a backup of your database first!)delete from [dbo].[HostComponents] where id = '8A3F9C13-90F3-4B1C-A2A7-C82E6AB66E0F' It seems that not all Windows 10 installations are facing this problem. We’ll try to figure out of certain builds are involved in this. On the other hand, a fresh v12 install in Win10 works without any problems.
Hi alltogether,a customer of mine is planning a NetApp solution running NetApp Synchronous SnapMirror as DR / HA solution. I know it is offically not supported stated in the documentation.But is only the snapmirror to the secondary system and restore from second system not possible? Or is the backup from primary storage snapshot and snapshot creation possible within NetApp Synchronous Mirror? Thanks, Dennis
Hi Community. I have an Azure storage account I am no longer using as a repository for VBAz policies. I was going to delete the account until I noticed there are three containers named “veeamdeployer<random>”, and each container contains the same 3 files: veeamDeploymentdll.dll, veeamDeploymentSvc.exe, and veeamNetworkRedirector.exe. Does anyone know if these containers and files are needed now that I’m well beyond deployment into Azure? Thank you.
Who here is using it and who is not? I’m going to start this thread to get an idea of how long the first jobs will take following enable it. Please list the approximate size of your data, or specific jobs, and how long compared to normal the first backup was due to not using CBT. Myself I am wanting to enable it, but really wish I could enable it on 1 backup job at a time as the CPU load is not as much of a concern as the added time to my backup window.
Hello,I’ve created a bootable USB Drive using the “Create Recovery Media” tool and wanted to test the bare metal recovery. But every time I boot from the USB stick a Windows Recovery screen appears saying the kernel is missing or contains errors.And after searching for this issue I found this post which describes the exact problem I have: https://superuser.com/questions/1804131/windows-10-re-kernel-is-missing-or-contains-errorsPS: I’m using Veeam Agent for Microsft Windows to create the backups
Anyone have insight into restoring files to a domain share when all Veeam components are in a dedicated workgroup? When we rebuilt our environment we made the choice to go workgroup vs. management domain (or primary domain). Little did we know at the time this was going to cause some headache restoring files back to our domain file share. We were under the impression the restore process would use the same account it used to back the data up but apparently it does not work this way (unless we’re missing something). Our current workaround is to restore this to a directory on the management server and then move it to the domain file share with an appropriately privileged user account. Not ideal but for smaller restores it’s working.
Hi, has anyone configured the Oracle plugin/RMAN file, so that one copy is made locally and then it is sent to the Veeam repository using the plugin? Is this possible or if I want to have a copy in two locations (local and Veeam) do I have to use, for example, the Linux Agent and copy the folder with the copy made by RMAN?
Hi,I am planning to deploy Veeam CDP in our organization. I would like to know if anyone here has already experienced it in production and what their opinion.Veeam is a very good product and we've been using it for several years. By asking this question, we just want to be sure that the CDP is stable and works well in a Vmware environment without any negative impact.Thank you in advance for your answers.
Hey Community! Presently I am migrating my on-prem Exchange to O365 and before I get too far along having a backup solution in place might be a good thing. Mind you I have no experience backing up O365.Seems to be three options I get to choose from:Veeam Backup for Microsoft 365 Veeam Data Cloud Microsoft 365 Backup (sorry, not a Veeam product)They all seem to have their own strengths and liabilities, just wondering the Communities’ opinion and experience with them.From what I gather Veeam Backup is reasonably priced, but bring your own storage and make sure you have the time and knowledge to administer this option.Data Cloud seems pretty cool but a bit spendy for the Premium version at $6.75 user/month and it leverages Microsoft 365 storage and resources. At least according to Microsoft. Non the less it does provide a 3-2-1 solution and almost unlimited data storage.“We partner with many independent software vendors (ISVs) to provide differentiated versions of their applications integ
Hi,I have upgraded Veeam backup and Replication from V12.0 to V12.2.When I logon to console it ask me to upgrade Veeam VSS Hardware snapshot provider.If I try to upgreade it give me this error:Product: Veeam VSS Hardware Provider -- Minimum supported OS version for Veeam VSS Hardware Provider is Microsoft Server 2012 (64-bit only). How can I resolve this issue? thanksFabio
Data freedom for Veeam Partners means providing customers with the necessary tools and support to maintain operational agility and security. By safeguarding critical data against cyber threats and unexpected industry changes, both Veeam and its partners can contribute to a customer's overall data freedom. This freedom is crucial in an era where an incomprehensible amount of data is generated daily. Estimates suggest that the volume of data created each year is growing exponentially, with projections indicating that by 2025, 181 zettabytes of data will be generated. This underscores the significance of data in organizations, as it serves as the lifeblood that drives insights, innovation, and transformation.However, the challenge lies in managing and migrating this vast amount of data. Data migration, or the movement of data from one system to another, is a complex and technical process that requires specialized skills. It is comparable to disassembling a massive jigsaw puzzle and reloca
I have seen may posts on the above topic but not is the resolutions have fixed my problem. The account used is part of the local admin group, is part of the domain administrator group and has log on as a service. When running the backups, most VM’s (VMware) fail with the subject matter. When I run the Test Credential on the same backup group, most pass successfully, but then fail when the backup begins.At a loss as to where to go to next.
Good day everyone, Did some checks, seem as if for my HyperV Backups, reverse incremental is the only option recommended to save space. My management team dont plan to increase/purchase additional space anytime soon.I am seeing A LOT of VBK, VBM and VIB files, i tell you, just incrementally taking up space. Over the weekend one fullbackup windows server agent job had like 4 vbk files (at various states/dates) with multiple vib backed over time (based on schedule not stipulated by me, but management). The local repo RAN out of space, 0 bytes free. This repo is like 7 TB, small i guess.Which is the best method you would recommend to save save space for both Hyper V and Windows Agent backups?
Hi,Anyone can help with this error from a physical server backup?“10:30:32 Calculating digests Error: Could not find file 'C:\Windows\TEMP\tmp171E.tmp'. Could not find file 'C:\Windows\TEMP\tmp171E.tmp'. “
Hi Community -Yes..I ask questions too! 😉 I recently noticed a subset of my Backup Jobs performance going from hundreds of MB/s to just 5-10MB/s since last Fri. I updated my Veeam environment on Sun and initially thought it happened after that (I noticed yesterday a few jobs took 4-14hrs to run!), but after further investigation I found the perf drop started 1st thing Fri morning. I have 2 other subsets of Jobs which run fine. Each of the 3 “sets” of Jobs use different Proxies and Repositories. So this whole subset which use a certain physical Linux Proxy and physical Linux Repo has this performance issue. Another subset which uses a different set of physical Proxy and Repo boxes are fine. And the last subset of Jobs which use hotadd are fine. So I’ve obviously narrowed down the issue is either the physical Proxy or Repo on this subset. The Job stats went from bottleneck of Source in the 90% range to Target in the high 90% range. I’ve checked my Proxy frontward and backward. All confi
We plan to do daily backups to a tape (which can be added but not deleted) for 7 days. I am confused on the following options in Veeam. Which one to use . I have gone through the user guide, but need a simple advise on the usage scenarios. Please adviseWORM Tape protection Retention period
HelloA customer configured his Wasabi bucket with immuability set on Wasabi side. I know is not the recommendation in term of configuration normaly I set versionning and objectlock on the bucket only and the immuability is set in the repository Veeam.The problem is the consumption continues to grow on the bucket. In Veeam the number of restore points are correct but I have a lot of error in the SOBR task like: Not good!A lifecycle policies has been set, but I never used this kind of rule so I m not sure of the result especialy with Veeam. In Veeam in the repository we have this warning: The rules is in place but…. the delete is not working Have you already handle this kind of configuration ?
I’m having an issue with backuping up one of my servers using Veeam Backup & Replication Version 12. Its been 15 days and I keep on getting this error:Processing [Server NAME] Error: Connection problems. Task failed. Error: Connection problems.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.