Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
Hi,I try to add VBR server to Veeam EM, there is no problem. But sessions tab I see “Database Replication” failed.And the logs like that;“The SQL Server machine hosting the configuration database is currently unavailable. Possible reasons are a network connectivity issue, server reboot, heavy load or hot backup.Please try again later.Error:relation "licensing.cc.ınstancestobackupslinks" does not exist”VBR build is 12.1.0.2131, is not community license, and db is postgre.Thanks,
Veeam to backup Openmediavault hostI try to backup with veeam my openmediavault host. It's installed barmetal.Downloaded and installed it with apt-get install veeam-nosnap. But if I try to backup my volume lvl, i get this error: Item nvme0n1 cannot be backed up without veeam snapshot kernel modul.Hiw I can get the modul?
So I am on Veeam community edition 11.01.1261 and decided to look into immutable backups. I created a Ubtunu 22.04.2 VM and followed the guide. I added the repo to Veeam. When I do a backup and check on the Linux system I am not seeing the immutable tag set, what am I missing? I’m looking in the data directory of the backupset. The backup is there, looks fine, it is not immutable. lsattr---------------------- ./0000.vblob The Linux FS is XFS, and I set the checkbox to say it should be immutable for 7 days.
Does anyone have the Lego build instructions from the July 18th build event?
How to deal with the situation where the tape name is mislabeled and does not match the actual tape sequence? Manually modifying and restoring the sequence recognized by the system, which is inconsistent with reality, is very troublesome
Host backup is a day backup, which runs a tape backup after the backup is completed; But today I found out that all the backup days of the tape were for the backup data on July 31st, but it prompted that the backup data did not exist. I don't know why the data on July 31st was backed up. I saw that the backup tape number on July 31st in the tape backup record is empty
Hello, How can I force VBAR to send email after the completion of a backup.As it is now, seems can only get a daily email?I have not yet tested, but not sure what VBAR does if a backup job fails?I checked the forum, veeam docs andhttps://helpcenter.veeam.com/docs/backup/powershell/email_notification_settings.html?ver=120
Hello, I’m new here, so forgive me if I’m doing this wrong.I’m having trouble configuring a SOBR to a client. The client wants to send an Agent File level backup job directly to S3 Standard on AWS and keep only the recent 7 days worth of data and then proceed to archive a weekly full backup. How would I go about and do this? There is no capacity tier as it would make no sense…
Hi, we have TBs of data in our on-prem Veeam repositories that we would like to move to Azure (archive tier). We added object storage repo and choose Archive Tier but when we try to use copy /move data option to migrate off this data from our on-prem repos to this archive repo, this doesn't show up in the available target locations. We would like to get some advice on some of the available options that we can use to move our data to azure. We will hardly need this data to restore from but as a business requirement, we need to keep this for a few years. Thanks
Is anybody here having problems with Tape Library control through Veeam lately? I have jobs that have run for years and that even survived the V12 update a couple of weeks ago, but have now started throwing a fit every time a tape needs to be loaded/unloaded/inventoried etc. Every error is a variation of the “Failed to call RPC function” message, but with different specifics: LoadMediumByScsi, GetElementsStatusesByScsi etc. This only started on Friday, and is puzzling because it only affects our Dell ML3 (LTO6/LTO8) interchanger, but not the Dell TL2000 (LTO6). I have tried the usual update of Firmware (Drives and Libraries, SCSI Controllers etc) to no avail. Removing and recreating the Library made little difference either (it loaded a tape ONCE then returned to the errors). Rebooted the Backup Server AND the Library. Has anyone dealt with this successfully or am I looking at new incident?
I have been looking at some information within the Veeam documentation, but it could not move forward due to some errors according to images.
I’m sure I’m overlooking something obvious -- Veeam is running on a Windows 2022 server on the domain.When adding my non-domain Hyper-V host (Windows 2022) to the Veeam managed servers, the only credentials that work are hostname\administrator. Any other account on the Hyper-V host with full administrative rights is failing with --“Failed to connect to host XX.XX.XX.XXAccess denied or timeout expired.Check if you you have local administrator privileges on computer ‘XX.XX.XX.XX’.Possible reasons.1. Invalid credentials.2. Specified host is not a Hyper-V server.” I’d prefer to disable the .\administrator account on the Hyper-V host, so I’d love to know what I need to do to get my non .\administrator accounts working with Veeam. Thanks, Chris
Hi, I have a backup copy job which runs forever. There are two VMs and I see the backup copy is backing up the hard disk with no progress. How do I best troubleshoot it and I don’t see an option to cancel the job. I use VBR 12.1. I believe in earlier version it was possible to cancel a job. I use the immediate copy mode.Thanks,Edy
Hello,I have 900 M365 users and now i communicate with our veeam partner to purchase VDC license.The vendor say we must make groups of our 900 users. Here i want to know it’s mandatory we should make some group for my 900 users? If yes, is there any best practice what kind of groups (should i make group by internal department or by any object will be backup)?
After doing a cold boot of the host server, the Veeam backup service has failed to run or come back online. When trying to connect through the client we receive the error message of “No connection could be made because the target machine actively refused it 127.0.0.1:9392”After checking the logs, we’ve found an error stating that it failed to fetch logical page (1:21805) in database 5 failed. It belongs to allocation unit 72057594191544320 not to 72057594190823424
Hello together, we have the error when backing up two file servers: The hard disk capacity is under 80% utilization (several GB free).VBR 12 is usedThe target system is a Windows Server 2022 Can anyone here help?Thanks in advance :)
Hello forum,When I try to create a new BR on the repository server, ‘theserver03’ is listed twice.For each server, if i click `Populate`, they show the exact same list of paths.Hyper-V standalone host Microsoft WindowsNot sure what is going on, and what I need to do?Thanks much, David
Hi, I would like to know how Office 365 Backup counts license? The community edition is free with 10 license. Now I exceed the community edition by 3 license.In the backup mail I see types of:mailbox (which are users) OneDrive (personal drive) Web (Sharepoint sites) TeamsI assume the license count is a mixtured of the types? Right?
Installed Debian Bookworm on BTRFS, backed up with Veeam agent for linux to network storage.Tried to restore from internal SATA to internal SATA, using full disk restore.Restore mentions a warning after completion, could not update UUID. Don't now the exact wording anymore.After booting the system boots to initramfs with the alert: UUID=xxxxxxx does not exist.It appears nothin that can't be fixed with a live CD but IMHO this should not be needed.Is this a bug, known issue or am I doing something wrong?
Question for the service providers in the room. How do you handle customers who were VCC customers, but are looking to migrate their historic backup data from their VCC-B repo to elsewhere. No option to move between repos, and if we’re talking sufficient quantities of data, no practical way to download to local repo, before moving to new location (object for example).Thoughts?
Hello, I have backup copy job to copy the bcckup to Azure File share. The VBR main repository using SMB and connection speed is 1Gbps. Connection from VBR to Azure file share via VPN site to site with 100Mbps internet bandwidth.What can i see is my internet utilization is still low, only about 20-30Mbps used. Is there any trick how to utilize the connection?
Good day, Just like in BUEXEC and other backup software apps, how do you pause jobs in Veeam B&R 12.1? Regards
In a SOBR (Scale-Out Backup Repository) if my performance tier is already a object storage (direct to object) is it possible to run a archive job to offload data to archive tier without a capacity tier? Or i would need first to offload to capacity then archive?
Hello!I trying to setup new backup SQL bases with Veeam Plug-in for SQL Server, but list of bases is emptyTested on two different virtual machines with two different verisons SSMS (17.9 and 19.3) - both not working. How fix this problem?Thanks!
Hi,I need to know that how can i take incremental backup along with full backup. because i cannot find the incremental backup option in wizard. Please help
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.