Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
Dear Community,I'm currently exploring options to optimize Veeam Agent for Windows (VAW) backup jobs, specifically for truncating db logs. Unfortunately, I’ve noticed that there isn’t an available option to configure a log shipping server to truncate the logs as per the requirements. This functionality would be incredibly helpful for truncating logs continuously and thereby reducing the workload on the Veeam Backup & Replication (VBR) server. Is there any way to achieve this within the current VAW capabilities, or are there plans to include this feature in future updates? Any insights or suggestions would be greatly appreciated. The following Option is only available in the VMWARE Base Job This option is not available for VAW Base Backup Job.
Hello,we want to use VEEAM for a backup on a WORM Drive. It is some kind of NAS with a WORM partition. The Problem is, that the after the first backup the backup job ends with an error. This is because the meta file (.vbm) needs to be altered for every backup. But since it is a WORM system, this is not possible.I searched and found out, that there is a possibilty for a tape WORM server in VEEAM. But firstly, the NAS is not a tape server und secondly this option is greyed out, maybe it is some sort of license problem.Has anyone an idea of how to resolve this issue?
We’re trying to add a Proxmox server to Veeam, and are getting the “Failed to reach hypervisor” error message. We’re using root, tried disabling 2FA, and confirmed all the ports are open.The log files show essentially the same error message than we get on the UI:[12.11.2024 10:32:30.006] <233> Info (2) [PVE plugin] External infrastructure api [post] request #1 https://localhost:8545/api/v1/proxmox/validateSshConnection {"certificateThumbprint":null,"credentialsTag":"e502fcbb-ce66-4d55-88c5-88ce4cadf5a1","ipOrDnsName":"X.X.X.X","port":8006,"sshPort":22,"sshKeyFingerprint":null}[12.11.2024 10:32:30.612] <01> Info (3) Creating splash form[12.11.2024 10:32:30.622] <01> Info (3) Showing splash form[12.11.2024 10:35:02.072] <233> Info (2) [PVE plugin] External infrastructure api [post] response #1 {"errorMessage":"Failed to reach the hypervisor","errorType":"Other"}[12.11.2024 10:35:02.087] <01> Info (3) Disposing splas
Good day,What caused this error?This is a hyper-V backup job for a linux vm, worked excellent for days, for 3 months now, what happened all of a sudden?I retried, same error after 20% then fail. I restarted the veeam server, now attempting backup again. It has been stuck on 20% for like 15 minutes now.Where did this come from all of a sudden and how do i fix?
With the recent VMWare licensing consolidation and Broadcom moving to a subscription/core model, it has caused many SMBs to explore new options for a hypervisor. (such a shame.. pouring one out for my years of VMWare experience.) XCP-NG and ProxMox keep coming up in various communities. I personally have tested both and they perform really well. My only issue with them is that currently there is no native Veeam integration for the two platforms. Are there any plans for Veeam to support XCP-NG and/or ProxMox?
Failed to backup database SchoolDB. Error: Error code: 0x80070005 Access denied. You must be logged in as a Windows administrator to create a virtual device. Failed to start VDI backup. All conditions are met, veeam backup service account is apart of local admin group on sql server, requisite sssms server roles assigned to same service account etc What is causing this?
Good day, anyone knows how to fix this and why this happens. Backup Jobs for MONTHS now going on perfectly for this server in veeam 12.1. Now i wake up, logon to vbr to see this crap. What the hell is this?
I have tried requesting an NFR key for a few days now and it never shows up in my email. It has worked every other time I have requested one in the past. I tried opening a case but they said I had to contact sales. So I contacted sales but haven't heard from anyone. Can anyone help or point me in the right direction? Thanks
hi all….I am puzzled if I create a SOBR:performance tier = backup appliance, immutable for 14 days capacity tier = Azure BlobCan data move to the capacity tier within 14days?Can I set policy to move them monthly so that the backed data is no longer immutable?Or I have to use SOBR copy function?If only SOBR copy, it does not release storage space from the backup appliance, what’s the different if I use BCJ to Azure Blob?
Just sharing a collection of Veeam-related apps, tools, scripts and other goodies for anyone interested. CalculatorsVeeam Calculator by VeeamScenario Builder – Veeam Size Estimate (VSE) by VeeamVeeam Backup Capacity Calculator by VeeamVeeam ProPartner Sizing Tool (Veeam Partners Only)Veeam Restore Point Simulator (RPS) / Veeam Restore Point Simulator – Offline Version by T.DewinVeeam Restore Point Calculator (RPC) by T.DewinVeeam Calculators RepositoryCalculate the Number of Tapes RequiredBandwidth Calculator for Veeam Backup Copy by T.DewinVeeam Replication Bandwidth Calculator by Ricky El-QasemVeeam Pricing Calculator for Small Businesses (Veeam Universal License)Veeam Cloud Connect Pricing CalculatorVeeam ONE Database Estimator VeeamBP.comVeeam ONE v12 Database CalculatorVeeam ONE database calculator for Veeam Backup for Microsoft 365Veeam MP Sizing Calculator – Hyper-V / VMwareVeeam Backup for O365 Capacity Calculator by VeeamVeeam Backup for Office 365 Repository Sizing Calculator
Hello,I try to restore one of my Application VM, then after restored i can see our application is having error.When the VM restored, is this VM identically same with the VM source?
Hello,I am experiencing an issue with my backup system. Backups run normally for about 3-4 days, but then an error occurs, and the backup stops. After restarting the system, everything works fine, but the issue repeats after a few days. All system and software updates have been completed, but the problem persists.The error message displayed is: Job has failed unexpectedly Error: Managed session be2c40b2-5ce6-40ee-bf83-f8c4dbd74b82 has failed. JobId: 7718e3f2-a680-40be-8f4f-68179fda8The NAS and the location are functioning properly, and there are no network disruptions. Backups were running smoothly at first, but after the mentioned period, the error starts appearing.I have attached screenshots of the error for your reference.I would greatly appreciate any advice or suggestions on how to resolve this issue.Thank you for your help.
I am running Hyper-V on a Windows 11 laptop. I have installed VBR on the same laptop. I cannot connect to the “server”. I get the following message: The validation information class requested was invalid.Failed to logon user [xxx\xxx]
Hello,If we have NFR license, can we open case to veeam technical support if we found technical issue?
Hello,Can we test Veeam WAN Accelerator using NRF License? I already configure the WAN Accelerator but when edit the job, i can’t find ‘Data Transfer’ menu to select the WAN Accelerator.
Hi All,Customer Portal or trial downloads on Veeam’s web site. In there, click Additional Downloads > Extensions and Other > Veeam Hardened Repository ISO
Hello,I’m learning for the VMCE Exam. There’s a question with this correct answer: Question: An infrastructure with 50 VMs has a power outage. After the VMware cluster hast booted up again, three large VMs seem to be stuck in a boot loop.Assuming only the OS is installed on the VM OS disk, which method would require the least amount of backup data transferred to allow the VMs to boot? Correct answer: Perform a Virtual Disk Restore with the quick rollback feature disabled. Why it’s not with the quick rollback feature enabled?
Dear Community did anyone face this issue while installing the new Veeam One? Need your best guideline in the logs file i can see that
Hello to community. I have question regarding Veeam SQL plugin. Is it possible and supported to use Veeam proxy when configuring SQL plugin. Thanks to everyone.
Unable to see DB backups from Enterprise Manager or VBR when using Veeam's SQL plugin for SSMS.Not sure if this is by design to allow DBA full control of their backup and restore processes or I’m just missing something here. Thanks again for all your inputs.
Hi everyone,I have 2 servers with VBR and I’m trying to connect one of those as a backup proxy of the other, so i can manage backups from a single backup server and disable the other one. adding the server as general purpose and CDP proxy works just fine but when I try to add it as vmware proxy it shows me an error message “Transport service is unavailable”. I checked, the service is online and correctly listens on the default port (matter of fact it works as general purpose and cdp proxy, as stated above). The server runs on the very esxi host I’m trying to backup, same hypervisor this server backups daily with no trouble. I updated and rebooted the server with no success. I cannot understand the problem. Can it be because they are slightly different versions?The server that has the problem is version 12.1.1.56 while the server I’m trying configure the proxy in has version 12.1.0.2131. Never encountered this, please help, I read some documentation and the system requirements are fine.
I have been using the free version of the Agent to back up a Windows 11 PC for some time. At some point recently - unfortunately I’m not sure exactly when - it stopped working with the following being displayed:I have triedupdating to the latest version of the agent Checking both the source and destination disks for errors reformatting the destination disk and re-registering it.Nothing seems to work and there is nothing in the way of an error log to indicate where the problem lies. Any ideas?
Hey community!I wanted to share my latest blog below that dives into the alarming trends of cybercrime—where 75% of organizations are facing cyberattacks, and it’s often their backup repositories that are targeted!Staying informed is a must, and training and certifications have never been more important. In this post, I speak about how getting the right skills through Veeam’s new training suite for Veeam Data Platform v12 can empower IT teams and improve an organization’s defenses against these threats. We talk about how training benefits not just individual growth but also helps build a strong, resilient workforce ready to face cyber risks (trained team happy team).This is a must-read for anyone looking to boost their expertise in data protection and recovery.Check it out, and I’d love to hear your thoughts! Don’t forget to share the article with your followers on social media! 📢https://www.veeam.com/blog/veeam-training-suite-v12.html
Hi all, I am trying to get support with Veeam but they are giving me the run around (we have a valid license but apparently its not assigned correctly and our account manager is away until the 18th) so I thought id ask here. But I am a bit disappointed Veeam has always been great with support and regardless always tried to help :( Veeam ticket is Case # 07501120 I am getting the following error Error: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond This Repo has been working for over a month, no blip or issues. However, just today it started having an issue. The only thing that has changed is I am using a proxy now rather than the backup server direct. I rebooted the immutable repo and Veeam was happy again. However, logged on this afternoon and it says disconnected again. Now I have reinstalled the components onto it again, hopefully it stays - has a
Hi everyone!For those of you using storage servers with local direct attached storage, I would love to know which RAID level you are using?It would be good to learn more about your setup, such as:Are you using HDD or SSD? How many disks do you use? One big RAID or multiples?Finally, why did you choose this RAID level?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.