Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
Hi, I have a client that wants to back-up his S3 buckets. Everything I can find talks about backing up to S3 which is great but not what he wants. He has a DR policy that states that he has to have a copy of his cloud files on prem. I’ve gone through the AWS module for Veeam from top to bottom, but I can’t find a solution. I was hoping that EFS would work but it does not.
Hi allI often use a DELL PowerEdge R740XD2 as a Veeam Repository.This with a bunch of SAS HDD disks in RAID-60.Great as being a repository.But to make the disks even faster, I want to use 2x SSD disks to configure as a write cache so the backups can be written even faster.NICs are 10Gbit.As a RAID controller a PERC H730P is being used.Windows Server 2022 and REFS 64K is being used on the repo.This is a setup often being used in combination with Veeam.Cachecade is not possible anymore on the RAID controller.What options are there?Using 3rd party software to use the SSD disks as write cache. What software is recommended by Veeam and are you guys familiar with? Or just stay away from it because the extra performance is just limited? Thx for your feedback! regardsNico
I’m trying to create a backup for Microsoft failover cluster. In protection group process i add cluster object from active directory and received the following error when testing credential which has to be connected to nodes of the cluster. Error message:Failed Unable to install backup agent: failed to connect to NSI-SQL-WIN-CL: Failed to connect to failover cluster or Failed to connect to NSI-APP-WIN-CL Details: Failed to resolve host name or IP address
Hello everyone, I have a challenge to the below error in Agent installation and also enabling application-aware. Oracle Linux 6.10
Hey VEEA-ers, I finally got VEEAM installed and running and configured and I am starting to kick off jobs, but my speeds are slow (100mbps) or when writing I have a full 10gb backbone and a dedicated NIMBLE specifically for my VEEAM data and I have a physical server with 4x 10gb NICs on it (2 for management and 2 for data) any ideas as to why it could be slow? I am doing some troubleshooting, but was curious if anyone had any thoughts before I went down a rabbit hole thanks guys
What is Veeam’s plan to address the newly discovered Cuba Ransomware exploit? Is there a patch forthcoming soon? https://www.bleepingcomputer.com/news/security/cuba-ransomware-uses-veeam-exploit-against-critical-us-organizations/
Hi All,Has anyone experienced this, one of the job backups on AHV failed since yesterday, even though previously this job was running successfully. we user veeam 12 with backup direct to object storage.error “unknown command with class [dataBase] and method [DeleteDirectStorageInfo]”please help to solve this issue Regards, Ridwan
Failed to Generate the backup report: The create unique index statement terminated because a duplicate key was found
My customer has a windows server physical machine running with another backup solution and connected to DataDomain using FC. I sold veeam to this customer and have to deploy it. I want to use VMs for backup server and proxy server to deploy my solution so my solution will use IP not FC. The issue is that backups have to be done to the datadomain and is connected to infrastrutcure with FC. Can i use this physical machine as gateway server to help my VM backup server to use DataDomain to create repository?
Hi folks,Has anyone performed the migration of a AWS storage gateway from an older version to a new version connected to Veeam as a VTL? Is there anything to be aware of?
Hey all....just wanted to make everyone aware of a new patch Veeam released -> Veeam KB 4420. There are some enhancements & fixes you should be aware of, so check it out.
Hi to all.I am sorry as the question was asked already, but it is hard for me to understand the resolution.I've been working with Veeam Community Edition for some time and I'm generally satisfied when it comes to restoring virtual machines.But I have one server, which is also the the Veeam Backup server AND it has other applications running. I am aware that this is not a recommanded configuration.I have a big problem: On the Windows server 2019 where Veeam Community Edition (VeeamBackup&Replication_12.0.0.1420_P20230718) is installed, I also back up the physical server.I can also create a USB boot stick in the Community Edition by right-clicking on the backup copy. This boot stick (Recovery Media 6.0.2) then also starts and you can search for your backup file. If you then selected the corresponding file, the following message appears: "Veeam Agent for Microsoft Windows is unable to open backup files created by Veeam Backup & Replication".So I have a backup, but I can't use it.
Hello Veeam Community (probably the best one)One topic came to my mind today when I was going a little bit deeper into FastClone with ReFS.The question is this:On the primary site, Plan is to have VM with ReFS storage connected with iSCSI Initiator to Synology.With that infrastructure we will enable Synthetic Full Backups which will have FastClone enabled.Now, because I’m referencing my Backup Copy Jobs to the main Backup Jobs I want to know how this will work in above scenario.Since FastClone creates Synthetic Full with only references to the previous backups in the chain, what will then I have on my secondary site when that Synthetic Full backup is transferred to the secondary site?Will I have only references to the backups that are located in the Primary site (that is probably something that all of us don't want) since that is what that file is consistent off or it will have references to the already copied Backups on the Secondary site? In case if we lose our Primary Site than our
Hello,First of all I am not really sure where to post my question. From my Veeam account I am linked to the R&D forums. But there it says ‘Not a support forum!’. So I ask it here.Is it possible to backup the transaction logs of an SQL server running on an Azure VM with Veeam Backup for Azure ? I can enable application-aware snapshots but where and how do i select the applications to protect?Thanks,Chris
We have several backup and replication jobs running on Veeam Backup and Replication build 10.0.1.4524 and have started receiving errors with all of the jobs failing. These error messages vary from “ Error: The network path was not found. Agent failed to process method {FileSystem.Exists}.” to“Could not perform threshold check for backup location “\\..." due to space info retrievement fail!Error: Failed to call RPC function 'FcCreateDir': The network path was not found. Cannot create folder. Folder path: [\\..].Job has failed. See logs for details.”When troubleshooting, we receive a warning while rescanning the repository stating that it is missing. We are able to SSH into the NAS backup repository and I am able to sign into the NAS and see all of the permissions and correct network paths. Is there anything more we can do to fix this issue or somewhere specific to look?
Hello,I would like to get our backups to be efficient as much as they can be.Current situation in production is that we are sending our backups to Synology SMB share on main site, and over WAN Accelerator to our secondary site also to Synology SMB share using Backup Copy Job (immediate copying).Currently I’m testing iSCSI on main site. I created Synology LUN and connected it to the VBR server via iSCSI with ReFS and configured Synthetical Full because of the FastClone option. Need more time to see how it will perform.Now the question is where to implement Backup Proxies and how to use it in our case.I know that best option would be to have physical server’s both on primary and secondary location.How it will benefit our sitaution?And another question is do we need to configure iSCSI also for Backup Copy Jobs or it is okay to have it via SMB and WAN Accelerator from the Main site to Secondary Site.Best Regards
I have installed new servere and using veeam backup and replication 12 to take backup of more than 15 hyper -V VMs since last week. I have got normal success for the first few days but no I am getting warning becouse of the following error: can any one help me wit suggestion:>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>Unable to perform indexing because connection to the guest could not be establishedUnable to perform guest file system indexing: Failed to install via Deployment SvcProcessing finished with warnings at 22.08.2023 09:05:31>>>>>>>>>>>>>>>>>>>>>>>>>>>>><
Maybe, we need to change our capactity and archive tier tartget from AWS S3 to Azure. What is the best way to migrate AWS S3 to Auzure? Move alle Data from S3 to Azure and do an import of the repository? Is there a best practise to move 900 TB Data as quick as possible? Is there a way to estimate the cloud out costs?As I remember I can destroy a AWS Bucket even with object lock enabled.
Hi! We just recently changed our service account password that we use for Veeam services. So I went into Credentials and Passwords > Datacenter Credentials > Manage Credentials and made the change there after changing the account password in AD. I know Veeam processed the password change because the proxy servers and repo servers went back to online after being offline after the change. However, after a couple of nights, all the backup jobs failed. Long story short, the Veeam services using the service account did not get change so the services had to be restarted.What is Veeam’s behavior after a password change? I would tend to think that Veeam would at least pop a message stating that it is not changing the Veeam services credentials and this has to be done manually. What am I missing here?
Hi, I have been looking for a calculator or method for sizing backup nas / file share with time growth from 1 year till 5https://cloudoasis.com.au/nas-calculator/ i use this but there is no time growth Thank you
Hi Guys,Any best practice while doing backup of Veeam Agent for Windows on SMB shares? so that we get better performance?We are using shared folder option in Veeam agent due to fact that we do not have server in that location.Around 4 to 5 users in that location and does not make sense to have dedicated server. Only device present in the location is Synology NAS. Takes around 45 min to complete backup.Any possible option to optimise the performance ?
Hi folks, I have a little doubt about this kind of backup and I need to clarify it. Our client ask us what’s happens when there are users in multiple groups, and a backup job for single group. I know Veeam manages the backup to avoid unnecessary duplication and save storage space. Is correct to say if a user is in multiple groups and these groups include overlapping items (for example, the same mailboxes or SharePoint sites etc), Veeam takes an approach to avoid duplicate backup?But really question is: In these cases VEEAM send a warning for those backup jobs? I never tested it and I appreciate your experiences in O365 backup.Thanks all
I downloaded the Veeams Agent for Windows and went through the setup process for a full volume backup. I followed the online manual to set the options. However, there are some questions that remain, and I was wondering if anyone could help?The first question I have is that the backup file size is almost 1TB (or about 30%) smaller than the size of the volume to be backed up. And this is not just empty space, the volume had 3.6TB used space, of which only 2.7TB was backed up. What is the reason for this? Looking at the compression ratio, it doesn’t seem sufficient to explain the discrepancy. E-mail summary reportThe second question is actually related. The backup I made was of my C: drive, and I want to know if I were to use the full volume backup for restoring to a completely new drive, would it restore the drive exactly including the boot sectors (i.e. I would simply be able to swap in the new drive and the computer would boot and run as before)? Below I show a screenshot of the
Hello,Are there any advices on how to have better performance for our “air-gapped” or “immutable” backup on site.We have two locations, Austria and Serbia.VBR Server is located in Austria where our critical infrastructure resides also.Veeam is configured to do regular Backups to the Synology NAS located also in Austria.After that we configure to do Backup Copy Jobs (immidiate) from Austria to Serbia.In Serbia we have one main Synology NAS and other one also Synology for air-gapped.I would try to do something like this:1. Configure Power Schedule on NAS to be powered only on weekends.2. Configure Backup Copy Jobs and chose source as Serbia backups that are already copied from Austria and send it to the smaller NAS in Vienna. There is also few other solutions, to automate this with rsync if possible, to manual copy from one nas to another, or just to create regular backup jobs but then it will go trough IPSec and it will be a lot slower.Is there any option to connect them maybe directly
Hey all,We have Veeam (12.0.0.1420) backup jobs with a secondary target to tape.I noticed that the tape jobs were saying they took 21 hours to complete which is strange. Seems that the tape job is starting before the backup job.We have the vm backups start at 9pm and they take about 2 hours to complete. The tape backup starts at 9am.Example: I saw the tape backup start at 9am on a Monday, then wait until the vm backup that starts at 9pm that night finish.Not sure how it got out of whack. The backups are still working I guess but is there a way to reset the timing? Delete and re-add the backup job? Maybe just re-add the secondary target to the backup job? thanksjc
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.