Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
BTW, another opportunity to get certified by completing a course on or before August 30th. You can read more here: https://next.nutanix.com/education-blog-153/nutanix-university-boost-is-back-free-cert-exam-when-you-train-by-august-30-43221
I’m experiencing an identical issue to this post on the latest version of Veeam B&R and Veeam Agent for Windows. I’m creating a new post to learn if there is another option besides simply disabling the CBT driver.Veeam B&R Version: 12.1.2.172Veeam Agent for Windows Version: 6.1.2.134Windows Version: Windows 10 Pro 22H2 19045.4713Problematic Device: Amazon Kindle Paperwhite 5Error: SYSTEM THREAD EXCEPTION NOT HANDLEDFailed: VeeamVolumeCT.sysIn contrast to the original post, I cannot bypass this issue by leaving the device connected during boot. Windows immediately returns the BSOD - or GSOD in my case - and experiences a boot loop.Uninstalling the CBT driver from Veeam B&R removes the issue but the implications of this solution are less than ideal as the Veeam CBT driver should be in use.
This is a reproducible BSOD caused by a veeam software driverI know this is strange, but, so far, this happens on two machines in my home lab.1. windows 11 laptop - running VAgent - 6.0.2.10902. windows server 2022 - running VBR - 12.0.0.1420 P20230718Every time I plugged in my Kindle into the USB port, Windows does a BSODTo be honest, I am very dependent on my Kindle. My old model died, just got the new one and every time I plug it in, my machine hard crashes with BSOD, on every machine I have at home.What does the .sys file do, Is there a way to disable that .sys driver, is there a temporary workaround, anything?Please Help, David
I have an install of Enterprise Manager that is still referencing an old vcenter server that does not exist any longer. Of course, I can’t just right click it and remove it, since it doesn’t exist anymore, so I was wondering what procedure I can follow to remove this stale vcenter server from my Enterprise Manager. Thank you
Hi:During some time, a Solaris agent backup worked well, but some day ago failed with the error "Incorrect zpool state value: SUSPENDED"The first day with the error was July 17, but on July 15 the same backup worked OK.Also, we reviewed zpool that the job use in Solaris ([/RMAN_FULL_DIARIO_PACSELD] is a ZFS file system. Associated with zpool [RMAN_FULL_DIARIO_PACSELD].), but the state of this zpool is ONLINEThe only detail in this Solaris server is that exist ANOTHER zpool that WE NOT USE IN THE BACKUP with SUSPENDED state.Support case: 07347488 Any idea? Regards
One option to have encrypted date in the capacity tier is to enable capacity tier encryption.Encryption for Capacity Tier - User Guide for VMware vSphere (veeam.com)Question is: who exactly does this encryption?I always assumed the gateway server is used for offloading. But helpcenter isn’t specific here. Elsewhere helpcenter states that the encryption will be done “at source” - which in that case would be the repo extent server of the performance tier.Who can provide evidence here? Thanks,Michael
i I am a noob trying to learn this software for now just to make some very basic backups of my C Drive on my home computer. I installed the software, created a new repository on a local drive Started a new job : volume type Under computers I clicked add and added hostname of my computer as an individual computer - using my local windows user name and password for credentials (this user is the admin on my local machine) Set Up backups to a local disk on my computer When it attempts to run I get "Unable to process [computername] - host rescan is required When it tried to scan I get:Failed Unable to install backup agent: failed to connect to [computer name] Error: Access is denied. Failed to connect to share '\\[ipredacted]\ADMIN$'.I saw that in windows run I am able to open that '\\[ipredacted]\ADMIN$'. - and the folder pops up.I tried disabling my firewall momentarily to see if it was a port issue.I double checked the windows credentials I entered.Nothing seems to work - can s
How to solve the problem of deleting an encrypted repository and receiving a prompt that the SQL database is unavailable?When deleting, prompt that there is a backup record in; But this shouldn't affect it
[Problem]: Recently, a new Linux encrypted repository server has been added, which comes with two 50T partitions. Tape is directly connected to the Linux encrypted repository server; Afterwards, I added encrypted repository resources on the VBR host; Then I tried to add the tape again, but it showed an error message. Specifically。Linux encrypted repository with two IP addresses。as follows: 1、2024/7/12 9:35:59 Error Discovering installed packages Error: Package [VeeamTapeProxy] is not allowed in 'restricted mode' Failed to invoke rpc command 。 2、2024/7/12 9:35:59 Error Failed to save tape server: Package [VeeamTapeProxy] is not allowed in 'restricted mode'Failed to invoke rpc command。 3、2024/7/12 9:35:59 Error Infrastructure item save failed Error: Package [VeeamTapeProxy] is not allowed in 'restricted mode' Failed to invoke rpc command。
I am working on a backup and recovery design for a customer who have an Active-Active data centers and VMs are replicated both ways. For e.g. Few VMs replicated from DC1 --> DC2 and some from DC2 → DC1.Customer has a physical server in each DC for backup storage. My initial design was to deploy the Backup server and backup repo to be installed on the same physical host in each DC. Have Backup and CDP proxies configured as VMs on the VMware clusters to replicate and backup VMs. However, while discussing the same with the Veeam services architect, his recommendation was to deploy only a single Veeam backup server and have a backup repo in each DC. Replicate the Veeam backup server to DC2. In case DC1 is lost, recover the Backup server VM on Dc2 and then restore or recover other VMs. What are your suggestions? Which option is better? Is there another option? Thanks,Sudhir
Hi,Anybody aware of a migration path to shift from a DataDomain without immutability to Immutable MTrees on the same box ? I guess the only way is to create a new repo and chain… and make some good calculations on free space to keep it in the same box.
Hi All,I tried to build cpd lab, and while I install cdp i/o get error about viburl certificate not trust, event if I install it manaual.I'v setup dns and /etc/hosts to resolv.Anyone can give some recommend?esxi 7 and 8 , veeam 12
Hello All,I have a VM on standalone Hyper-v 2019 with a backup checkpoint that I can not delete.The checkpoint was created by veeam during backup.There is no opting in the GUI to manually delete the checkpoint.I ran the backup again and it was succesfull however it did not delete the checkpoint.What can I do? the checkpoint is growing quite rapidlly.Version: Veeam Backup 10a Build: 10.0.1.4854 P20201202
We are using Huawei storage for our VMware backup, but we noticed that Huawei storage is not supported any more: https://helpcenter.veeam.com/docs/backup/vsphere/upgrade_vbr_byb.html?zoom_highlight=huawei&ver=120If we upgrage to V12, is there a way to backup our production vms built on Huawei storage with Snapshot ?
I wanted to create this in the hopes that in the future, someone who is experiencing this error will find this thread and see a solution. I randomly had a backup start throwing the below error:Failed to pre-process the job Error: One or more errors occurred. Unable to apply retention policy: failed to delete backup files Error: Full storage not foundThrough some Google searching, all I could really find was to run an Active Full and start a new backup chain. I tried this, but the error still persisted. At this point, I did the only other thing I knew to do, so I told Veeam to delete the restore points for that job from disk, and I then ran a new active full. I essentially started over with a fresh dataset. I was able to get a successful backup after this.In conclusion: if you ever run into this issue, try running a new active full. If this does not resolve your issue, go to your restore points (the Disk section in VBR), and tell Veeam to delete from disk all of those restore points fo
I need to exclude an AIX job from a backup copy.Recently, we have upgraded to version 12.1The old backup copy has excluded the aix job, but on new backup copy job created we cannot exclude it.In the exclusions list we can see all job/objects from repository but aix job.Aix job is unmanaged and versión 4.1 Any idea to fix that? Thanks in advanced!!
There is one VM in our prod environment that I am unable to backup due to unable to quiesce the VM. I looked at the event log of the machine and found out Event ID 157 and Event ID 15 started occurring same time the backup started failing. Looks like there are phantom disks seen by the OS. Device Manager shows 2 drives and this is correct. I have storage migrated the VM but the error keeps on occurring meaning it is with the VM itself. System scan (sfc) not showing any error. What are your thoughts on this?
Hi, I have a customer where we are moving them from two veeam servers to one. From a server and proxy perspective I can delete and then add them to the new primary Veeam server however I was just wondering about jobs/backup copies etc and if there’s a way to migrate over.Any suggestions on config migration options, tips and tricks will be welcome.thanks
One of our customers is facing an issue with there file sever.the file server is replication from primary to secondary. when the file server fail back to primary site it take around 12 hours. the file server size is 3 TB.how can we failback the server in less time.
Hello Community,I successfully deployed SOBR ( Performance > Capacity > Archive). The archive tier is in Azure. For the archive tier, I am experiencing that the speed of moving backups from the archive to the capacity tier is 50MB/s. I selected a high-capacity VM in the VBR, specs are below however the speed does not exceed more than 50MB/s. Size - Standard F8s v2vCPUs - 8RAM - 16 GiBSo I have a question for the community is 50MB/s is usual speed for Azure archive appliance? If not than what is your recommendation to increase the transfer speed.If I use private endpoints, will it assist in increasing the speed? I am currently communicating via public IP.
Hi all, a customer with a physical node with SLES for SAP needs to migrate the system to new hardware.Unfortunately I don't have much experience on SAP, and not much information on OS and software versions at the moment either.The OS is installed on local disks of the node, while the db data resides on external storage (SAN).Is it suggested to use VAL to migrate via volume restore?What are the caveats and/or points to watch out for?Can application consistency be achieved?ThanksMarco S.
Hi everyone,would like to inform you that during file level restore on an Oracle Linux 8 (Hypervisor OLVM 4.5.4-1.0.31.el8) direct restore of a file on the VM returns this error@DChiavari informed me that it is a bug also present in the beta version of the Proxmox VE Plugin and will be fixed in the v12.2 release@atinivellirestore di guest files linux "in place" su ovirt | Veeam Community Resource HubRegards
Hello All.About 5-10 years we were hacked and had ransomware. Installed the latest edition of Veeam and with the malware detection enabled. It now found 20 instances. Some are pointing to certain directories and I can recognize the names of the files and they have the .wallet extension (this appears to be from the old hack I had) when I go to the location of the folder and enable show all files and folders I still do not see these files listed. I therefore deleted the entire folder (it was junk anyways) and today a day later it detected the same malware in the folder that was deleted yesterday. I’m trying to figure out how this is detecting items in folders i erased. Anything tips?
Hey ! Do you know if it’s possible to change the Settings Related to Veeam for M365 Log Files ?I found a KB for VBR but nothing for M365. https://www.veeam.com/kb1825Thanks.
Hello,We have restored a SharePoint file to another site, and the creation date of this file has been changed. Do you have an explanation for this behavior? Thank you in advance.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.