Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
I’m using Veeam for backing up my virtual machines and I’m looking for a way to automate the backup process for multiple VMs at once. Can anyone guide me on how to set up automated backups for multiple VMs using Veeam, or point me to resources or best practices?
Hi Folks,just a quick Overview in Screenshots of the new Malware Detection Settings within V12.3. pre 12.3:the Tab Incident API & Notifications remain the same with V12.3 starting with V12.3:new Tabs with File Detection and Signature Detection. Suspicious activity detection (with Update malware definitions automatically) moved to the tab File Detection within the Release Notes, modified URLs are listed regards Signature updates, so keep this in mind for your Firewall - please also check the note regards to existing AVs (KB1999 will be your friend): after my Update in the Lab, the Signature Detection was on Bring you own antivirus - i changed it to Veeam Threat Hunter. File Detection Feature (extra Tab) - changed Signature URLsNew Signature Detection Feature EDIT:also checked the MITRE ATT&CK (under Indicator of Compromise / Attack tactics to monitor): i placed a TeamViewer on the System. See the results 😉Attack tactitcs to monitor new file “indicators_of_compromise”
Hello Everyone, I would like to check if anyone managed to configure SNMP v2c for Veeam Backup & Replication? I understand that Veeam Backup & Replication supports SNMP versions 1 and 2 (including including v2c and v2p), however when configuring SNMP in Veeam Backup, there are no options for me to select Version 2, on my monitoring system end I'm able to see that VBR is sending SNMP v1.
Dear Expert, Greetings! I have configured a lot of VAW server few of them server reset the portI checked this issue with the network security team and found that the traffic passed the firewalls, but there was a reset ports from the server side. Please put your feedback on this. Thank you.
The latest release of Veeam Data Platform v12.3, which bring exciting new functionalities and capabilities to elevate your data resilience, management, and security is available now. Capabilities and enhancements:Veeam Backup for Microsoft Entra ID New Veeam Threat Hunter New Proxmox VE support and expanded support for Nutanix AHV GenAI with Veeam Intelligence Security enhancements and third‑party integrations with Palo Alto Networks and SplunkWant to learn more, join the webcast on for EMEA: Friday, December 6 12 p.m. CET. Register here:https://www.veeam.com/webinar/new-veeam-data-platform-latest-releasesVDP v12.3 Release notes: https://helpcenter.veeam.com/rn/veeam_backup_12_3_release_notes.htmlUpgrading, please ensure you review the checklist: https://helpcenter.veeam.com/rn/veeam_backup_12_3_release_notes.html#upgrading-veeam-backup---replicationAccess the download from https://my.veeam.com
For everyone who uses Veeam to backup Nutanix, now in version 12.2 it is possible to have the "Dynamic backup job scope" It leverage Prism Central VM categories (a.k.a., “tags”) to facilitate automatic VM inclusion into backup jobs based on Prism Central VM category affiliation. Definition of category from Prism Central Infrastructore Guide: https://portal.nutanix.com/page/documents/details?targetId=Prism-Central-Guide-vpc_2024_2:ssp-ssp-categories-manage-pc-c.htmlA category is a grouping of entities into a key-value pair. Typically, new entities are assigned to a category based on some criteria. Policies can then be tied to those entities that are assigned (grouped by) a specific category value.For example, you might have a Department category that includes values such as engineering, finance, and HR. In this case, you could create one backup policy that applies to engineering and HR and a separate (more stringent) backup policy that applies to just finance. Categories allow you to im
Hello Veeam Community, maybe someone can Help me.I have an Virtual Machine that i need to backup. Before i do that, i need to shutdown the VM,create Backup and then Run the Vm again. I thought i can do that with Powershell script, but i run in an error.Script finished execution with exit code -1.When the Job starts, i can see that the VM shut down, then Veeam take 10 minutes to try to backup and run in the error.As i understood, Veeam should run the PS Script before the Job and when he´s done do it again. If i Run the Script in the Powershell console, then i have no problems.Did someone have an idea? Thanks and greetings
Hello everyone from TurkeyI know it's a bit late, but there have been minor problems. First of all, thank you very much to Veeam Software and @Madi.Cristil. This year's VUG Leaders gifts have been distributed. Thank you for the beautiful gifts. It feels great to be part of this community. Another year has finally come to an end and in the new year I will continue to do my best to grow the community with great things. Be a part of this community in you.I would like to thank especially @Madi.Cristil and @safiya for their support in my process of becoming a VUG Leader.
Veeam v12, does Wasabi support SOSAPI as I’m trying to create an archive tier. It looks like SOSAPI has to be used with archive. Is this correct?
Running Linux Mint Mate 20.3. Successful weekly backups for several years. Today forgot to connect b/u medium when starting veeam, got “warning” message in the “success” column. Tried exiting and restarting backup with medium connected, got another warning message. Not sure what to do next.
Hello All,I will start using Huawei Cloud soon. According to my department, I will deal with backup and replications. Does anyone know how Huawei cloud integrates with Veeam? Can I replicate my on-prem server to Huawei cloud with Veeam? On the backup side, how is the backup again?
Hello Veeam Gnus ;)Got myself totally confused so can someone unpick this for me?I need to protect a single physical DC which has all FSMO roles. So guessing I don’t need a Protection group as its 1 computer. So do I just create a Veeam Agent job and add the DC ? But can I use a gMSA ? I want to use the Explorer and I am sure I read that you can’t use a gMSA with explorers ? In which case I need to create a domain account and add to BuiltIn Administrators group in AD ? (InfoSec are not going to like that !)Presume I also will not need a GiP because the Agent job will install the Agent on the DC which will remain persistent ?Have I got that all right ? I’m seeing double after reading so much ! Thanks Guys Phil
We have upgraded VBR and EM to version 12.2. According to our discussion with the OS team, due to a vulnerability, they need to remove the older version 3.1.32.31915. We can only see the highlighted .NET version required for version 12.2NET Framework and ASP.NET Core Shared Framework 8.0 We observed .NET Core runtime 3.1.32 and .NET Runtime 7.0.20 in VBR server We would like to know if we can remove .NET Core runtime 3.1.32 and .NET Runtime 7.0.20, as it is not mentioned in the articlePlease advise.
1. I get the Error code: 0x80070005 for restore2. Whether i restore backed up database to existing database(to overwrite) or another database created, i get above error.3. After restore fail at 1st attempt, the existing database(Schooldb) was removed/gone, i had to recreate it.4. After restore fail at 2nd attempt, the second db i created to point restore to (Recoverydb) has also been delteted, no longer appears in ssms.I can still do backups via veeam sql plugin. The restore is just not working properyIs this a bug or am i doing something wrong?
When I went to download the updater for Veeam I get redirected to a page that ask to upgrade my profile and requires a business email which I do not have. I am running the community version.
Can VBR backup VBR it self?My VBR server ip address is 10.18.120.200 then when i try to make Backup Job using Windows Computer then fill the VBR IP Address, i can see the job have failed with below picture.
hi all….I have question about VRO and VBR placementFor DR to cloud part, I refer to the architecture belowHowever, what if I need to cater both backup and DR to cloud simultaneously? Our customer is having on-prem VBR server, all jobs and policy are running on-prem.While they want to explore the possibility of DR to Azure, in case the production site is down, when on-prem VBR server is goneWhile the VBR server on Azure does not have any data, the failover seems can’t be success Any workaround for this scenario?
This person and many others on youtube installed the veeam sql plugin and after installation, the plugin is fully integrated in the ssms gui. I am running similar ssms versions and after veeam sql plugin install, the plugin icons are scattered on desktop. I am running Veeam VBR 12.1Could you kindly explain why this is so?
We may have skipped a month, but with good reason—we were at the Veeam 100 Summit! October and November brought incredible contributions from our amazing Veeam Community, and we’ve narrowed it down to six of the most engaging articles for the October/November contest.Now it’s your turn to weigh in! Vote and help us choose the best article by the end of the day on December 1st (NYT).Your voice matters, so don’t miss this opportunity to support our talented bloggers.Best of luck to all the participants! 😊@Iams3le , @Scott , @Chris.Childerhose , @dloseke , @Michael Melter , @NicBackup
Has anyone setup bonding with the VHR ISO? This probably isn’t VHR ISO specific but I thought I’d give it a good try. Eventually the server this is going on will become my primary repo to replace the NAS my backups are going to currently.With that said, I’m using two Dell S4112T switches in a VLT configuration with a 40Gb QSFP to 4x 10Gb SFP+ breakout cables providing a 10Gb link from each switch. Server is a Dell PowerEdge R550 with Broadcom 57414 Dual Port 10/25 GbE SFP28 OCP NIC. I’ve configured a port channel on the switches and configured an 802.3ad (Mode 4) bond on the server but watching pings run while the server is just sitting at the configuration in the installer, I’ve seen it drop a few packets here and there for a while and then it comes back up. Looking at the switches when this happens, both of the interfaces and the port channel are showing up/up. Bond configuration is as below (aside from the MTU being set to 9000 after I took the screenshot, but the effect was th
Hello,Today, the backup of our domain controller is no longer working and we can't access the host. Everything was working fine until now.17/11/2024 21:00:44 Failed Unable to install backup agent: failed to connect to "domainename" Error: Account restrictions are preventing this user from signing in. For example: blank passwords aren't allowed, sign-in times are limited, or a policy restriction has been enforced. Failed to connect to share '\XX.XX.XX.XX\ADMIN$'.The package is accessible when I try to access it manually. I don't understand. The account entered is the domain admin account and even with another account, it doesn't work.I've scoured the forums and I can't find anything.Could someone help me? Regards
Hi, I’m seeing the following error for just one of our offsite backups. The local backups are working as expected.Agent: Failed to process method {Transform.Patch}: Cannot create a file when that file already exists. Asynchronous request operation has failed. [requestsize = 4202496] [offset = 706145980416]Processing finished with errors at 18/11/2024 05:41:10This issue is only occurring on our SQL server. A 2019 Windows Server.Any troubleshooting pointers will be greatly appreciated. Thanks
Good day team,Is there a plugin solution for Postgresql running on ubuntu/linux desktoip edition(application level). Have some databases that i want to selectively backup and restore. I do not want to backup at the image/file level which is simple.I need something similar to the veeamsql plugin where i can configure the plugin, open the “backup database” app on a gui/desktop and view databases, run the backup on selected databases and the corresponding jobs pop up in veeam BR gui. Need to be able to Restore as well. Thanks guys
A few issues that needs to be addressed urgently though1. I see the successful application plugin job listed under jobs in vbr12 gui but the EDIT, START, RETRY, CLONE and STOP are greyed out. Can this be fixed 2. On the Sql test server, where do view these veeamsql plugin jobs, their schedules in SMSS or the plugin app. Whenever i close the backup database icon and reopen it, i see no job/schedule, just a new blank window. How can this be addressed? 3.Do i have to keep the "Backup Dtabase" icon/app up all the time, i see no schedule
Is the updated installable ISO available yet for the VHR?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.