News, guidelines and various community projects
Recently active
Late last year Microsoft released Azure Data Box Next Gen, and, for US, EU, UK, Canada and US Gov, this version has fully replaced the old generation. Other region roll-out is still in progress. Using Azure Data Box Next Gen is supported with Veeam and is significantly faster than the previous generation.We often get questions about seeding data with Veeam Backup and Replication. So, I wanted to cover briefly how that works.1. Ordering Azure Data BoxOrder your Azure Data Box with ‘Import to Azure’. Selecting the appropriate subscription and resource group. Select source country, associated with the address this Data Box will be delivered to, select the destination Azure region, and choose from the Data Box 120 or Data Box 525 as they have the same form factor. Pricing of course will be different. There is a service fee, shipping fee and fees for extra days over the built-in 10 or 20 days depending on the Data Box capacity. Give your order a name, select a brand-new storage account a
On May 28th of this year, I had the incredible opportunity to join Rick Vanover and Emilee Tellez at Security Field Day 13 in San Jose, California! I was able to tag along and help them facilitate their smashing Security Field Day presentation, centered around Veeam’s latest innovations in security. If you are unfamiliar with what Security Field Day is, it’s a live streamed presentation that includes an in-person roundtable of security thought leaders and experts to weigh in and drive the conversation about what really matters in the current security landscape. I wanted to take this opportunity to break down the five-part presentation and share my feedback on the most impactful and interesting moments. Have You Seen Veeam Lately?This section was a great starting point to give a fresh update on Veeam. Highlighting our pillars of Data Backup, Recovery, Portability, Security, and Intelligence made many realize just how much Veeam has evolved. When it comes to Veeam’s data security, it’s a
Hello friends,Currently running veeam agent v6.1.2.134 on a Win 11 machine.Have a full back up running every 3 months with incremental backups about every two days. Backups run to a network share hosted on a centos box.My issue: about every 5 days the back up fails and my computer freezes. It won’t kick the monitor, keyboard or mouse back on and I end up having to restart the computer by holding down the power button. I’m pretty sure it’s Veeam because it wasn’t happening before veeam and every time this happens veeam’s backup has failed. The backups will run fine the other times. There is no rhyme or day pattern I can tell of this happening since it’s every 5 days that it happens. So the last 3 failures occured on Fri 6/7; Wed 6/12; Mon 6/17. In between those I have successful backups and the 6/19 backup last night ran fine.Any thoughts? I’m a bit stumped. Happy to share the log file.
A common request from customers with large AWS environments has been how best to set up IAM roles for Veeam Backup for AWS. Customers with dozens or hundreds of accounts had to configure templates or scripts to create roles in each of their accounts and then add them to Veeam. This can be a time-consuming endeavor at scale, and I created a solution that uses native AWS services to automate the process. Thankfully, that solution only applies to previous versions of Veeam Backup for AWS now.Veeam Backup for AWS v9 now has built-in support for AWS Organizations, allowing you to easily protect all of your AWS resources regardless of the size or complexity of your organization. Let’s take a look at this new feature and how it works. Laying the foundationBefore you can leverage this feature, you must have AWS Organizations enabled, and you need to be familiar with AWS CloudFormation and StackSets and how these services work together. AWS Organizations and CloudFormation are de facto standard
Hi, looking at the optimal veeam config for a veeam hardened repo with a storage platform that provides data reduction capabilities.From a repo perspective, “decompress backup file data blocks before storing” should be set. As well as “use per-machine backup file”aside from that, in the jobs, should I leave dedup and compress as OFF / dedup friendly?I was thinking that the job should avoid the extra overhead to dedup and compress the backup files as when it gets to storage it will decompress anyway.thanks in advance for the comments
Certificate improvementAbout more news features on new “VMware(R) Cloud Foundation 9” I think one of all need mension is the unified certificate management within VCF Operations.This feature facilitates smooth, non-disruptive certificate updates, automatic renewals with multiple Certificate Authorities, and the ability to import externally signed certificates.Consequently, it resolves operational difficulties, enhances security measures, and ensures greater compliance. Certificate Alerts Tab Do you remember when your vCenter’s certificate expired resulting in a Veeam backup crash and related panic?Now with this long-awaited and long-requested feature, this will no longer be a problem we have to face !
After upgrading to v 12.3.2.3617, I have found a default setting which breaks certain elements of VBR and VCC.When creating an object storage repository, Automatic bucket creation enabled is the default!Step 4. Specify Object Storage Settings - User Guide for VMware vSphereLeaving this option on creates issues when using this repository for the following backups.Veeam Cloud Connect EntraIDConfiguring Log and Cache Repositories - User Guide for Microsoft Entra ID Unstructured data backup The problem is that going back and unchecking this option does not actual disable it. In addition, removing the repository and re-adding it with the option disabled also does not disable it. The repository needs to be created the first time with this option disabled. This is a major issue if one is unaware of the consequences of this option and just click “Next” through it or if repositories are being created with a script and this option is not disabled. If the repository is created with that option di
VMCA Retirement:Last day to attend VMCA training on July 31, and the exam will remain available until November 30th 2025. New Certifications:As we are shifting focus toward support for the full VDP platform, we aim to launch new trainings and certifications.The new Veeam Certified Security Expert (VMCSE) certification launches at the end of 2025. To sit for the exam, candidates must complete three VMCSE training courses and hold a VMCE certification. Two of the three courses that compose this bundle are already available. The VMCE will continue and will be updated to version 13 following the product launch. The VMCAr program is planned for release at the end of 2026. eLearning Subscription Launch:eLearning subscription model to be launched soon. Partner Compliance:VMCSE certification will be introduced in compliance. By the end of this year, VMCE and VMCSE will be Veeam’s only official certifications. VMCA no longer required for Platinum Partner status. More info to come via ProPartn
Hello guys Maybe someone had similar issue but I did not find any solution yet. We are receiving backup to tape errors randomly on several VBR server and backup fails with the error below.Failed to call RPC function 'LoadMedium': The remote procedure call was cancelled. RPC function call failed. Function name: [DoRpc] Env:VBR 12.3.1HPMSL2024 LTO7The backup job starts ok and when it needs to load another tape it fails with the error above. Veeam case is open but they did not prvide us clear answear yet. So any advice is appriciated. Thank you
Hello guys! I need to create a backup copy job of a file share backup.The necessity of my customer is a backup copy with monthly and yearly full backups.But Im not finding a way to get this. I’ve notice is that we dont have the option to pick the file share jobs on backup copy.Do you have any idea how can I attend this necessity?
Team, Using VBR V12- I’m directly pushing the data to Azure Blob COLD TIER (min 90days retention) storage. In Veeam Backup Job settings- defining 7 Days retention, weekly once Full, Monthly once Full.Will these retention impacts COLD TIER Cost? How it impacts? What type of impacts?Suggest the opinion based on above subject and below notes. Note: Maintaining the retention 7days so the backup chain will be forming and removing data from COLD TIER Azure Blob COLD TIER have 90days min retention and costs for earlier deletion@Rick Vanover @Kristen225 @Melissa @Veeam User @Veeam Administrator @VEEAM_Legend @VEEAM NOVICE @VeeamDream
Hello everyone, I'm continuing my exploration of Veeam v13. Today, I'm sharing with you a presentation of the Web UI and the thick client. In this first section, we will cover:Configuring a component via the WebUI Configuring a component via the thick client Configuring a backup job from the WebUI Performing a restore from the WebUIEnjoy the read!Find my previous article here : 1. Veeam Software Appliance WEB UI / Console⚠️ Reminder: We are testing a beta version here. Some features are still missing, incomplete, or may not be included in the final release.Deployment: In this Beta version, to deploy V13 as a virtual machine, the following prerequisites are required:Two hard drives of at least 256 GB each are mandatory. I have allocated 4 vCPUs and 16 GB of vRAM. Rocky Linux is used as the OS type, as this is what Veeam uses here. A paravirtualized SCSI adapter will be used by default.Additional Information:The design of the WebUI interface is 80% complete. The thick client interface i
As promised in Part XV, today we will be looking at common environment architecture topics. These are very important parts of planning and operating a secure backup environment.Of course, the backup environment cannot be viewed in isolation from the rest of the IT landscape. Everything interacts and influences each other. There are specific requirements for backup, but most of the considerations in this text also apply to the production environment. However, I will still refer to the backup environment in this text.But – as always – it is not an aspect that alone leads to a secure environment. Therefore, in this context we will also look at some side aspects in general.Designing an effective backup environment architecture is pivotal for maintaining data integrity, availability, and security in today's data-centric world. What are the main threats to backup data?Wrong placement of backup environment components Hardware damage to backup systems Power outages or disasters at one location
Amazing amount of content to cover this week! WOW! Rickatron and @Madi.Cristil are in normal circumstances but the community is HOPPING! Check out this week’s video here:Featured Contentvia @Stabz via @PeteSteven via @Dynamic Veeam Vanguard Blog Spotlight - Al RasheedThis week we are happy to feature @alrasheed’s post on the V13 beta of the Veeam Software Appliance (VSA) on adding a managed server: Beta: How to add a Managed Server to Veeam Backup & Replication (v13) on Linux – Al Rasheed – A personal Blog about IT related subjects.Special Department Newsvia @amiranda NEW User Group - Chile!Please see KB4129 for an update to the Pure Storage Plug-In: KB4129: Release Information for Pure Storage FlashArray Plug-In for Veeam Backup & ReplicationIf your Veeam Backup & Replication Server is not connected to the Internet, please see KB4514 for the uploaded .XML file of IoC & ransomware detections: KB4514: How to Manually Update Suspicious File ListSpecial thank you t
If Oracle backup provided over backup job with application aware processing, has limitation with restore i regards of number of channels. Restore via gui is possible over Veeam Enterprise and via Veeam Oracle Explorer:Veeam Enterprise Manager is restore possible only via 1 channel Veeam Oracle Explorer by default has set 1 channel To change number of channels for Veeam Enterprise manager is not possible, but is possible to change number of channels via Veeam Oracle Explorer via config.xml file: %programdata%\Veeam\Backup\OracleExplorer\Config.xml Content example: <Veeam> <OracleExplorer> <Oracle RmanCopyJobChannelsCount="4" /> <Oracle RmanCopyJobChannelsByDatafilesCount="true" /> </OracleExplorer></Veeam> Our tests speed:>> - 1 channel: - 115 GB, 18 mins 109 MByte/sec>> - 4 channels: - 115 GB, 15 mins 130 Mbyte/sec>> - 12 channels: - 115 GB, 14 mins 135 Mbyte/sec The speed could not be much difference, but in case of TB of
I started a file restore which is taking a long time to come back with the file explorer so in the mean time my veeam session times out. How do I get back to that restore session? If that makes sense.
Dear Community, Anyone face this issue if yes kindly guide how to fix this. Failed to upgrade host components. Error: 'Exception of type 'Veeam.Backup.Common.CAppException' was thrown.'
Hello Veeam Community, I want to share a recent experience I encountered with the Linux-based Veeam Backup Appliance (used via plug-in to protect GCP workloads). This is part of our growing environment where we use Veeam Backup for Google Cloud. Issue Summary:Yesterday, I ran into a serious issue where the backup appliance became unresponsive. Here’s what happened: Problem Description:Appliance DB disk was full this caused log files to pile up. Logs were not auto-deleting, consuming critical DB disk storage space. The appliance showed the following errors below: "Failed to get server IP address" "Backup Appliance is unavailable"The Veeam plug-in was unable to communicate with the appliance, and no backups could proceed at that point. Root Cause:The database disk inside the appliance reached full capacity. ( Above Screenshot ) Logs under the appliance’s backup storage directory were accumulating over time. The appliance could not boot its services properly due to no free space, which
Hi all,I have the above error and can’t seem to find a solution. With the research I’ve done so far, some suggested this is an account authentication issue. I’ve ensured that this is not the case. I’ve checked to see if the the port 11731 is being used by another process. It’s not. It’s free and listening. I tried recreating the job, no joy. I’ve rebooted the server to nil effect.Does anyone have any other suggestions?Thanks in advance.
Hi all, I'm facing issues when trying to upgrade VBR from 12.3.1 to 12.3.2.EM went fine, but when I try to upgrade VBR, I get an error:"Failed to user specified user account. Error code: 0x00000057".I am running the setup as a domain admin. I also tried to run the setup logged in as the Veeam service account (which is also a domain admin), and as a local admin on the VBR server. All resulted in the same error.Anybody seen this before? I also created a case with Veeam support: 07736493
Hi All, when i tried to restore guess file , i faced an error like this below, could you please help ?
Hi,Has anybody successfully integrated Trend Deep Security so that Veeam can scan backups?Veeam support had no answers, reach out to trend which weren't helpful. If you have, could you please share the AntivirusInfo.xml settings you have setup? Thank YouChris
Hi everyone, I'm trying to reinstall my Veeam BK server because we recently suffered a ransomware attack and had to remove it. Is it possible to recover the information I have stored in the data domain where the backups are hosted? Without having the configuration file? I only have the license.Thanks.
Hi everyone,I’m encountering an issue with an Off-Host backup job in Veeam. The job fails with the following error:"Selected server HV01 is unavailable."Here’s what makes this confusing: HV01 is the Veeam Backup Server itself I’m currently logged in to HV01, and it's definitely online The VM being backed up is up and running It’s just one VM in this Off-Host backup job I’ve already checked the Veeam services, DNS resolution, and proxy configuration – all seem fine Any idea why Veeam thinks the server is unavailable – even though it’s the Veeam server itself?Thanks in advance for any help or pointers!Cheers
I had the chance to spend some of my evenings on adding some more functionality to my little pet project… or as I have been referring to it, the RVtools for your Cloud and Kubernetes environments and platforms. We already had the ability to grab details on your Kubernetes, AWS and Azure resources, I also did add some Veeam Backup & Replication inventory as well. With this 0.0.3 release we added Google Cloud Platform (GCP) and Terraform State File inventory. But probably the biggest feature has been around the user experience. The concept of the tool was to be able to use either the CLI or browser and this remains the same but the UI now can be used with a lot more flexibility. I did a full on demo session of the state of the project and would love to get your feedback. What should I add next? What are we missing? What doesn’t work? Project can be found here - https://github.com/MichaelCade/kollect
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.