News, guidelines and various community projects
Recently active
Guys, I don’t know if everyone is aware, but VMware has this course for free until 06/15/2023: https://learning.customerconnect.vmware.com/site/program.do?dispatch=showProgramSession&id=18657ec2-4eb2-11ed-b5a6-0cc47a352292You also win 1.500 points in VMware Reward and a chance to win a VCP Exam voucher.More information here: https://blogs.vmware.com/learning/2023/04/27/invest-in-your-cloud-skills-and-earn-1500-rewards-points/
VMware vSphere logoRecently VMware released Update 1 for both VMware vCenter and ESXi. I successfully upgraded my vCenter but had to wait on the ESXi hosts until the VMware USB NIC Fling was updated to be compatible with Update 1. It is now updated and can be downloaded from here – VMware USB NIC FlingI downloaded the fling and the Update1 ZIP file from the VMware site that I could run on the CLI of each host after enabling SSH. So I connected to my hosts via the Web UI, logged in and enabled SSH. I then used Mobaxterm to connect to each of my hosts.The steps at a high level to upgrade are as follows –Remove the current USB Fling driver from each host Reboot the host to complete the VIB removal Enable SSH again on each host Run the CLI command to process the Update1 ZIP file on each host Reboot each host to ensure Update 1 is applied Enable SSH again on each host Install the USB NIC Fling for Update 1 Reboot each host to ensure the drivers are loaded Check the Web UI to ensure the USB
"Mastering Veeam Backup & Replication 12 - Third Edition" is now in publication (since April 2023) and is ready to order either the book or e-book/kindle.Well, since writing my first book on v10 and my second one on v11, I debated to myself about writing the update of the book to v12. It took me some time to process and think about if I wanted to do it, and after attending VeeamON 2022 in Las Vegas, where v12 was introduced, it got me excited, and I then took the plunge. This time, the process was much smoother as I had already done the first & second books and understood the templates, formatting, etc. The team at Packt worked with me again and my busy schedule to create something I think that everyone will enjoy reading. Whether you are a newbie with Veeam or a seasoned expert, you can learn something from this book.Veeam 12 best practices: design and deploy a secure and resilient platformKey FeaturesGain in-depth knowledge of Core Architecture Changes, including PostgreS
Hello! In this topic I would like to cover the steps to change the default Veeam Backup for Azure worker disk size.There are some scenarios where you need to increase the volume size of the worker depending on the size of your protected VM. This change must be done via restAPI, so one of the options we have is using Swagger, which is the restAPI tool built-in the VB for Azure appliance.You can refer to this page on user guide to find detailed steps to authenticate Swagger. As soon as you are properly authenticated in Swagger you need to find and expand the Workers method: Locate the endpoint: api/v4/workers/profiles/{regionId} and click on Try it OutIn the request body, these are some of the parameters you can use:In this case we will not configure worker profiles per VM size, so we will use only the Simple type and Archive type since they are mandatory if not using different profiles.You can find more information about worker profiles here. Fill out the body request as follows:{ "min
In this post, I will show how to create the Orchestrator Plan in VDRO v6 and execute the Datalab Test.EnvironmentVMware vCenter Server Appliance 8.0 VMware vSphere 8.0 Veeam Backup and Replication v12 Veeam Disaster Recovery Orchestrator v6 Microsoft SQL Server 2012 (Protected VM)Remark: This architecture is NOT used for production environment, it can be used for home lab only. For architecture, please refer to this link https://helpcenter.veeam.com/docs/vdro/userguide/architecture_overview.html?ver=60LicensesVMware vCenter Server Standard Edition VMware vSphere Enterprise Plus Edition Veeam Data Platform – Premium Edition v12 Veeam Recovery Orchestrator v6Configuration FlowCreate a virtual lab environment in VBR Setup a VM replication job in VBR Create an Orchetration plan Execute the Readiness Test Execute the Datalab Test For details of virtual lab and orchestration plan configuration, please refer to my blog:https://wuchikin.wordpress.com/2023/05/03/veeam-disaster-recovery-orchest
Hi, is it possible to use the same VUL license on two different standalone VBR servers ?the VBR in the main site doing the backup to disk and then backup copy and replicate only one VMto the VBR server in the DR site to his local repository. the license is for 5 VM bundle and in practice only one VM is backup and then copy and replicate to DR.Thanks
Forever Forward Incremental Backup + Backup Copy job Tape Out.With one Forever Forward Incremental Backup job can we configure multiple tape out Backup Copy job with Virtual full option for each day targeting to different media tape group.Primary Job will be one (forever forward incremental backup job) and a separate Backup copy jobs for each day Monday to Sunday.Will it work. And if we restore tape backup from any one day (Monday group to Sunday group) i hope will it restore the full backup.
Introduction Creating the CSR Requesting the certificate Creating the PFX Replace the certificate Introduction Some customers would like to change the self-signed certificate used by the Web Console for Veeam for Public Cloud products.In this guide I will show all the steps involved in this process: Creating the request Creating the certificate Importing CA Root certificates Changing the certificateI'm using the Veeam Backup for Azure as an example, but all the steps are the same for Veeam for GCP and Veeam for AWS. Important:This guide assumes you have a public domain and that you created the host A record for the DNS name you will use.Also, I’m using ZeroSSL just to demonstrate the process of requesting a valid certificate, some steps could be different depending on the Certificate Authority used. Creating the CSR Let's create the certificate request using OpenSSL.DigiCert has a web tool to create the command: https://www.digicert.com/easy-csr/openssl.htm Connect to the appliance vi
Outlook PST incremental backups ( Block level ) is possible in Windows Agent based backups.
Hey guys, i run a small server in a NGO, our Veeam is still in version 9.0 without support since 2019. I’ve recently run into a backup problem, and our support IT company, told me that i should get a newer version of Veeam, and install in a new VM(5th).I asked if it was possible to upgrade, which they said, no, and now Veeam only does subscriptions, and proceeded to give me a budget for 3 year. From what i read perpetual is still available, just more expensive than subscriptions, but what about upgrading? Could i not install 9.5 on a new VM, renew and upgrade up to 12? What do you think?
Dear all,Today, we are pleased to announce the winner of the April Blog of the Month, as we promised. This month we have a clear winner @coolsport00 , with his blog ''Veeam v12 Hidden Nuggets (Features) You May Not Have Known About’' Congratulations! 👏💚😻 Best,Madi
When I Backup Job compleate Then Backup Copy Job Is next run .Can Setting Backup Job Copy Run Completed is Call Backup Job is Runremark : because i can’t setting Backup Job Schedule Time because I don’t know Backup Job Copy Long time to backup . best regards
Hello, does anybody know if Hyper-V backup needs enabled checkpoint creation in Hyper-V console ?Regardszleffa
Fresh default install of B&R 12 on Windows Server 2022."Veeam GCP Service" and "Veeam Kubernetes Service" refuse to start. Produce the following error in de System Log:“The Veeam Kubernetes Service service terminated with the following error: An exception occurred in the service when handling the control request.”
Monitoring with Backup Eagle I was recently introduced to a product requiring me to do a PoC to determine if it was a viable monitoring option for my company. I was granted an NFR license to test within my HomeLab for a product named - Backup Eagle by Schmitz RZ Consult GmbH.I was curious about how the Backup Eagle product works compared to other monitoring software. It was a straightforward install for the software based on Java, including the database used to store the data.Backup Eagle is used for Backup Monitoring, Reporting, and Audit & Compliance.Backup Eagle Chart - What you can use it forInstalling the software is very simple after downloading and extracting the zip file. The latest release as of this writing is - 9.9.2.73. Begin the installation using the EXE file and click through the screens.Running the EXE to start the installation processAfter the initial screen, you can install either the BE Server or the Admin Client, a component that can be installed on other system
Hi Folks, This must be because I skipped so many classes in High School. Now, only a few years later of course :) I am forever training and being examined..I will do a write up of what I thought of the course afterwards. It has been a long time since I did formal VMware trainingTraining here I come
We said this week would have something special! @Madi.Cristil and El Rickatron are in Prague with a few different teams and had the opportunity to corner @HannesK and the one and only detective @Mildur! We had the opportunity to focus on discussions and questions this week. Watch this week’s episode here:The Linksvia @fredooog via @frank.nord via @BertrandFR Special Department Newsvia @MicoolPaul and @HangTen416 - we are happy to announce a new Thematic Group - Cloud City!via @Geoff Burke and @Cassandra Faris via @HunterLAFR via @MicoolPaul → Get ready for VeeamON!Who’s NewWho’s New will be back next week and we will be in the final countdown to VeeamON. Have a great weekend everyone.
Hi guys,We have to take backup from large number of virtual machines in our environments and sometimes backup jobs are still running during working hours. It has impact on virtual machines performance. Is there any way to define backup window for jobs and backup/replication jobs pause temporarily? Thanks
Hi, I’m running a backup job of fairly big VM (HDD1 = 1 TB and HDD2 = 3.9 TB) using VEEAM 11.0.1.1261.After Deduplication and compression, the backup size ends up around 2.4 TB.The backup storage is a NAS mounted using an NFS connection. In the console, I can check that it still has 3.2 TB left.It has been working fine until last week. Error message : 28/04/2023 16:12:33 :: Processing ubuntu Error: No space left on device.NFS status code: 28Cannot get count from WRITE3res.Failed to download disk 'EvaBuntu_2 - Copy.vhdx'.Shared memory connection was closed.Failed to upload disk. Skipped arguments: [shadowSpec>];Agent failed to process method {DataTransfer.SyncDisk}. Why is my backup job complaining that there is no more space left while I have 3.2 TB left on my repository?Any advice much appreciated :)
Hello guys!I’m considering to rebalance a large sobr with v12, any feedback from the field?How many times it tooks? What kind of performances we can expect? Limitations from tasks handle by the repo?I’m trying to estimate the duration in order to anticipate and communicate the current action in production :)Have a great monday!
Hello Everyone,Seeing the new Cloud City group spin up I wanted to ask if anyone would be interested in seeing a VCC/MSP type group that focuses more on those topics? Please vote.Regards,Chris Childerhose
Hello,I am experimenting with VBAR11 in a home lab. The backed-up data itself is not important.Boot into recovery mode via usb key. On the usb key is a .vbk file, no .vbm Use bare metal recovery option, veaam is not able to find the .vbk, if I manually select the .vbk, veeam complains about corrupted .vbm file.So it seems that recovery agent, must have a valid .vbm. but in a disaster recovery situation and the .vbm is corrupt, how do i restore?I do know that VBAR itself, can import .vbk without .vbm, so cannot recovery agent do that same?Second question, using the the recovery boot agent, how do i mount the .vbk?Thanks,Dave
With the release of Veeam Backup for Microsoft Azure v4, I thought now would be a good time to discuss how to handle account permission changes. This tends to be required when Veeam release updates to the Veeam Backup for Microsoft Azure product, typically required to support new functionality.I was greeted by the request for all of these permissions after updating from v3 to v4Once you sign into Veeam Backup for Microsoft Azure after an update, you’ll likely have a notification similar to the above, depicting the missing permissions.There are two ways to update the permissions, and I’m going to take you through them both now. Method 1: Let Veeam Update its Permissions Yep, Veeam can handle this for you, and it’s really easy.Step One: Enter the Configuration section of the Web UI. Navigate to Administration > Accounts. Find your Azure account, select ‘Edit’.Step Two: Within the Edit Azure Account screen, edit any name & description details if required, otherwise click next to en
I'm sure you all have heard about a lot of great features Veeam has added to its latest release like - ability to backup directly to Object Storage instead of the need to use SOBR tiers, choice to use PostgreSQL as your VBR configuration database, introduction of VeeaMover technology to move Backup files to new jobs or Repositories, increased security such as Multi-Factor Authentication, and many others. But there are quite a few features in Veeam v12 you may not know about. I'll be sharing what some of those are in this post PostgreSQL - AAIPAs mentioned above, Veeam now gives you the choice to use PostgreSQL for your VBR configuration database. This removes some limitations, such as the SQLExpress 10GB size limit as well as some performance limitations. But, did you know Veeam now includes PostgreSQL as an application-aware image processing (better known as AAIP) option? This includes transaction logs for point-in-time recoveries for PostgreSQL on Linux as well. PostgreSQL AAIP Synth
Has anyone ever seen a backup job fail with the error “Full storage not found”? I have no orphaned restore points, repository is good...everything looks perfectly fine. The repository is accessible and I can see the vbms and vbk files in it. I can’t find an answer for this. Full error is below: 1/23/2023 2:50:08 PM :: Failed to pre-process the job Error: One or more errors occurred. 1/23/2023 2:50:10 PM :: Unable to apply retention policy: failed to delete backup files Error: Full storage not found
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.