Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
Hi teamI need to update the AWS user in Veeam Backup and Restore v12 for a scale out repository Archive to AWS Glacier - however we no longer have access to create an “Archive Applicance” due to new security restrictions in our AWS environments.We only need to restore from this Glacier S3 archive - we are no longer writing to it.Is there a way to update the SOBR account credentials without using the wizard which forces the “Archive Appliance” setup?I think it may be failing on that step when I try to finish the wizard.ThanksAaron
We have an existing Veeam environment as a service provider and using Cloud Connect. With this we currently host cloud backups and replication for tenants, which works fine. We also have VMware vCloud Director integrated. We are just now implementing CDP into this same environment. When CDP is installed into the environment, Veeam creates a new storage policy in vSphere named “Veeam CDP Replication”. This storage policy has a requirement defined to “enable host based rules”, and the single rule that is enabled is “Replication” and Provider veecdp, which is the I/O filter name. For reasons I cannot work out as of yet, this storage policy will only see one of our datastores as compatible, and this datastore happens to be the local direct attached storage of one of the ESXi hosts in the cluster, not storage on both hosts. All other datastores show as incompatible. Our other datastores that I would like to use are NFS volumes on Linux hosts. I have set this up in a lab and demo envi
Hi all,I have a request to back up several Microsoft Azure Virtual Machines hosting SQL Server and Oracle databases using Veeam Backup for Microsoft Azure (VBAz).I’m looking for a clear summary of what can and can’t be done when using VBAz for these workloads, ideally in a concise, bullet-point format.Specifically:Can application-aware processing fully protect SQL and Oracle databases?Is transaction log backup and point-in-time restore supported for SQL?Can individual databases be restored without restoring the entire VM?Are there scenarios where Veeam Agent for Windows or Linux is required instead?Any guidance, best practices, or references would be greatly appreciated.Thanks in advance!
Hi, I’d like to know if there is anything on Veeam’s roadmap regarding official support or a new plugin for direct integration with Huawei's hypervisor (FusionSphere) and storage solutions like OceanStor — especially considering the improvements in Veeam v12 and the use of the Universal Storage API?
Hello,since veeam 12.1 version there is a conflict to use VAL for backup OS of backup repository due certificate of transport service. You can use transport service for repository purpose or use it for backup of root disk.Do you use some solution related to Veeam how to backup OS of physical repositories?For example with an issue after patching how to recover it. I have use script to install redhat from scratch from cobbler, but if someone has better solution, i will be happy to share it
Hi All,Can Veeam B&R and Veeam Cloud Connect servers access the same Repository?I am a service provider, and offer Cloud Backup Repositories to customers. To test backups for customers, i used to make a copy of the backup files to another drive on the server, import it on the Cloud Connect server, instant recover the VM, login via console and check, then stop publishing, remove from configuration and delete the copy of the files.Now i see the “import” option is grayed out.So i want to know if it is possible:to add the Repository to my Veeam B&R server, Import the backup of the VM i want to test, Test instant recovery, then remove from configuration DB on Veeam B&R only (not delete) remove the repository from the Veeam B&R server.As this been done by anyone, is there another way to test, would this cause any problems?RegardsNolzzz
I have a job that was canceled or stopped by VEEAM support 20+ hours ago and it is still running and I need it to be stopped as I am trying to do some other things any thoughts on how to stop it forcefully? This job is writing to Azure blob storage
Hi, We keep getting this error intermittently, approximately once a week, then 5 or 6 successful backups. Any suggestions? No finding much on the interwebs. Agent: Failed to process method {Transform.CompileFIB}: Retrieved less bytes from the storage [765952] than required [1052672]. There is not enough space on the disk. Asynchronous request operation has failed. [requestsize = 1048576] [offset = 1336410173440]
Hello friends,Currently running veeam agent v6.1.2.134 on a Win 11 machine.Have a full back up running every 3 months with incremental backups about every two days. Backups run to a network share hosted on a centos box.My issue: about every 5 days the back up fails and my computer freezes. It won’t kick the monitor, keyboard or mouse back on and I end up having to restart the computer by holding down the power button. I’m pretty sure it’s Veeam because it wasn’t happening before veeam and every time this happens veeam’s backup has failed. The backups will run fine the other times. There is no rhyme or day pattern I can tell of this happening since it’s every 5 days that it happens. So the last 3 failures occured on Fri 6/7; Wed 6/12; Mon 6/17. In between those I have successful backups and the 6/19 backup last night ran fine.Any thoughts? I’m a bit stumped. Happy to share the log file.
Hi, looking at the optimal veeam config for a veeam hardened repo with a storage platform that provides data reduction capabilities.From a repo perspective, “decompress backup file data blocks before storing” should be set. As well as “use per-machine backup file”aside from that, in the jobs, should I leave dedup and compress as OFF / dedup friendly?I was thinking that the job should avoid the extra overhead to dedup and compress the backup files as when it gets to storage it will decompress anyway.thanks in advance for the comments
After upgrading to v 12.3.2.3617, I have found a default setting which breaks certain elements of VBR and VCC.When creating an object storage repository, Automatic bucket creation enabled is the default!Step 4. Specify Object Storage Settings - User Guide for VMware vSphereLeaving this option on creates issues when using this repository for the following backups.Veeam Cloud Connect EntraIDConfiguring Log and Cache Repositories - User Guide for Microsoft Entra ID Unstructured data backup The problem is that going back and unchecking this option does not actual disable it. In addition, removing the repository and re-adding it with the option disabled also does not disable it. The repository needs to be created the first time with this option disabled. This is a major issue if one is unaware of the consequences of this option and just click “Next” through it or if repositories are being created with a script and this option is not disabled. If the repository is created with that option di
VMCA Retirement:Last day to attend VMCA training on July 31, and the exam will remain available until November 30th 2025. New Certifications:As we are shifting focus toward support for the full VDP platform, we aim to launch new trainings and certifications.The new Veeam Certified Security Expert (VMCSE) certification launches at the end of 2025. To sit for the exam, candidates must complete three VMCSE training courses and hold a VMCE certification. Two of the three courses that compose this bundle are already available. The VMCE will continue and will be updated to version 13 following the product launch. The VMCAr program is planned for release at the end of 2026. eLearning Subscription Launch:eLearning subscription model to be launched soon. Partner Compliance:VMCSE certification will be introduced in compliance. By the end of this year, VMCE and VMCSE will be Veeam’s only official certifications. VMCA no longer required for Platinum Partner status. More info to come via ProPartn
Hello guys Maybe someone had similar issue but I did not find any solution yet. We are receiving backup to tape errors randomly on several VBR server and backup fails with the error below.Failed to call RPC function 'LoadMedium': The remote procedure call was cancelled. RPC function call failed. Function name: [DoRpc] Env:VBR 12.3.1HPMSL2024 LTO7The backup job starts ok and when it needs to load another tape it fails with the error above. Veeam case is open but they did not prvide us clear answear yet. So any advice is appriciated. Thank you
Hello guys! I need to create a backup copy job of a file share backup.The necessity of my customer is a backup copy with monthly and yearly full backups.But Im not finding a way to get this. I’ve notice is that we dont have the option to pick the file share jobs on backup copy.Do you have any idea how can I attend this necessity?
Team, Using VBR V12- I’m directly pushing the data to Azure Blob COLD TIER (min 90days retention) storage. In Veeam Backup Job settings- defining 7 Days retention, weekly once Full, Monthly once Full.Will these retention impacts COLD TIER Cost? How it impacts? What type of impacts?Suggest the opinion based on above subject and below notes. Note: Maintaining the retention 7days so the backup chain will be forming and removing data from COLD TIER Azure Blob COLD TIER have 90days min retention and costs for earlier deletion@Rick Vanover @Kristen225 @Melissa @Veeam User @Veeam Administrator @VEEAM_Legend @VEEAM NOVICE @VeeamDream
I started a file restore which is taking a long time to come back with the file explorer so in the mean time my veeam session times out. How do I get back to that restore session? If that makes sense.
Dear Community, Anyone face this issue if yes kindly guide how to fix this. Failed to upgrade host components. Error: 'Exception of type 'Veeam.Backup.Common.CAppException' was thrown.'
Hi all,I have the above error and can’t seem to find a solution. With the research I’ve done so far, some suggested this is an account authentication issue. I’ve ensured that this is not the case. I’ve checked to see if the the port 11731 is being used by another process. It’s not. It’s free and listening. I tried recreating the job, no joy. I’ve rebooted the server to nil effect.Does anyone have any other suggestions?Thanks in advance.
Hi all, I'm facing issues when trying to upgrade VBR from 12.3.1 to 12.3.2.EM went fine, but when I try to upgrade VBR, I get an error:"Failed to user specified user account. Error code: 0x00000057".I am running the setup as a domain admin. I also tried to run the setup logged in as the Veeam service account (which is also a domain admin), and as a local admin on the VBR server. All resulted in the same error.Anybody seen this before? I also created a case with Veeam support: 07736493
Hi All, when i tried to restore guess file , i faced an error like this below, could you please help ?
Hi,Has anybody successfully integrated Trend Deep Security so that Veeam can scan backups?Veeam support had no answers, reach out to trend which weren't helpful. If you have, could you please share the AntivirusInfo.xml settings you have setup? Thank YouChris
Hi everyone, I'm trying to reinstall my Veeam BK server because we recently suffered a ransomware attack and had to remove it. Is it possible to recover the information I have stored in the data domain where the backups are hosted? Without having the configuration file? I only have the license.Thanks.
Hi everyone,I’m encountering an issue with an Off-Host backup job in Veeam. The job fails with the following error:"Selected server HV01 is unavailable."Here’s what makes this confusing: HV01 is the Veeam Backup Server itself I’m currently logged in to HV01, and it's definitely online The VM being backed up is up and running It’s just one VM in this Off-Host backup job I’ve already checked the Veeam services, DNS resolution, and proxy configuration – all seem fine Any idea why Veeam thinks the server is unavailable – even though it’s the Veeam server itself?Thanks in advance for any help or pointers!Cheers
Hi.I have Veeam One 12.3.0 installed and running. When I start setup.exe form 12.3.2 version I have only option Install instead Upgrade. Is any way to force upgrade mode? Or some registry changes maybe? Thanks and regardsPiotr
We are using a Quantum Scalar i3 tape library with a 25-slot license. Accordingly, we've created a partition for 25 tapes and currently have 25 tapes loaded, the cleaning tape ist tape 26 and not in the partition.The problem:We need to perform a cleaning operation via Veeam using the cleaning tape. However, the cleaning tape is not showing up under 'Unrecognized' or anywhere else in the tape libraries within Veeam.When trying to initiate automatic cleaning from Veeam, it says it cannot find the cleaning tape.Steps already taken: Rescanned the tape library in Veeam Performed a full inventory Ran a catalog operationAdditional Information:• Library Firmware Version: 330G.GS118• Veeam Version: 12.3.1.1139• The cleaning tape is correctly shown in the Quantum Scalar i3 web interface. It has the type set to 'Cleaning', a barcode 'CLN001L1', and is marked as 'Accessible'. Its location is also properly listed.• The cleaning tape is not in the partition of the 25 Tapes.Description of the Library
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.