News, guidelines and various community projects
Recently active
Hey guys,A customer of mine has asked whether I could create recovery media for failover cluster but in this linkhttps://helpcenter.veeam.com/docs/backup/agents/image_create_before.html?ver=110 tells that I cannot create a recovery media and I should enable creation of a Veeam Recovery Media for such clusters with a registry value. Has anyone faced this situation and enabled recovery media with registry value. Also I referred this link https://forums.veeam.com/servers-workstations-f49/unable-to-create-recovery-media-for-server-t73845.html
Hi Community, For automated disaster recovery process. Need help to develop PowerShell scripts.Add backup repository Decrypt backup Import backupsCode up to now as bellow$account = Get-VBRAmazonAccount -AccessKey "XXXXXXXXXXXX"$connect = Connect-VBRAmazonS3Service -Account $account -RegionType Global -ServiceType CapacityTier$bucket = Get-VBRAmazonS3Bucket -Connection $connect -Name "veeam-backup"$folder = Get-VBRAmazonS3Folder -Name "S3-Folder" -Bucket $bucket -Connection $connect$securepassword = Read-Host -Prompt "Enter password" -AsSecureString$key = Add-VBREncryptionKey -Password $securepasswordAdd-VBRAmazonS3Repository -Name "AmazonS3Repository" -Connection $connect -AmazonS3Folder $folder -DecryptBackups -DecryptionKey $keyBut <-DecryptBackups -DecryptionKey $key> option doesnt work, error prompt as belowAdd-VBRAmazonS3Repository : A parameter cannot be found that matches parameter name 'DecryptBackups'.At line:1 char:99+ ... -Connection $connect -AmazonS3Folder $folder -
I just installed the latest available version of Veeam agent for Windows on Windows 11 and it doesn't work.The service does not start
Hi,Whats the best practise evacuate an extent with immutalbe backups?I need to evacuate an extent from an object lock repo with 7 days immutalbe backups.I put the extent in maintenance and started the evacuation. What happens with die immutalbe backups? They will stay on the locked repo?
I told you we’d be back! We have also switched up the format and introduced something new. I have@MicoolPaul as my co-host today (will rotate this duty!) and we do not break the rule!
Where can I find the compatibility information of Domino and Veeam Backup and Replication v11? Please help...
Morning, I’ve noticed that Veeam have slightly amended the end of sale date for existing customers seeking to purchase new socket licenses. Previously, Veeam Availability Suite, Veeam Backup & Replication, Veeam Backup Essentials and Veeam ONE were all due to migrate to support renewal only for socket based licensing on the 1st July 2022. This is changing slightly. Veeam ONE and Veeam Backup Essentials will still be committed to this date, however Veeam Backup & Replication and Veeam Availability Suite additional licenses will still be purchasable for existing socket customers through to the 1st January 2023. If you believe you’ll need additional socket licenses and have no intention of moving to VUL (you really should though if you can), be sure to factor these deadlines into your purchasing timelines!
Hello everyone,We’ve a huge Oracle DB on 3 clustered servers which is backed-up using EMC NetWorker but we’re planning to switch to Veeam.Any ideas on this plan? What to do before starting? What to consider while switching? Leave NetWorker running with Veeam for a while? Thanks,
I have recently added a standalone Hyper V 2019 host to Veeam infrastructure. It added successfully. SO i created a HWP for my customer, see the host and the network. When the customer creates his job, he see his plan however when he runs the replication job it fails:“Failed to process replication task Error: Cloud gate has rejected connection. Reason: Unable to establish target connection. All aliases have failed….” My VMware replications are running fine.Please help!!
Hi, I was reading the manual on Instant Disk Recovery Manual and I have a question.When you click “Migrate to Production” does this suspend the VM? The problem is that I have a VM which I restored the disk using Instant Disk Recovery, but on reading online further, it seems that when I click “Migrate to Production” the VM will be stopped until the disk has been completely restored. Is this correct? Thank you,Paul
Hello guys,Can anyone specify the reasons for choosing veeam’s agent backup- standalone and managed mode?
I’m new to Veeam and I really like how easy it is to create scheduled backups and to retrieve individual files.Does anyone know what kind of compression Veeam uses when they create either increment or full backups? Thanks, Steve
I hope you can help me with the following problem.I have ubuntu/linux running alongside windows, dual boot system.Veeam Agent for Linux FREE is installed in ubuntu/linux.But now when I arrive at Shared Folder Settings both NFS and SMB I can't fill in anything.See attached photo as an example.Path, Domain etc... I cannot access.Hopefully July can help me further.Kind regards,Koen
Yesterday I saw the error a second time, so I thought it would be helpful to others to share.Error happens when VBR tries to read vSphere information for the VM to back up. Error says "Error in the application" like you see in the screenshot.After some troubleshooting we found the reason for this. It was because TCP-port 902 was not allowed (in all firewalls) from the Veeam proxy server to the ESXi host that was hosting the VM to back up. After the port was enabled in the firewall(s), backup ran without further issues. Notes:Used ports for VBR see here: https://helpcenter.veeam.com/docs/backup/vsphere/used_ports.html?ver=110 Vanguard @Cragdoo also shared this error some time ago. In his case the error was caused by a name-resolution problem on a new Linux Veeam proxy server.I hope this post safe others some time when this error appears.
In v5 it was not possible to restore sharepoint online data to another tenant. After upgrading to v6, is it possible to restore the data created with v5 to another tenant? Or should the backup created with v6? Kind regardsJohn
Curious what y’all are doing in this sort of situation. I have a client with a rather large VM (95 TB, consisting of VMDK’s at 100GB (OS), 30TB, 19TB, 20TB, 9TB and 17TB). The repo (Synology NAS) is about 90TB of usable space with a second NAS at 24TB. The volumes are ISCSI presented as RDM’s to the virtual Veeam server running 2012 R2. Volumes are formatted REFS.The backup job for this server is split into three jobs...one for the OS disk and the 9TB and 30TB disks (active data) to the primary NAS, one for the 19TB and 20TB disks (Archive Data) to the Primary NAS, and one for the 17TB disk (Archive Data from an old location) to the secondary NAS).Current backup jobs are forever forward incrementals keeping 31 days of restore points, but as such, we have defragments and compactions running, but they take a VERY long time (the first mentioned job has been running for almost 16 hours and is at 6%, and that’s with only 3 restore points due to an issue I fixed yesterday where the volume
By default, VBR does a configuration backup every day at 10:00.It is obvious that this backup should also follow the 3-2-1(-1-0) rule. A easy way to do this is to copy these restore points to a machine that is already backed up be Veeam and therefore covered by the 3-2-1(-1-0) rule. This can be done with a Veeam File Copy job. This job can copy files between systems part of Managed Servers.Lets do it and create a File Copy job:and select the path to the configuration backup as sourceFor destination select the server system you want to copy files to. As mentioned, this system should be part of backup job. Finally select your preferred time schedule. I would recommend to run this job just after the configuration backup.Done? Almost! It is important to know, File Copy job copies files respectively a directory, but is does not synchronize. Therefore the amount of files at the destination will increase. So they should also get deleted after some time otherwise partition runs full. A easy wa
SQL Commands for Veeam to be able to link a Backup Job that was done before the Veeam B&R Server was migrated to a new server. and Perform a Backup Copy Job.
Opening up CDP for DRaaS…enabling tenants to replicate Tier 1 workloads at ultra low RPOs from on premises locations to one of thousands of Service Provider Clouds efficiently and cost effectively.Veeam is bringing #DRaaS to the masses in v12 and here is a preview of what is in store when it is released.
OK Everyone! Here it is for VeeamON 2022. This is the official Veeam Community Hub Discussion board for VeeamON 2022!!! What is your most-anticipated session?What is your favorite announcement from VeeamON 2021?What stole the show for you?VIRTUAL EXPERIENCE: What works, what didn’t?IN-PERSON EXPERIENCE: What works, what didn’t?
I’m trying to restore backups from my S3 object storage as EC2 instances in AWS. I’m receiving this error after the EBS snapshot is created:Importing VM Error: Failed to import machine to Amazon EC2: Using an encrypted snapshot as input is not supportedThe reason for this is the “Always encrypt new EBS volumes” setting, which unfortunately is mandatory in my company.Is there a way to work around this?
Hi Folks I decided to take a fork in the road and discuss Veeam 12 briefly in Kasten Konnekt so putting this in the general area :)
Happy Friday! Today I’d like to talk about technology. Whether software or hardware, it’s amazing the ways that it revolutionises our lives. I recently came across some technology I’d love to share, and get your own tech & stories. The technology I’m going to share is called Bionic Reading. It is a technology focused on complimenting the brain’s reading process, by guiding the eyes through text with artificial fixation points, such as bold text or different font sizing. It has been especially well received by people diagnosed with ADHD due to its ability to retain attention of the reader for longer. I’ve found this handy when used with technical documentation or other text heavy works, to avoid eye fatigue. Bionic Reading is available as an API, a traditional document converter tool is available, a Chrome extension to process websites for Bionic Reading, and then API is integrated into multiple RSS Reader apps such as Lire, Reeder 5 and Fiery Feeds. I’ve purchased Reeder 5 and foun
Some kind of funny: A new kind of ransomware was found in India. It does not demand a ransom but donations like: new clothes to homeless, feed kids in branded pizza outlets and provide financial help to anyone who needs urgent medical attention but cannot afford it. If victims can proof good actions, they receive decryption kid. Please don't misunderstand, I am still against cyber attacks like Ransomware, but at least the needy here have something out of it.https://www.businessinsider.in/tech/news/goodwill-ransomware-detected-in-india-makes-victim-donate-to-poor-provides-financial-help-to-needy-patients/articleshow/91736850.cms
I was wondering if anyone have a nice Word-template I could use for reporting the results of disaster recovery tests. It doesnt need to be created dynamically from the data of the test. The report is meant for the board members and the CEO on a higher level. So its basically just a nice, clean layout (of course a Veeam logo somewhere...) but also look professional.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.