News, guidelines and various community projects
Recently active
Hi all, had an internal report of having a challenge with taking a backup chain encrypted with 12.1 and being able to import those backups into a v12 VBR. Has anybody else tried this?I know that 12.1 is considered a non-breaking release and backups definitely work when you take 12.1 to 12.0 VCC servers, but not being able to import could be an issue, albeit one that can be worked around with extract.exe.
We all know that Veeam Backup & Replication is great for doing exactly what it says, backing up and replicating virtual machines. What is less talked about is all the other things it enables through those and other capabilities such as Sure Backup, application aware backups and secure restore. What is that thing that you’ve done with VBR that isn’t necessarily a listed feature or use case but is a great time saver?I’ll start with my favorite: Created a process where I launched a full Cisco VoIP HA stack (2x CUCM, 2x Unity, 2x UCCX, 2x something else i can’t remember) into a Veeam Sure Backup lab from the backups, upgrade the entire stack in the lab, shutdown and removed the production from inventory then migrated the lab ones into production, Rebooted the phones. Cut my system downtime for major version upgrades from 24 hours to 10 minutes.
Hi team:I have a question regarding the title above. It turns out that for many things in Veeam (access to hosts, jobs, console, etc.) I use the domain administrator's credentials. If I have to change said password, should I make adjustments to all the accesses described above? Regards,
Hi Team,Got two question and appreciate your response.Q1.In my work environment, we got 3 ESXi hosts and each have connected to multiple SAN devices to store data in different locations. I need to do a mapping exercise to identify the physical HDD’s (inside each SAN device) locations to above said individual ESXi host. I can access the ESXi host from a web interface and can view the datastores connected to individual ESXi host. Further, I can retrieve basic information of the HDDs (physical) but not an option to locate in which SAN device they are stored.Hope my question is clear and appreciate your valuable support to obtain the best eway to perform this exercise?Q2.Also would like to know a tool or a mechanism to detect the health status of the physical HDD. The HDDs are in the production environment would like to know an industry best practice to determine the health status please?Than you in advance. Kind regards, Andrew
Hello,I have a question about backuping VMs on LHR.Is it ok to backup VMs with snapshots on LHR (retention is set 20day)?? I'm asking because i heard that it is danger - but no details why…. Thanks,
There are new Veeam Sales Professional (VMSP) and Veeam Technical Sales Professional (VMTSP) 2023 accreditations available in ProPartner Portal.This year the two accreditations do not consist of one single learning path, but on a base “Sales Foundation” part and five different learning streams. With the completion of the base module and one learning stream you will get a badge to show off…The learning streams for the VMSP and VMTSP are:✅ Public Cloud✅ Ransomware & DR✅ Microsoft 365✅ Container Protection✅ Cloud Service ProviderSource: Veeam ProPartner Portal - Veeam IQSo Veeam ProPartners, go and get them 😊
Fairly new to Veeam so this may be a silly question.I’ve had Veeam for Office 365 setup and running for a while, but recently my repository which had been working fine stopped working.The repository is a shared folder on a Buffalo NAS. Editing my Repository, and checking Free Space I get “Access is Denied”. yet through File Explorer I can fully access that share.
Hi all, I have read about helper appliance in Veeam documentation, is helper appliance will give better performance while we backup to AWS ? Because, now when I backup to AWS, there is always bottleneck on target, it is around 95% for bottleneck
I received a backup job problem today. Successfully created Hyper-V Guest (creating a VM recovery checkpoint with Veeam application-aware processing). The next step is Failed to finalize guest processing. Error: RPC function call failed. Function name: [BlobCall]. how to fix it and resolve the issue. thanks
I’m testing the Veeam Backup & Replication Community Edition on 2 Windows 10 Pro PCs, connected with Gigabit Ethernet. Everything’s functional. With no throttling, backup read speed fluctuates between around 60Mb/s and 140Mb/s (note - when the read speed was around 77Mb/s, network usage shown in Task Manager on the server computer for Veeam Agent was around 940Mb/s). But browsers and email applications on the client computer become unresponsive at times. Setting throttling (via a Network Traffic Rule on the server) to 50Mb/s fixed the unresponsiveness problem. But with the throttling, backup read speed dropped drastically, hovering between 1Mb/s and 5Mb/s. I got the same result after disabling firewall and antiVirus on both computers. Does anyone have a recommendation on how to track down the cause of this problem?
Can my physical VBR server also be a source WAN accelerator ? Can my target repository server also be the target accelerator?
Hello all,One of my customers has two node SQL DB cluster using VMware RDM. Customer wants to replicate this using the Veeam Backup and Replication. Is it possible to replicate this RDM?what is the process for this ? Thanks you
I’m running Veeam v12 and performing some restore tests via AD explorer.When I try and restore object to the domain (this is another domain we are backing up, not the domain the Veeam server is connected to), the credential window appears. Enter that but always get error box “The supplied credential is invalid”here is the extract from the veeam log file:Connecting to domain controller rd.domain.org (port: 389, user: RD\serviceusername)…Error: The supplied credential is invalidAny help would be welcome, thanks.
When I using Veeam explorer to restore mailbox items with attachments to a user’s mailbox on On- premise Exchange Server the restore job fail with the below error:"Failed to create items. The underlying connection was closed: An unexpected error occurred on a send. Unable to write data to the transport connection: An existing connection was forcibly closed by the remote host."Any ideas?
Happy Friday everyone! I’m back for another Fun Friday question: What do you use to lab/test/play with technology? Whether you’ve just got a preferred cloud provider, live on the “hands on labs” of a particular vendor, or have a substation in your garden powering a giant datacentre in your basement, I wanna hear it! I’ve currently got a 48 Port 1Gbps PoE switch with 6x 10Gbps uplinks, 2x HPE quad core servers with 32GB RAM each running ESXi and if I need to overflow I’ve got VMware workstation on my quad core 32GB PC, all sat under my desk! (#toasty for the winter)
Looking for backup report script to output to html. Currently not veaam one in the environment.
hiI first created local users and made them members of the portal administratorI removed the enterprise manager server from the domain and now it works as a workgroup.Now I have the Error of invalid username or passwordDoes anyone have a solution?
For security reasons, our backup proxies should not be domain servers. Can anyone tell me if and how I can add a non-domain server as a backup proxy? Both the server and the proxy are VMs and in the same networks.
I am sure someone else will find this blog post very useful. I have been doing extensive research since I created this blog post below. So I purchased Beelink EQ12 3x recently. Beelink EQ12 mini PC since it has an Intel 12th Alder Lake-N100 processor (4C/4T, up to 3.4GHz, 25W TDP), delivers 25% more power than N5105. The low power consumption makes this mini-computer great for light work, 4K video playback etc. At this time, this Mini PC costs 329.00, and there is a promotional voucher of 45 euros. So it will be about 284 euros. Other Additions- Got a TP-Link TL-SG108E 8-Port Gigabit Switch (Plug and Play, Gigabit Ports, VLAN, QoS)- A Synology 923+ [I got this due to my Veeam Legend and vExpert status]. Here is a post on how to set up DS923+, and many more to come. The next would be on how to protect DS923+.- Wyebot wireless intelligence (To be reviewed as well)- I'm considering purchasing a NGFW appliance and would appreciate your insight. Today, I completed these blog posts based o
I’d like to install a second VBR Enterprise Plus server (different catalog) to my secondary site for backing up servers at that location. Question is, can I use my existing license on it and have both VBRs running at the same time?I have a 30 instances license.
Blog URL - Veeam VBR - 12.1 Upgrade Veeam released the 12.1 update back in November 2023, and with it comes upgrades to most components, including Veeam Backup & Replication. Today, I will walk through the upgrade process in my HomeLab to update my current Veeam Backup & Replication server from 12.0 to 12.1. Many enhancements came with Veeam Backup & Replication 12.1, including some of the following -Inline Malware Detection Early Threat Detection Scan Backups with YARA Four-eyes Authorization KMS Integration Object Storage Backup AI Assistant (ChatGPT like) Postgres DB Support for Veeam Cloud Connect (previously was SQL before 12.1) A full list of the enhancements in Veeam Backup & Replication 12.1 can be found here - Veeam Backup & Replication 12.1 - What's New.***NOTE - You must download the Veeam Backup & Replication 12.1 ISO file to follow the steps.***At the time of this writing the version of Veeam Backup & Replication 12.1 is - 12.1.0.2131, bu
I am trying to write a playbook that takes a final backup of an exiting employees OneDrive and Exchange Mailbox. I can’t get past getting an authentication token.
Hi Everyone, I just created an immutable repository using Azure Blob storage and connected to it using a Veeam 12 B&R client on Windows.I was hoping to create a File Share job to send a small set of data to the immutable repository but this doesn’t seem to be an option as when I do a new file share job the immutable repository is not available to select.Have I maybe missed something when configuring my Blob or Repo or is this just not possible? Thanks.
Hey guys, I have a question.In a windows system with MySQL database, if I install veeam agent for windows, will I able to backup MySql database?
Hi team:I have a problem with 2 hyper-v hosts that I added to the veeam backup.In 1 the host IP had been changed. The josbs were removed and created from scratch. Now, when executing the job, the message "Unable to allocate processing resources. Error: On-host proxy [<Hiper-V name>] requires upgrade before it can be used." appears. I have a rscan over then host and its finished with warnings.In the second hypervisor, this was added directly with the name, but when executing the job, the message "Failed to connect to endpoint <vbr-server>:2500" appears. An error occurred during the connection attempt as the connected party did not respond properly after a period of time".How can i solve this?It should be said that I do not have a defined proxy and it is automatic.Greetings,
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.