Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
My query is, we have one Veeam backup server and added one backup repository as DAS of d drive of server, but now we want to configure these backup data replicate to another server as Linux server. can we possible and how?Please guide.
Hi, Yesterday, we applied the available updates to our Veeam appliance through Veeam Updater UI. There were several updates available and they all were successfully installed and the appliance were rebooted all fine. After applying the updates, we started to see this warning in our Azure portal under this Veeam appliance vm:"Virtual Machines in your subscription are running on images that have been scheduled for deprecation. Once the image is deprecated, new VMs cannot be created from the deprecated image. Upgrade to newer version of the image to prevent disruption to your workloads."As a result, our Azure site recovery replication for this appliance was broken between our primary region UK South to the secondary region UK West. When tried removing and reenabling the replication, it throws the error below:"Site recovery extension does not support the Linux operating system kernel version running on the source machine. Ensure that the VM is running a supported Linux Operating system."Al
We’ve decided to repurpose one of our large Synology boxes (RS3617xs+) and put some big drives to get us adequate storage space. On the bottom layer, the Synology FS will be BTRFS. We will create an iSCSI LUN on said FS, XYZ TB in size, mounted to a Linux VM formatted XFS for both immutability and fast block cloning for synthetic fulls.My question here how do I make sure I’m getting THE BEST compression and deduplication ratios out there from the Veeam side. I assume also “per-vm” repos fit in here as well? If not doing “per-vm” repos, more blocks will be deduped in this scenario than in a “per-vm” repo. This is so we get the best “usage” from our storage and lasts us for some time.Then there’s this article: Data Compression and Deduplication - User Guide for VMware vSphere (veeam.com)Another question, does data compression happen after deduplication?Data CompressionFor backup jobs - I assume the default “Optimal” would fit most scenarios. The more compression, the more resources are n
we have enterprise plus edition license and installed Pune location Veeam backup server and now we want to use same license file to Bangalore location?so can we use the same license file in bangalore location server ? we have 90 instance license.Please suggest .
Backup jobs to SMB are failing on Kernel version 5.15.0-102How can we fix this without downgrading?
Running Veeam agent for Windows free on an intel nuc, image level backup to external USB SSD.Over a week ago we were getting the following in the backup failure reports; One or more bad blocks were detected and skipped and skipped in the source diskError: Cannot process pending I/O request (offset: 28058845184, size: 65536): async reader terminated Corrupted block processing thread failed unexpectedly Failed to upload disk. Agent failed to process method {DataTransfer.SyncDisk}. Exception from server: Cannot process pending I/O request (offset: 28058845184, size: 65536): async reader terminated Unable to retrieve next block transmission command. Number of already processed blocks: [9390]. Failed to download disk '50f5cc69-4da2-47ad-a384-fe605dfacfaf'Ran all sorts of tools, benchmarks, SMART checks, chkdsks, etc and found no issues with C: (OS) or D: (eSSD). Noticed Veeam was due for an update, installed the new version, rebooted, started getting backups hanging with this in the logs; [
HelloWe have a physical Huawei server (5288 v5) with Windows 2019 and Veeam installed. Since the announcement that the Veeam plugin is no longer supported, we have uninstalled the plugin and removed the storage in the Veeam admin center. Now we want to update to version 12, but there is an error message in the configuration checks. This is “unsupported Huawei Storage system”. We're supposed to remove something first, but I don't know what it should be. We have already tried to virtualize the server to another one, but the error persists. Does anyone perhaps know the cause?Many thanks and kind regardsThomas
hi Veeam CommunityWe need a repository of about 100 terabytes and a company has offered us exagrid storage.Do you have any experience in this field, and if we don't consider the cost, which storages provide us with the best performance and security?This storage has good ransomware protection and deduplication capabilities.I would be very happy to hear your experiences with storages
Hi,I'd like to know what I'm doing wrong so I can't successfully make an api call to VSPC (7.0.0.12777) in order to return the active alarms.This is what I'm trying to do:url = f'{base_path}/alarms/active'params = { "filter": "[{\"operation\":\"or\",\"items\": \ [{\"property\":\"lastActivation.status\",\"operation\":\"equals\",\"collation\":\"ignorecase\",\"value\":\"warning\"},\ {\"property\":\"lastActivation.status\",\"operation\":\"equals\",\"collation\":\"ignorecase\",\"value\":\"error\"}] \ }]", "sort": "[{\"property\":\"lastActivation.time\", \"direction\":\"descending\"}]" }r = session.get(url, params=params) the error I have -- "message":"Value cannot be null.\\r\\nParameter name: source","type":"unspecified","code":500
Hi to everyoneI am trying to take a backup for two disks on a physical machine (a server) with windows server. I have the next warning I understand that Veeam Backup cannot access to the folders that have Oracle databases and I have two questions.Is the backup usefull in case that I need a recovery? I know that all data couldn’t be read inside the disk.Could I give the credentials (username/password) to access Oracle databases? at the moment where I installed the windows plugin over the server I accepted the option to install Oracle RMAN plugin. Thank you for your time and help
Hi,We are running Veeam Backup and Replication 12.1 version as the Azure Immutable BLOB storage is not deleting the backup files as our data size is 124 TB as per Veeam Backup console, the following retention specified Daily incremental - 28 days, Weekly Full - 21 days, Monthly Full - 12 months. After 45 days, monthly full backup will get moved to Archive Tier. The Azure Blob Storage consumed almost 490 TB in Performance Tier and 46 TB in Archive Tier as two months data moved to Archive Tier.Immutable is not releasing and not deleting in the Performance Tier. Any one was able to identify the old data on the Azure Blob Storage and delete the old files if those sits.
Hi, I have a protection group with 8 PC’s. The PC’s are not always on and so sometimes they miss the backup schedule. Is there a way to see the last successful backup of each PC without having to drill down on each one? Thank you!
Veeam agent based backup is failing, SQL Appaware is not enabled, but backup is failing due to SQLServer writer in non-retryable error. Has anyone came accross this? Found this in event application logs:Write on "{1ABD5CD5-0679-4CAC-8E24-9D5844B071D7}64" failed: 995(failed to retrieve text for this error. Reason: 15105)
Actually, we are Veeam partner and one of the customers purchased the license of Veeam data platform23h2 license.so, may I know the confirm please, it is bundling software as include Veeam backup and replication, Veeam one, Veeam recovery orchestrator?
I have a Veeam instance on the google cloud using there deployment which I'm using to backup some instances to a bucket. I want to be able to backup my on prem servers to the same bucket. is it possible to connect the servers to the Veeam google instance? Do i need to install an agent to be able to do this? or can I just point the instance to my on prem servers?
Hello everyone,I'm new to this forum and using free Veeam agent on windows 10 and 11 to make a full backup to a synology DS224+ NAS. Both on latest firmware/version.But after the step finalizing the snapshot, I get the error message that veeam could not resolve the IP of the cifs share. But I can access the share via explorer and the veaam configuration files are safed to this share. So it's working.Did not find any threads for this problem.Appreciate your help and tipps!Best regards
Hello,I am encountering a warning on my Veeam backups that Veeam "Cannot find EFI boot manager entry for EFI System Partition". The backups are otherwise successful.I am running Manjaro Linux, which I realize is not formally supported. I used Veeam successfully some time ago without issues, experimented with other backup solutions for a while, then came back to Veeam because honestly nothing works as well or as simply as it does. The last time I used Veeam, I was running a 5.x version, and I’ve since started using 6.1.0.1498.Here is some more detailed information about my issue:Specific Problem: When performing a Full System backup, Veeam will complain that it "Cannot find EFI boot manager entry for EFI System Partition GUID” followed by the GUID of my system’s EFI partition. System: Manjaro Linux (KDE) 5.12.211 Backup: Full System backup of 4 drives to an SMB share: nvme0n1p1 - EFI nvme0n1p2 - SWAP nvme0n1p3 - / sda1 - /home sdb1 - arbitrary data sdc1 - arbitrary data sdc2 - arb
Hello,third and last part of my article where I wanted to provide some information about immutability flowchart for HPE StoreOnce and use it with Veeam.Here are the previous posts:Now I want to conclude with the workflow for HPE Dual Authorization and what is needed to consider when you want to complete a secure environment and minimize the chanches of data exfiltration.DOUBLE AUTHORIZATION WORKFLOW The following dual authorization process applies within the immutable backup infrastructure built with Veeam and HPE StoreOnce.Backup Admin submits one of the dual-authorization tasks to Veeam/HPE StoreOnce infrastructure.The user submits the request by specifying the tasks they wish to execute.The Security Officer gets involved if the request falls into the category of protected actions below: Enabling or disabling dual authorization Modifying the catalyst store Deleting the catalyst store System date and time settings Creating, editing, and deleting OS role users
Bonjour,Je viens d’installer et de découvrir Veeam Backup pour Office365, j’ai paramétré un JOB pour sauvegarder uniquement l’organisation SHAREPOINT sur un disque dur Externe mais très souvent et voir tout le temps maintenant j’ai l’erreur “JetError -1022, JET_errDiskIO, Disk IO error” cette erreur est parlante mais j’ai déjà remplacé le disque a plusieurs reprise et il fonctionne très bien sur cette même machine avec un VEEAM AGENT. Avez vous une piste a me donner ?
Hi Support, want to ask any compatible issuse on Veeam Backup & Replication 12.1 and sap hana pugin 11.0.1.1261 ? unable to find any infromation from veeam official website . Thank in advance.
I need to migrate 12 Windows Server 2016 from Hyper-V to vcenter, can I do this with Veeam just restore from the last Hyper-v backup to vcenter?
I’ve recently gone through the process of upgrading my Veeam implementation from v11 to v12. Everything has upgraded correctly and I’ve even managed to get a hardened repository server upgraded successfully. My problem is that although all configured jobs are quite happily running and successfully completing under v12, the physical Veeam server running as an agent backup job fails. This was working previously before the upgrade. Is there any solution to this issue.
Hi all, I would like to continue talking about the technical aspects and authorization workflow for dual authentication related to the use of HPE StoreOnce and its immutability. Following the description of the less technical part covered in the previous article, we will look at some configuration aspects. TECHNICAL PRACTICES ON STOREONCEBelow we go on to describe the technical procedures for using immutability functions on StoreOnce.REQUIREMENTSBefore proceeding to the configurations, it is good to reiterate what are the prerequisites necessary for the proper use of all the components needed to use immutability with StoreOnce.Minimum firmware version required: 4.3.2 (better 4.3.6 for MFA) Creation of user accounts with specific roles Two-factor authentication Enabling and configuring Dual Authorization Type of operations allowed The "Maximum ISV Controlled Data Retention" parameter must be set to 365000 in the Catalyst Store configuration. It is recommended to use incremental b
After a power failure a VM on vSphere 8 couldn’t be started. But that’s no problem as we have backups…As I tried to restore the VM the following errors occured: 10.04.2024 07:59:45 Error Restore job failed Error: Invoke failed. Agent: 'e247ee60-7820-47f4-b1b1-ad507aed6146', Command: 'DataTransfer.RestoreText', parameters: {(EStringArray) Links[]=[veeamfs:0:ebc7d8da-8aa5-4be0-b937-8a278d664dc7 (67)/summary.xml@nfs41://192.168.200.10:/Backup/ETS_2/ETSD2023-10-21T050434_A040.vbk](EBoolean) Option.Remote=false; } As I have no idea what’s up I kindly ask you to point me in the right direction… Regards,Joerg
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.