News, guidelines and various community projects
Recently active
What does the deleted_files_...log indicate in Malware detection log? Is veeam removing files from the production server or the backups?
Hello,We have an issue with restoring SharePoint lists to another pre-production location. A case has already been opened under reference: 07261975, but we haven't received any explanation so far.Do you have any idea about the error shown in the screenshot, please?
Title says it all, attempting to backup AWS S3 bucket, have confirmed bucket does contain data, but when the backup job runs Any ideas?
Hello,I import agent backup into VBR, now how i can remove this from VBR?
I've been using Veeam Agent for Windows for a bit, and have successfully used backups to restore individual files. I wanted to upgrade my NVME system drive to a larger one, so I figured I would try using the restore.I made sure my Windows 10 was up to date, updated Veeam to the latest version, created a new recovery ISO, and created a fresh backup. I then swapped in the new NVME and booted from a recovery USB. I stepped through the wizard, selected system volumes only (there is a data SSD I don’t need to restore); I did not use the Manual restore.After it copied everything to the new drive I rebooted, and then was stuck in a boot loop which ultimately ended in a recovery environment. Looking through the manual, there is a note about driver injection, so I tried again and disabled driver injection, still stuck in a loop. I put the original NVME back in and started looking for answers - any insight appreciated.
VMware's vSphere 8 Update 3 introduces the powerful vSphere Live Patch feature, a significant advancement in maintaining system security and stability without the need for extensive downtime or service interruptions. What is vSphere Live Patch?OverviewvSphere Live Patch allows administrators to apply critical patches directly to the hypervisor layer without requiring a reboot or evacuation of hosts. This feature ensures continuous availability of virtual machines (VMs) while keeping the system secure and up-to-date.Key BenefitsMinimized Downtime: The Live Patch feature utilizes a fast-suspend-resume (FSR) process, ensuring minimal disruption to running VMs. This approach is particularly beneficial for environments requiring high availability and minimal service interruptions. Operational Efficiency: By eliminating the need for host reboots during patching, administrators can apply security fixes and updates more frequently and efficiently. This leads to improved system reliability and
IntroductionStarting with Veeam Backup & Replication version 12.1, VBR events can be sent to external syslog servers. A list of events can be found here.There are currently integrations for Splunk and Sophos MDR/XDR, which, among other things, provide better visibility to detect and stop threats targeting backup data. Further information can be found at the following URLs:Veeam App for Splunk Sophos MDR/VDR integrationNote: The possibilities with Veeam Backup & Replication are described in this blog post. The options with Veeam ONE are being investigated and will be created and documented later if necessary.Elastic StackThe Elastic Stack, often referred to as ELK Stack, is a powerful set of open-source tools used for a variety of data analytics purposes, particularly for searching, analyzing, and visualizing large volumes of data in real-time. The stack began as a collection of three "open source" products:Elasticsearch is a distributed, RESTful search and analytics engine. It
With v12 it will be supported to use group Managed Service Account (gMSA) for user credentials.For my understanding of gMSA it will be necessary to have VBR server in a domain. Because it will still not be recommended to join this server the production domain, a special resource or management domain could be needed. For more details we will have to wait for general availability to get the user guide.If you have more ideas about gMSA implementation, let us know 😀
Hello,It’s true that VDC have unlimited storage, ant term and condition apply for this unlimited storage?Also the VDC is SaaS and this mean we no need to preparing the Azure VM for this, am i right?
I’m going to be at Kansas City Developer Conference (KCDC) all week. It’s one of my favorite non-profit, community-run conferences featuring content for developers, architects, designers, security professionals, managers, BAs, and more. There’s something for everyone!Is anyone else from this group attending? If so, let’s try to meet up!
Hello.This is my first post here.Please let me know if I'm doing anything wrong. I'm using Veeam Community version 12.1.1.56 and since I updated to this version, my "file share" backups have been experiencing issues.I have two backup jobs of this type.The problem I'm going to report only occurs when I activate the option "Configure secondary destinations for this job" within "Backup Repository" in the job properties.If I create a backup job now, it will execute the task normally. However, on the following days, Veeam starts to encounter problems. It always copies the files in the primary job normally, every day, but in the secondary jobs, it immediately starts the task along with the primary job and the logs show the following error:"[12.03.2024 19:01:20.918] <28> Error (3) Item [Data from 03/12/24 7:00:28 PM restore point] is locked by running session SRV-02 - Arquivos [File Backup], SessionId: [aac32375-bfca-4f36-afe2-d7b1a6f5627a][12.03.2024 19:01:20.918] <28>
Hi Experts,Our environment is below.ESXi server - FC HBA External storage - FC HBA Proxy and Gateway servers - FC HBA HPE StoreOnce Target side deduplication Catalyst over FC We found a Primary bottleneck point to Target every backup jobs.Backup details already show “san”. Thank you in advance.
After upgrading to 12.1.2 this morning, all of our backup copy jobs went into a failed state with the error“5/22/2024 8:08:10 AM :: Error: One or more Veeam components on host This server are not up to date. You must upgrade them first. The job has been automatically disabled due to too many failures. Please fix all issues preventing the job from running before re-enabling it.”The “on host This server” is the exact wording in all cases. They were indeed all disabled. Re-enabling manually seems like it’s working, but none of the copy jobs actually have any work to do until later in the week, so I can’t say for sure. Anyone else seeing this?
This is a heads up with anyone using NetApp ONTAP versions 9.14.1, 9.14.1P1, 9.14.1P2, 9.14.1P4 with Veeam Backup and Replication. It is recommended to upgrade to ONTAP 9.14.1P5. This was reported in the Veeam Forums - https://forums.veeam.com/post520749.html#p520749 the bug does not specifically call out Veeam but it can occur during storage snapshots. Please see bug report for additional details - https://mysupport.netapp.com/site/bugs-online/product/ONTAP/JiraNgage/CONTAP-211013 I pasted a screen shot below. This can also occur on OEM versions of ONTAP running on Lenovo ThinkServer DM/DG storage systems😀.
Hello to everyone, from yesterday I am receiving this error. Veeam Backup & Replication 12 Community E. (today updated to v. 12.1.2.172) installed at Windows Server 2016VMware Tools at the Veeam Server is the newest / Kompatibility OKWindows Updates the latest. Firewall disabled. 3 Jobs (to the local / virtual HDD and to the NAS Server). Everything was just fine. Same error before the Veeam Update and after the update. Backup mode: Reverse incremental / VSphere VMware Tools quiescence is and was disabled Credentials Test completely OKAll Infrastructure re-scanned OK I have also tried to completely delete one job from disk and start a new one: still the same error. Veeam Server has been rebooted many times already, other Virtual Machines will be rebooted at the evening. This is what the log is showing up: [06.06.2024 15:51:52.204] <28> [000Z] Info (3) Waiting for backup infrastructure resources availability[06.06.2024 15:52:37.698] <22> [000Y] Error (3)
This week, we have two special guests joining us for the community recap: @regnor and @JSeeger . They will bring some insightful technical discussions on Veeam's Malware Detection feature, Oracle databases with FS agent and RMAN plug-in, and Veeam Syslog Data in the Elastic Stack. As always, @safiya will share exciting department updates and introduce the newest members of our community. Links: Veeam Malware Detection – A Forensics & Analysis 'How-To' Guide via @coolsport00 Oracle RMAN Plugin Best Practices and User Experiences via @Andanet Visualize Veeam Syslog Data in Elastic via @SteveHeart Special Department News: VeeamOn Tours 2024VUG Netherlands - VeeamON updates en Veeam DR naar de public CloudKubernetes is 10 years old via @Geoff Burke Welcome to all our 68+ new members! Alfred's pick this week @captain-james-t-kirk Best, Madi
I attended VeeamON 2024 this year in Ft. Lauderdale and it was a fantastic event. If you have never been to one I highly recommend it. Below is my blog review of the event and you can also find it here -https://just-virtualization.tech/2024/06/20/veeamon-2024-thoughts-review/ I have been a Veeam Vanguard for seven years and Veeam Legend for just over two years and was fortunate enough to have attended the VeeamON 2017 event in New Orleans, VeeamON 2022 in Las Vegas, and VeeamON 2023 in Miami, which were all fantastic events.This year’s VeeamON 2024 event was in Ft. Lauderdale, which I attended in person, and it was amazing. Besides the great weather and hotel, there were again many sessions, networking, Lab Warz, Hands-on-Labs and the Vendor Hall.The Diplomat Beach Resort – PoolVeeamON 2024 Digital Display in the conference areaAttending VeeamON is one of the best events if you want to learn more about backup and what Veeam is all about. From user sessions to networking and training
I have implemented a sidecar container to forward my main application logs to splunk. Have used universalsplunkforwarder image. After I deploy both my main application and forwarder seems up and running. But anyway not recieving any logs in splunk index specified. To troubleshoot splunkd log or any specific splunk internal logs are not found in /var/log path. Can someone please help how we enable this splunk internal logs?
I am facing an issue while restoring an instance to Google Cloud Platform.error: HTTP exception: Error in SSL handshake: error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed, error code: 110 (Veeam.Backup.Common.CCppComponentException)notes: All ports are open on the firewall, and the service account has full permission (owner).logs: HTTP exception: Error in SSL handshake: error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed, error code: 110 (Veeam.Backup.Common.CCppComponentException)[12.06.2024 10:54:08.328] <01> Error (3) in c++: [AmazonS3RestApiWriteStream] Failed to open Amazon S3 Rest API write stream. Bucket: [veeamrestorebucket-d0dab41870e6], Object: [disk-023b2689-7121-4143-82ea-4d985cfd5008.raw][12.06.2024 10:54:08.328] <01> Error (3) in c++: [CAmazonS3Disk] Failed to write [1048576] bytes of data at offset [0] (current offset [0])[12.06.2024 10:54:08.328] <01> Error (3)
How do I go about mounting a VBK file so I can browse it and pull out some files? I have two large VBK files (> 10TB) and I need to browse one of them and pull out a few files. I am having trouble doing that and I hope to learn from my post the best way to accomplish that.What’s my best approach to this?
Hi Everyone, I never do this so hope I will be forgiven :). Wrote a VeeamON review from a different perspective.First time working for a Vendor at VeeamON. Gone are the days of frivolous browsing for swag and freebie food. It got serious this time and was a lot of fun!! https://objectfirst.com/blog/veeamon-2024-being-there-in-the-moment/ cheers Geoff
Hallo zusammen, eventuell ist hier jemand im Forum, der diesen Anwendungsfall schon einmal hatte. Wir versuchen aktuell eine Migration, unserer VCCRs durchzuführen, ohne eine größere Downtime in Kauf zu nehmen. Hierfür haben wir nicht vor, den Tenant zu deaktivieren, sondern uns eine andere Möglichkeit ausgedacht. Zudem nachfolgenden Szenario, haben wir uns auch schon eine Testumgebung gebaut, um den Vorgang einmal zu testen.Der Grund für diese “Migration” ist der Situation geschuldet, dass wir die Downtime möglichst gering halten wollen. Für den Kunden(alle Kunden) sowie für uns. Meine Frage zielt darauf ab, ob jemand schon einmal eine ähnliche Migration durchgeführt hat.Hier wäre einmal der “Schlachtplan”: Ablösung der vccr004-006 hat die höchste Priorität. 3x vccr(013-015) mit rbd auf lvm erstellen rsync von vccr004-006 auf vccr013-015 der Backupdaten durchführen über eine Woche am Anfang des Monats durchfürhen Laufzeiten der rsync-Jobs der unterschiedlicher tage ermitteln Wartu
I wanted to override the default DNS in WSL: add the following section to /ect/wsl.conf (if not present create the file)[network]generateResolvConf = false Then restart wls (in powershell wsl --shutdown) Create a normal resolv.conf file and add your dns settings. I also made the file immutable since someone posted that it would be wiped clean on reboot:sudo chattr +i resolv.conf
I have a backup environment that consists of: 1 physical Backup Server with a 10gbit connection to the switch that is also the primary backup repository1 VM for VMware backup proxy configured to use virtual appliance (8vCPUs & 16GB of RAM)3 node vSAN cluster all connected to the same switch via 10gbit ports When running backup jobs, Veeam starts running well, reaching read speeds close to 450MB/s for some jobs. After a while, the read speeds drops significantly for both incremental and full backups, going down to ~70MB/s in some cases.The backup proxy and the backup repository are configured to process 8 concurrent tasks. The bottleneck in all the backup jobs show 99% in source. How/where should I look for the reason of this bottleneck and what types of tests can I run to find which part is holding the backup speed down?
This collection of PowerShell scripts can be used to retrieve Veeam backup usage for VMware Cloud Director (VCD) backup jobs and is now available on VeeamHub! Below is a brief description of its functionality. For more detailed information, please follow the VeeamHub link.In this collection, you’ll find 3 scripts:Sync-VcdOrganizationMapping.ps1: Automated mapping of a VCD Organization Veeam Service Provider Console (VSPC) Company Set-HostedVbrJobAssignment.ps1: Assigns VCD backup jobs to a VSPC Company Get-VspcHostedUsage.ps1: Generates usage reportIn the usage report, the following is provided for each VSPC Company:Total number of protected VMs in backups Total number of licensed VMs in backups Licensed matches Veeam rental licensing policy which is workloads protected within the current calendar month Total amount of space used in backups (Optional) Detailed usage at the VM-levelNOTE: This collection uses functionality added in Veeam Backup & Replication v12.1 and Veeam Service
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.