Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
I assign external user as case administrator to our vendor.When our vendor login using their account, there no our organization or support ID to create the ticket.So i want to know with assigning case admin to the 3rd party, is they able to create the ticket or not?
hello,Someone here know about error below and how to fix when VDC backup the M365?
I got this error when trying to install VBR[ERROR] System.ArgumentOutOfRangeException: Index and length must refer to a location within the string. (Parameter 'length') at System.String.Substring(Int32 startIndex, Int32 length) at Veeam.Setup.Common.Util.GeneralUtilProvider.get_AssemblyPath() at Veeam.Setup.Wizard.PrereqEngineManager..ctor() at Veeam.Setup.Wizard.VmWizardEngine..ctor(String configFileFullPath, String configFileName, String strSerializeGuid, Window parent, Boolean& bRunWizard) at Veeam.Setup.Wizard.App.CreateWizard(String configFileName, String serializeGuid, Window parent) at Veeam.Setup.Common.Autorun.AutorunViewModel.RunWizard(Enum bundle) at Veeam.Setup.Autorun.WPF.Pages.AutorunPageViewModel.FinishAutorun(Bundle selectedBundle) at Veeam.Setup.Autorun.WPF.Pages.AutorunPageViewModel.<>c__DisplayClass20_0.<InitBundle>b__0(Object commandData) at Veeam.Setup.Wizard.WPF.DelegateCommand.Execute(Object parameter) at MS.Internal.Commands.C
We use Veeam 12.2.0.334My Veeam is configured on such a way that a SNMP-trap is send as soon as a backup job run is finished. That works correct.Is it possible to configure Veeam on such a way that a SNMP-trap is send when a backup job run starts?
You may have noticed that we have two new Hands-on Labs available in ProPartner Portal for your consumption: (1) Test drive Veeam Kasten & Redhat OCPThis hands-on lab covers configuring storage classes and snapshot classes, deploying both containers and virtual machines on RedHat OpenShift Container Platform (OCP), and implementing comprehensive data protection with Veeam Kasten. Learn how to manage storage, deploy diverse workloads, and protect both containerized applications and Virtual Machines on a single platform, enhancing skills in modern, hybrid infrastructure management. (2) How to deploy a Veeam Hardened Repository (ISO) - [ProPartner only]Learn and understand how to install & deploy a Veeam Hardened Repository using the latest Linux ISO for on-premise repositories. This will showcase the required steps to create a hardened immutable repository. Once configured, and integrated into Veeam Backup and Replication, a backup job will be configured to this new repository. F
Hi, does Veeam Backup for Microsoft 365 require a Veeam Cloud Connect licence per customer when backing up from Azure to a remote (non-Microsoft) data centre? Thanks, Nick
Im trying to setup Veeam Self Service Restore for our DBAs and when they login to the URL they are not seeing any options to restore files. When I test with my standard desktop account I can see the proper selections to perform a recover. Is there anything that needs to be installed on the DBAs PC as well? We tried both Edge and Chrome and both work for me but not for the DBA im testing with.
Does VEEAM Kasten support direct backups to VEEAM Windows or Linux Repository as backup target?From documentation it is confusing where it says it needs access to external object storage or external NFS file storage. Is this for metadata and can metadata be also written to regular repository in absence of Object and NFS
I test to backup some of onedrive and get warning download wait timeout exceeded. What mean of this error and how to fix this?
Running Veeam Backup for M365 v 7.1.0.1501 on a Windows Server 2002 Standard VM (the VM is AD joined) and trying to create a backup repository on an SMB shared folder on an AD joined NAS on my LAN, and I'm unable to add the repository. In Veeam, if I go: "Repositories > Add > Backup to Local Disk > Path" ...then enter the path to the SMB shared folder on the NAS ("\\NAS-NAME\SHARE-NAME\FOLDER-NAME"), I can click "Get free space" and Veeam calculates the correct amount of free disk space (so it seems to be able to see the NAS), but if I click "Next" to add the repository, I see: "Specified folder does not exist on the backup proxy. Do you want to create it?? If I click "Yes" I get the error: "Access to the path "\\NAS-NAME\SHARE-NAME\FOLDER-NAME" is denied." I'm able to browse the share in Windows explorer and browse to the folder I'm trying to add. Veeam is installed on an AD joined VM, and I'm using Windows (AD) credentials to log into Veeam console when it starts up. I've ch
Hello,If we not setup team chat this mean VDC only backup teams channel and teams group? Also when click ‘set up teams chats’ there are information ‘may incur additional cost’.Cost of what? Any calculation to estimate the extra cost?
We are doing backup evacuation to that we can recover some of the storage. However, after the evacuation, some of the backup files show the following:If I copy the path, it points me to an available extent where the file has been copied. I also did a restore with the some of the files shown above and able to do a restore. So why does it still show that the files are in an extent in maintenance mode which is not correct since the files have been moved already. Bug or defect or has a information purpose?
A new KB was published yesterday to provide guidance on using Veeam Agents to backup VM's hosted by XenServer and XCP-NG environments managed by Xen Orchestra. It's not direct VM-Level backups, but since I know people have been requesting XenServer and XCP-NG support (especially in Reddit it seems), it's a step in the right direction. This was previously posted a couple months ago (link below) but I wanted to share the official KB. This article documents how to use Veeam Agent for Microsoft Windows and Veeam Agent for Linux, managed by Veeam Backup & Replication, to protect virtual machines in XenServer and XCP-NG environments that are managed by Xen Orchestra. While these hypervisors are not directly supported for VM-level interaction by Veeam Backup & Replication, this article demonstrates how protection is possible through guest OS-level backup agents.https://www.veeam.com/kb4703
SQL Transaction log backup seems to be failing with "Failed to perform internal backup."We just did a big repair of one of our DBs. When I re-enable the backup job (with SQL transaction log backup), it started failing with the following error. Failed to perform internal backup (DBName): Code = 0x80040e31 Code meaning = IDispatch error #3121 Source = Microsoft SQL Server Native Client 11.0 Description = Query timeout expired COM error: Code: 0x80040e31 We can see data being moved as shown in the Report so is the Transaction Log backup really failing or it is just doing catch up with the large change? I’m sure if we run a full backup or possibly change the log backup interval to longer, this will resolve the error. Thanks.
Hello.The question is related to adding S3-compatible object storage. Company-developed proprietary BLOB stores in ceph have their own implementation of the S3 surface. When adding S3, you can select a bucket, but when you select folders inside the bucket or when creating a new STORAGEClass error, the storage class uses erasure code.The question is what storageclass does veeam12 use?! since it worked on version veeam 10.How can I see through the logs which storageclass is trying to connect to the storage?
I have more than 2000 Entra ID users but only have 900 M365 subscription licenses.When we setting the VDC to backup all tenant, will the VDC only take any user who have active license in M365?
I am currently trying to backup 2 physical servers with Veeam.The target servers are running RHEL 6.6 (2.6.32-504.1.3.el6.x86_64).When I try to include them in a Protection Group to create a backup job, I am encountering an issue where one server succeeds and the other fails.In the Veeam Console UI, it shows up as failed with the message "The server has closed the connection." When checking the log related to the Rescan Task, the main error message is "Failed to upload package file from "D:\veeam\Backup\Packages\veeamdeployment-12.2.0.334-1.x86_64.rpm" to "/tmp/veeamdeployment-12.2.0.334-1.x86_64.rpm". Timeout: 10800 sec, mode: 644 (Veeam.Backup.Common.CRegeneratedTraceException)".It seems unrelated to the fact that the file upload to the server is not possible.This is because the situation is as follows:- Use root account when backing up Veeam- Veeam backup server and backup target server are located on the same network- SELinux and firewall are both disabled on the target server- No
Dear Expert!I need your assistance with the Veeam Backup issue. I tried numerous times to resolve this issue, but none of my ideas appear to be effective. Could you please provide any suggestions for resolving this problem?Error Message: Unexpected packet type: [%1]. Unable to retrieve next block transmission command. Number of already processed blocks: [997]. Failed to download disk. read: An existing connection was forcibly closed by the remote host Failed to upload disk. Agent failed to process method {DataTransfer.SyncDisk}.Thank you for help!!
I try to restore my bare metal server using veeam recovery media to VMware esxi.When i try to restore i got warning ‘OS disk in backup uses MBR disk’, then i check the created VM using EFI.I try change from EFI to BIOS then do same thing, then the recovery media say different warning. The waring now say ‘OS disk in backup use GPT disk.So why with same backup file, the warning message is different?
Over the years we have encountered lots of situations where other engineers disable a job with the intention of returning later of after a day or so to enable the job, but this never happens.There are 100+ reasons to disable a job but lots of times, a job is disabled with the intention of enabling it shortly after. We just do not have the correct option to use.It would be nice if instead of disabling a job we had the option to PAUSE FOR 30m, 60m, 90m, 1day, 2days, 1week, custom length. -MarioPS. No need to expand on what happens when disaster hits and a job had been disabled weeks ago…
Hi Veeam community, is it possible to backup AWS Storage Gateway Volume Gateway EBS volumes using Veeam for AWS 8.0 or Veeam BR 12 or any Veeam product for that matter?
i am trying free tier of Veeam, Proxmox and AWSI have a Proxmox VE community edition installed on an old PC 5TB Hard drive, I would like to try to backup a ec2 instance from AWS Free tier and store all data to my Proxmox, Veam VM is installed in my proxmoxis this possible 100% no cost ?any document, links or suggestion for me to test this situation is appreciated.
Is it possible using Veeam to create a bootable clone of a system disk to a second local drive? I don’t want to have to use recovery media to restore the OS.I have a server with two physical spinning disks that are not RAIDed (can’t rebuild the server to do this) so I want to create a bootable clone. There are numerous free tools out there, but as we already use Veeam I thought I’d find out if it can do this first. Thanks
When we add user from Entra ID, how long this user will be shown in VDC?I try add new created uses on Entra ID as VDC admin user but even wait more than 10 minutes, the new user still not showing.
Happy New Year all and looking forward to further engaging with you all in 2025. To kick off the year for our first webinar. we are going to cover Coveware Recon Scanner as part of Veeam Data Platform - Premium. Recon Scanner for Veeam Data Platform is a proactive tool designed to enhance data resilience by identifying and preventing cyber threats before they cause damage. To learn more, follow the link below to register. https://attendee.gotowebinar.com/register/3236474493379355230
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.