Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
Hello everyone!I performed an Instant Restore, but most of the time, I need to manually unmount the NFS datastore. However, sometimes Veeam does not automatically remove these datastores after the jobs have finished running, so I have to remove them manually.Is there anything I can do to fix this?
Hi all,Trying to understand how GFS works. B&R 12.3.0.310 Enterprise Plus. I recently add GFS media, trying to learn how it works. It seems similar to the standard media pool but with additional write protect quarterly/monthly/yearly etc. It seems that everyday I’d get prompted with insert a tape to continue and it doesn’t seem to happen to all the jobs either.I don’t really have a physical tape drive, I’m using AWS Tape Gateway. The backup sizes is smaller than the actual tape capacity that I specify on AWS (15TB). Because of this, I’d like to use the same media, just append to it. This is kind of getting frustrating and I’m thinking to just go back to regular media and increase the restore points and abandon GFS.For this illustration, I have an Active Directory backup. I assigned five 15TB tapes to this GFS media pool, each tape is assigned to Daily/Weekly/Monthly/Quarterly/Yearly.Even with full backup, each tape can contain the max retention time of the restore points so we know
I’ve been a long-time user and promoter of Veeam B&R. I have provided many sales leads which have resulted in new customers and increased revenue for several different companies that I consult with. In order for me to stay informed and current, I have an extensive home lab. I’ve used an NFR license with Veeam, for years.Folks like me used to be able to report bugs and obtain support by posting on forums.veeam.com. Things have changed over there and that forum can no longer be used for support. I have tried opening support cases with Veeam Support but they always get closed because resources are not available for trial and NFR license holders.So what are folks like me supposed to do when we encounter issues that appear to be bugs? The lack of any support for trial and NFR users is genuinely making me consider installing and learning a different backup solution and I love Veeam.
Hi All,We looking in to the option for our small remote sites with not a great bandwidth to replace our virtual Data Domains as copy target with Veeam Vault.Looking for pro/cons, someone's experiences on this, all that can help us with our decision.Thanks,Benny
We have migrated our Veeam server to a new VM but old VM keeps active, and the job is running on that VM. What is the process to decommission the old backup server? because all jobs are disabled but SOBR is still running. Should I just uninstall Veeam software if new VM is running all jobs?
Dear Community, Does anyone know if it is possible to use the Enta ID as an identity service to access the VBR? Thank you all!
We have B&R 12.3 running on a physical Windows 10 Pro system. Does anyone have experience with an inplace upgrade to Windows 11 in relation to B&R. Should B&R be uninstalled beforehand?
We have an issue with backup , getting error Selected Server Veeam is unavailable while backing up to remote site NAS Processing Hyper-V Backup to remote site NAS fails with error Selected Server Veeam is unavailable. Running Veeam server directly on Hyper-V host ( I know it is not recommended, but its been running with no issues for 10+ years now)Veeam ver 12.3Veeam server itself is Backup proxy server ( Configured as Vmware proxy server)Selected off-host proxy ( Automatic selection)( erased the original server name) All of our physical servers are Hyper-V Hosts (WinServer2022). I am planning to use another server as off-host proxy .I have another Hyper-V host in environment hosting VM’s . Is it recommended to use existing hyper-v host as off-host or please suggest me another solution to resolve this issue.
Veeam B&R version 12.2.0.334Having backup jobs fail because of this errorExample: Error: Invalid name character in 'ApplicationProcessingEnၡblm$'. The 'ၡ' character, hexadecimal value 0x1061, cannot be included in a name. The occurrence is random. The errant character is random. The job affected seems to be random as well.Was able to keep this from happening with a weekly reboot of the backup server, but now that is not working.Can sometimes get the job to succeed by Rebooting the server and restarting the job This all started with the upgrade to 12.2 from 12.1.
We had case #03228597 open with Veeam support for this issue. We noticed that when trying to restore a particular database, we received the error ‘filestream feature must be enabled on the target server’ Filestream feature was not enabled on the source DB/MSSQL server Restoring other DBs from the same source server worked without issue After some back and forth with support, they identified this as a bug:Unfortunately, we discovered this is a bug in our current version of Veeam. This has been already reported to R&D and will be under work and fixed most likely in our next major patch.No other fix available for the moment.We asked for an ETA for a fix, or if there was an official workaround:To sum up on this topic , the error that you are facing has the scope of a warning and it is dependent on the SQL AOG Database configuration where Filestream feature is disabled . As we are highly interested in having our customers with the best product experience, our Product Management t
Hi all,We are looking to create some CDP backups for our core systems which have ever-changing data blocks (mostly SQL DBs) but want to understand the impact by using such method.The VM running the DB is just under 10TB and holds data that is ever changing, I don’t want to kick off the initial CDP backup in hours just in case there is any impact on production of the application or DB.Is anymore aware of the impact and if it’s even noticeable? I think I read somewhere CDP are very small and have barely any impact but I can’t find it anywhere now :).Cheers,lgh
When i try restore from vmware to hyper-v, i already set cluster to ‘yes’ but in the windows admin center the VM have Clustered ‘No’ so i can’t see this VM in cluster side (only can see on node side). Anyone know why?
My source VM (using vmware) located in site1, then the VBR server installed in site2.After the job is done then i try to instant recovery to hyper-v, the hyper-v running in site2 also.When mounting process why the VeeamAgent connect to the vmware in site1? Seem the Veeam not take the backup file on local repository.
Hey Community!At the Veeam 100 Summit, you may remember I had the incredible opportunity to introduce the Veeam University NEW brand for the first time globally!Now that project has become a reality, and I’m excited to share that the brand has officially launched!So, what’s new? We’ve unified our three learning areas into one cohesive brand: Veeam University! This transformation is all about modernizing the learning experience for everyone —customers and partners and having a clear starting point and progression from day one! The Three Pillars of Veeam University1. Veeam University FreeThis is a great starting point for new customers! You’ll find self-paced onboarding, expert-led webinars, hands-on labs, and technical resources that make it easy to get to know our product features. If you are a customer this program is designed to help you hit the ground running from day one! If you are a partner this is a wonderful tool to improve your customer onboarding experience!2. Veeam Universit
New to Veeam and working with our DB admins to use the Enterprise Manager Restore Portal. The DB can login to the portal and find Databases under Items, but not all of the SQL Servers are listed. The backup jobs are set up for application aware processing and file indexing which I believe are both requirements. Any ideas?
Higood daythis is my first post on Veeam communitiesplease I need help with adding HyperV hosts to my Veeam infrastructure I did an upgrade to Veeam 12 about a month ago. I realized that my HyperV hosts were offline. Of four, two are running Windows Server 2022. i saw some things about DCOM Hardening which I don’t want to accept (yet)can anyone help me with measures to resolve this problem?
I’m have question about the usb recovery drive. For some reason the recovery will not boot into the bare metal utility, it stops and shows a command window. I’m running latest windows 11 so any thoughts as to why this would be?thanks
I have few questions on the quick migration I am trying to do a quick migration of VM’s from my 7.x vcenter to my 8.x Whether the VM will be stopped or suspended (and thus inaccessible) during the cold migration and will have impact on production ? If Quick Migration, retains the original UUID of the VMs to ensure the existing backup chain remains intact ? An estimate of the time required for the migration, considering the same datastore is being used, with the only changes being the hosts and the vCenter Server Appliance (VCSA) ? I have 5 proxies that I already quick migrated to my new vcenter and backups are running fine, my vbr server I cannot quick migrate because it is not being backed up so I plan on vmotion to new vcenter, do you foresee any issues?
Hi, I have just recently deployed Backup Enterprise Manager into my environment, so I can integrate this directly with PRTG for job monitoring.I have added my main Backup & Replication server into Enterprise Manager and this has discovered my jobs, however I have noticed that it is not displaying my AHV VM backup jobs (listed in B&R as Nutanix Backup type). I can see my File Backups, Windows and Linux Agent Backups but not the Nutanix ones.Is there a step that I am missing to be able to see these jobs in Enterprise Manager? I can’t see anything in the documentation and when I try to add the AHV Proxy as a backup server in Manager it won’t let me add it.I’m running B&R 12.3.0.310 and AHV Proxy 7.0.0.241Hoping someone may be able to offer some advice as I am sure it’s something simple if it’s possible. Thanks,Stuart
New release on ProPartner Portal is the latest hands-on lab for you, Test Drive EntraID with Veeam Data Platform. I know this has been requested by many partners and happy to share it is now available. https://propartner.veeam.com/hands-on-labs/ ThanksCraig
Hi All,I want to add a VBR in an non trust domain to Enterprise Manager in a different domain.Is this possible without username and password but with certificates?Thanks,Benny
How to reintegrate Veeam-Cloud-Connect with VSPC after the management agent has been uninstalled.
Hi All, Doing the initial install of backup for Salesforce CE. Got to the point of connecting Veeam to SF Connected App with key/secret then: HTB8: Salesforce responded with an error: I/O error on GET request for "https://login.salesforce.com/services/oauth2/authorize": PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target; nested exception is javax.net.ssl.SSLHandshakeException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target The callback URL is showing a certificate error, so I’m not sure whether:I should focus on fixing the URL certificate. I need to whitelist something on the Salesforce side. Both (or something else entirely!) Any suggestions on how to resolve this? Thanks in advance,Matt
I started installing Veaam backup&replication (v12). I ran out of space on the VM where it was installed so I aborted the installation. After I did that I got the following error when running setup.exe:An error has occurred: C:Program FilesVeeam Backup and Replication CatalogVeeam.Backup.CatalogDataService.exeI deleted as much as I could and can't find any traces of Veaam. Then tried again, but it doesn't work. Server rebooted several times as well.
Hello Community,As I read in a Veeam KB for vCenter Migration Utility to fix the MoRef IDs change due to replacing an old vCenter with new one is no longer supported with VBR v12.1 anymore!So is there another method to migrate the MoRef IDs to the new vCenter to not affect the VBR backup jobs and match the IDs ?If someone know any method or solution to keep the backup woring fine after the vcenter replacing as the the IP and Hostname will be the same but the old one will be removed and installed a newer one as patching not worked with the old vCenter.Thanks
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.