Join discussions around Veeam community projects, Veeam events, industry and technology news
Recently active
Hi,(Version 12.3.2, install on Bare Metal server - Dell - Windows Server 2022)A few months ago, we changed our antivirus: previously TrendMicro, now Microsoft Defender for Business. Since this change, restoring VMs larger than 2 TB no longer works. When we uninstall Defender, it works.Our first reaction was to open a service request with Microsoft. Unfortunately, this has been dragging on for several weeks! Microsoft can't find where it's blocking us or why, despite a phenomenal number of exclusions (much more than Veeam recommends – article kb1999).Error message :Backup not opened Agent failed to process method {Mount.QueryVolumesOnMountedDevice}Do you have any idea what might be blocking the restoration of VMs larger than 2 TB? Thanks,
Failed to call RPC function'EpAgentCollectSystemlnfo': Machine doesn't have identifiers
Hello, I have added a NUtanix PE in VEEAM Backup but when I Create a backup jon and under backup→ advance setting I cannot see Incremental Backup. What might be the issue. I want to create below schedule. What is by default method in VEEAM? Is it incremental or Full Backup, or a Mix? o Create weekly full backupo Create daily incrementalo Set the schedule for the backups at 10 AM every every morning to run daily incremental, weekly full at Friday 10 AM Morning.o Set retention date to 2 weeks for weekly full, 2 weeks for daily incrementials and 1 week for deduplication.
Hi,I am kinda new to Veeam Backup. We do have some remote linux hosts without any internal connection to our local infrastructure.Now, to not use the internet directly, I installed Netbird (just like Tailscale) and connected both, the Veeam Server and the Linux Host. That works, all good.Now when I add the Host as Managed Server, the initial SSH Connection works and the Netbird IP is being used but then everything else is trying the WAN IPs which, of course, is not wanted and also blocked. So the Setup never finishes. Does anyone know what I could do here?ThanksAndreas
Hi All,I look for confirmation if Veeam B&R supports backups of SQL Encrypted databases on a Always ON environment. This with standard backup (vmware agent less) and via a a job with the windows agent both with application awarness.Thanks,Benny
Hi Not sure if this is the right place I have tried R&D forums.I use Veeam for Windows free backing up endpoints to NAS drives.I have a clients endpoint that's has been running fine for a long time but now gets stuck at 40% and in the end fails with Application Failed. Its stuck in backing up the C driveI have tried all the obvious, updated to latest, reinstalled, deleted job and recreated the database but still seeing the issue. Run chkdsk not issues with diskAnyone seen this before?
We have a winner for our Blog of the Month July 2025! Congratulations @JMeixner ! 😻 You won with your article Data Backup Basics XVIII - Backup Environment Architecture Considerations III: Security and Resilience
I would like to share with you of an upcoming change to how partners will access the Veeam Hands-on Labs through the ProPartner Portal. As part of our ongoing efforts to enhance the partner experience and drive efficiencies across our platform, we are transitioning to a new access model for Hands-on Labs. Moving forward, all partners will be able to access the Global Hands-on Labs Registration page, where the full suite of Veeam Hands-on Labs is available to both Customers and Partners. This unified approach will make it easier for you to explore the complete range of labs offered by Veeam. Additionally, within the ProPartner Portal, you will continue to have access to a reduced, carefully selected set of Hands-on Labs. These labs will focus on areas most relevant to our partners, such as installation and configuration, ensuring that you have quick access to the content that best supports your business and technical needs. We believe this update will bring greater value to our partners
Hi, running my normal weekly backup and came cross this: 7/31/2025 5:08:20 PM :: Error: Cannot process pending I/O request (offset: 453659656192, size: 65536): async reader terminatedCorrupted block processing thread failed unexpectedlyFailed to upload disk. Skipped arguments: [EmulatedDiskSpec>];Agent failed to process method {DataTransfer.SyncDisk}.Exception from server: Cannot process pending I/O request (offset: 453659656192, size: 65536): async reader terminatedUnable to retrieve next block transmission command. Number of already processed blocks: [429608].Failed to download disk '63d26504-899c-457e-bc3d-6e4f5ca89f35' How can I tell which disk has the error. I listed all by disks by GUID and none matches 63d26504-899c-457e-bc3d-6e4f5ca89f35 Thank you, Henry
Hello, Thanks,I did a fresh install of VBR on a new machine, using freshly downloaded, latest .iso i did a succesful agent backup of MACH94. Then I tried to agent backup SERVER02 and that failed. “5/28/2024 6:08:33 PM :: Error: The specified path is invalid. Error: in [VctSetCtStorePath] at step [3] Agent failed to process method {VeeamVolumeCt.SetUserStorePath}“
Hi everyone,I'm facing an issue while restoring Jenkins data using Veeam. Specifically, when I try to restore the config-history folder (which contains Jenkins configuration history), the restore fails. However, if I attempt to restore a smaller subset of data, it completes successfully.Details: Veeam version: 12.3.2 Backup type: VM-level Error message/log snippet: a connection attempt failed because the connected party did not properly respond after a period time, or established connection failed because connected host has failed to respond Veeam Support - Case # 07775632Has anyone encountered this before? Could it be related to file size, permissions, or something else?Thanks in advance!
HelloHelloI'm trying to make a proxmox backup for a cluster in a POCFresh install of Veeam with latest patchfresh install of proxmox 8, with latest patch (experimental, no subscription)I created the pve proxies with a user as I found in the Veeam documentationhere is the "config"as root on pve shell useradd svc-prx-veeampasswd svc-prx-veeamnano /etc/sudoers.d/veeamadd these linessvc-prx-veeam ALL=(root) PASSWD: /usr/sbin/dmidecode -s system-uuidsvc-prx-veeam ALL=(root) PASSWD: /usr/bin/kvm -S *svc-prx-veeam ALL=(root) PASSWD: /usr/bin/qemu-img info *svc-prx-veeam ALL=(root) PASSWD: /usr/bin/qemu-img create *svc-prx-veeam ALL=(root) PASSWD: /usr/sbin/qm create *svc-prx-veeam ALL=(root) PASSWD: /usr/sbin/qm ^showcmd [0-9]+ --pretty$svc-prx-veeam ALL=(root) PASSWD: /usr/sbin/qm ^unlock [0-9]+$svc-prx-veeam ALL=(root) PASSWD: /usr/bin/socat ^TCP-LISTEN:[0-9]+,bind=127\.0\.0\.1 UNIX-CONNECT:/[a-zA-Z0-9_./-]+$svc-prx-veeam ALL=(root) PASSWD: /usr/bin/mkdir -p /var/lib/vz/snippets/svc-prx-vee
Hi, I was not able to make a comment on the NFR Thread - so I had to create a new. Im a VMUG member and have introduced Veeam to a number of customers and I’m running it in my homelab on NFR licenses. 20 VMs is a challenge as I have over 100 VMs but now I’m protecting the 20 most critical. Just recently i decided to use Veeam for my Fileshare as well as this would allow me to easilly create a cloud backup job (S3) as well as a tape job (I have an LTO-6 FC tape in the lab) However its not clear how Fileshare licenses is done, I assumed one Fileserver was one workload - but after I created one and copied 3TB or so of data I could no longer run any additional jobs. This was strange as my intention was to have a few fileserver backup jobs where secondary jobs would kick in - some fileshares would get an S3 copy, some would land on tape and so on. The license says (500G) and I have 6 instances, does this mean 3TB of data? Thanks.
Dear all,I'm currently encountering an issue with one of our backup jobs affecting approximately seven virtual machines. Each of them fails with the following error:<vmname> : Failed to perform backup: Failed to clear resources from previous backups To troubleshoot, I created a new backup job for one of the affected VMs, but the error persists.From the log file, the relevant entries are:2025-07-31 09:31:07.4637 00220 [10420] ERROR | [TaskServiceClientExtensions]: Failed to await the Backup task 2f17d6a2-be43-41b9-bcb5-eddebf091271: Veeam.Communication.TypeProvider.Invoke.RpcCallException: Failed to perform backup: Failed to clear resources from previous backups2025-07-31 09:31:07.4637 00220 [10420] ERROR | [TaskServiceClientExtensions]: at VCF.RuntimeAssembly.Proxy.5ba0c407-17f5-4d21-966b-1a42e64ddb07.AwaitTask(Guid)2025-07-31 09:31:07.4637 00220 [10420] ERROR | [TaskServiceClientExtensions]: at Veeam.Vbf.Project.Utilities.Extensions.TaskServiceClientExtensions.AwaitTask(S
I’ve spent two days on this and still cant get the console to upgrade / install. I initially tried an inplace upgrade from 12.3.1 to 12.3.3, that failed to complete and when I next tried to run it I kept comming up against the installer codes issue as it thought it was already installed.So I was in limbo, it wasnt installed, it wouldnt ‘uninstall’ either though add/remove programs and the installer wouldn’t offer the install option. Using sysinternals process montitor , I setup two filters one to watch for veeam.setup.wizard.exe and a second one to watch for the path HKCU then ran setup again. the process monitor then shows the registry keys it finds for the products it things are installed. using regedit, I removed the Installer\UpgradeCodes , its a slow process as setup bombs out at the first failure so it need to be kept running to bring up the next code to remove.Next I removed the veeam folders left behind in the program files & program data dirs etc.Eventually I got back to t
Hello Community, July was another strong month of contributions from our community.We’ve selected six standout blog posts, and now we’re inviting you to help choose the top entry.Please cast your vote by August 4th (NYT) to recognize the voices that continue to bring value to our community.Thank you to all the bloggers for your thoughtful work — and best of luck to this month’s finalists!@Link State , @JMeixner , @Andanet , @Geoff Burke , @eprieto , @matheusgiovanini Best of luck, Madi
After move to a new veeam server and restore of database, jobs failing with the error below. I’ve done a rescan as wellTask failed. Error: Cannot proceed with the job: existing backup meta file ‘FILE.vbm' on repository 'repo_XFS' is not synchronized with the DB. To resolve this, run repository rescan
When I try to upgrade from 12.2.0.334 to 12.3.1.1139, we receive the error "An error has occurred: The system cannot open the device or file specified." We are waiting for your help on the subject.
Hi, I do a Backup from a Phyiscal Maschine and try do restore it by Veeam Backup and Replication. Of course the PMaschine has 8 Cores, the proxmox SVR just have 4 Cores. I got the error message “Failed to reach the hypervisor. Error output: MAX 4 vcpus allowed”. Is there any solution? I have no possibility to change the vm config bevore create. Thanks for any help.
Hi all,We are currently facing an issue during the installation of CDP (Continuous Data Protection) in our vSphere 8.0.3 environment. Setup: Hosts are updated exclusively using offline ISO images ISO files are internally validated and approved via change control Online depots are completely disabled vLCM is configured with only our custom HPE ISO (VMware-ESXi-8.0.3-24674464-HPE-803.0.0.12.1.0.11-apr2025.iso) vCenter version: 8.0.3 Hosts affected: esxi03.cloud.local (and others) Problem:When attempting to install CDP, remediation fails with the following error: Host 'esxi03.cloud.local' was not processed, the reason: 'Failed to validate the checksum of VIB 'http://hostupdate.vmware.com/software/VUM/PRODUCTION/addon-main/addon/HPE/vib20/qfle3/QLC_bootbank_qfle3_1.4.51.0-1OEM.700.1.0.15843807.vib', because the computed checksum differs from the expected one stored in metadata. Make sure the specified VIB is NOT corrupted and the expected checksum stored in metadata is correct.'
Hello Veeam Community!As many of you know, I’m a huge fan of the community and love following all the awesome content you share. I’ve noticed that outdated Veeam logos or visuals sometimes pop up, so to help everyone stay up to date and keep things fresh and professional, I wanted to share where you can find the latest Veeam brand assets that you can use whether you’re publishing videos, posts, or articles on our blogs. We all loved the old logos, but yes, we are moving forward and modernizing not just our products but also our image. Here are some examples of the old logos you DO NOT want to use if you want to keep your communication fresh and modern. And this is our new, fresh, and cool example of the logo you would like to use. 😎 Where to Find Updated Veeam Brand AssetsJust visit the Veeam Brand Space and explore all the available resources. 😊This portal is your go-to source for everything you need to bring the Veeam brand to life, and find helpful guidelines for using all brand e
Hi Team,I have two servers with 100TB each with windows server operating system using as a file servers. one is acting as a primary servers and second is acting as a secondary server by using native replication. Now I wanted to add a third server with 200TB acting as a backup server.Can this can be achieved with the 1 pack of VUL of VDP??Many Thanks-Siddhartha
Does it make sense to use a separate vCenter with one ESXi host for SureBackup, or can SureBackup be configured on the production vCenter, just using a dedicated ESXi host for SureBackup?
After the latest FW/Software update on our Exagrids, veeam started trying to use the management network for backups. I was told be exagrid support that veeam tries to use any available address and thus was grabbing an address that was not configured for backups on the Exagrid. How to I use network traffic rules to force Veeam to use a specific network?Bogus IPs for this discussionVBR server is running on 192.168.30.xExagrids are running on 172.16.30.x
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.