News, guidelines and various community projects
Recently active
Looking at the log file, I see: [27.12.2024 02:21:21] 21396 Info Enter vss::CVeeamIndexingProvider::IndexGetState[27.12.2024 02:21:21] 21396 Info Getting guest indexing state.[27.12.2024 02:21:21] 21396 Info Copying files from remote [\\fs07\ADMIN$\VeeamVssSupport\IndexData] to [C:\Windows\SystemTemp\671fdf84-f15d-4164-acb7-3df9093c115f].[27.12.2024 02:21:21] 21396 Info Downloading folder \\fs07\ADMIN$\VeeamVssSupport\IndexData to C:\Windows\SystemTemp\671fdf84-f15d-4164-acb7-3df9093c115f via the admin share transport, withImpersonation true[27.12.2024 02:21:21] 21396 Info if (!(*m_ptrAdmShare.get())->IsMsa())[27.12.2024 02:21:21] 21396 Info Impersonating network logon session.[27.12.2024 02:21:21] 21396 Info Impersonating network logon session.. Ok.[27.12.2024 02:21:21] 21396 Info Downloading file \\fs07\ADMIN$\VeeamVssSupport\IndexData\Index1735262009_Dirs.tmp to C:\Wind
I hate asking newbie questions, but I’ve been through the docs more time than I care, but cannot find a simple explanation of what is actually required to perform a simple file restore.Backups are VMware based. On B&R 12.3. I can initiate the restore process, but it hangs(timesout) when I hit the “Browse” button. I do see the B&R server connecting to the linux server with SSH. And in the process, creates some files/folders in /tmp. But does not appear to put anything in /var/logSame issue whether I try and restore to the same, or original server.What are the requirements for a Linux system, to be able to do a file-level restore? What does it need to connect to, what needs to connect to it.Does it, or does it not need the Linux Agent? One of the Linux systems I tried to restore to actually has the agent. But most of our Linux systems do not.Would be nice to find a doc that laid this all out. But if there is I have not found it yet, or missed something.I get that Veeam want
I have a suggestion/issue for/with the VEEAM tape handling…In the definition of a tape pool you can select that tapes from free state are transferred to this pool if required.But when tapes expire in a type pool, then the tapes keep in this tape pool in expired state and are not returned to free state.In the worst case the expired tape accumulate in this pool when there a less tapes needed as before. So the tapes in free state decreases continually and you have to manually transfer the expired tapes in the pools to free state.I think it would be useful when VEEAM does this by itself. Thenn all tape pools can get free tapes and all free tapes are shown in the correct state...What do you think?
Hello, I install VBR on the DR site and in the job i can see this message‘1/2/2025 2:47:59 AM :: No available proxies are running on ESXi management interface subnet. Using proxies from a different subnet, performance may be impacted ‘Some one can help me to make more understanding about that message, how we can improve the performance?
Hello everyone,We have Veeam integrated with vCenter in our environment. There were no issues when adding the vCenter, but occasionally, the host discovery fails with the following error:"Disks and volumes discovery failed. Error: A connection attempt failed because the connected party did not properly respond after a period of time, or the established connection failed because the connected host has failed to respond."Environment details:Backup Server OS: Windows Server 2022 vCenter Port: 442 is open vCenter Version: 7.0.3Has anyone faced this issue? Any suggestions on how to resolve it would be greatly appreciated!Thanks in advance!
I have one problematic backup job that is different from my other backup jobs in that I want to use it to backup specific folders on a remote Windows server using file level backup on Veeam Backup and Replication. Whenever the job runs, it fails with the following message:Waiting for rescan job Rescan of Files Backup to completeUnable to process svr: host rescan is requiredNothing to process I have rescanned the Windows server multiple times but the problem persists. I can use help solving this one. BTW: the Veeam Windows agent is installed on the remote Windows server, so perhaps I should change the job to be run by the agent?
I am using Veeam B&R community edition for testing purposes on a Proxmox cluster. After accidentaly deleted a backup file, I have restored from Backblaze cloud personal and imported in VBR, but restore fails with error Failed to reload metadata bank. Declared and actual CRC are different for all bank snapshots. Failed to open storage for read access. Storage: [Nextcloud Backup_2024-12-23T030148.vbk]. Failed to restore file from local backup. VFS link: [summary.xml]. Target file: [MemFs://frontend::CDataTransferCommandSet::RestoreText_{e8606f0a-02b4-4e7b-bd8b-5b0fd8bd3615}]. CHMOD mask: [614]. Agent failed to process method {DataTransfer.RestoreText}. Agent failed to process method {DataTransfer.RestoreText}.I use Backblaze for offsite backup and if fails it should be a big problem. Thank you
Hi Team, Are we going to get the learning paths with badges here (like kubeacademy)
Just installed Veeam free edition on Dell Optiplex 5060 desktop running Linux Mint Mate 22. Have several years’ experience with Veeam on older versions of this OS, and Veeam setup and a couple of test backups appeared familiar. I did notice that the new backups ran for 10 minutes or so- less than half the run time in the old OS. IIRC those Veeam instances were v.5.x and older, the new one is 6.3.0.73. The volume of saved data is the same and Veeam has always been set to do a bare-metal backup. Has there been a change to Veeam that would explain this difference?
Recently upgraded a client to a new server, running ESXi. It has 2 windows servers and a win10 backup and replication server as VMs. The old server was also ESXi only running 1 windows server and the windows agent. When I first tried to bring the new server up starting with a bare metal restore of the original server I ran into problems because Veeam would not restore the server to a functional state because it was a standalone domain controller. There were many suggestions on how to correct this but none of them worked. Finally I got around this by setting up a new windows server on the new hardware with the old server still running on the old hardware, and made it a BDC. Then when I turned off the old server and restored it to the new hardware it synced to the existing Domain Controller and worked normally.Now I want to take backups from the same vm on the new server, and restore to the original vm on the old hardware, which will be in a different location, creating a disaster recove
12/23/2024 2:34:40 PM :: Error: The request could not be performed because of an I/O device error.Asynchronous request operation has failed. [requestsize = 1056768] [offset = 132376780800]Reconnectable protocol device was closed.Agent failed to process method {FileBackup.SyncDirs}
Hello.How can Veeam Backup Enterprise Manager be made fault-tolerant, there are several data centers, in case of loss of one center where the Veeam Backup Enterprise Manager virtual machine is running, how can I retain access to Veeam Backup Enterprise Manager without recreating the virtual machine?
Hello,We have an on-prem Rancher RKE2, and we have backups setup of k8s applications via Kasten.Question I have is: - Is there a way we can exclude a directory from backups? The directory is inside a PVC of the application. This directory is a cache of files in S3 bucket so it does not need backup (as per application owner).I have not had to do this yet so any guidance will be awesome.Thank you,
I know, not a really 200% match to put it under the blog section, but it is all promotional video material posted on linked-in :-) These shorts-vids were made with (Bruder-)toys and RC-conversions of them I like to make. The content however is entirely Veeam focused.And here is the catch: My son is saving for a phone. I promised him 10eur for every 1000impressions on linked in. Like share and contribute to his phone (and get me poor 🤣).Veeam Data Cloud has many options and flavors. But I stressed out in “VDC the RC-series” a few things a lot of people easily forget. Managed by another “workforce”: so basically even if you (and your credentials/tenants) are compromised, your data will remain save in our hands as it is a clear segregation of security No investments needs (first RC-series): you don’t need a second DC, or invest/dig into security… leave that part up to us and just consume No unexpected costs: in case of total failure or problems, your price is the consumption per TB. egr
Hello Veeam community this was posted in the Veeam R&D Forums. I thought it would also be good to add here. Your feedback is important for our Nutanix joint customers. It is a simple answer, either “Yes” or “No”😀Veeam Nutanix Prism Central vs. Prism Element Pollhttps://forums.veeam.com/nutanix-ahv-f51/prism-central-vs-prism-element-usage-t96793.htmlThanks for your support,Pete
TeamNeed your advice and support on below topicWe are using AWS S3 for cloud backups, with the on-premises performance tier, the cloud capacity tier set to S3 Standard class, and the archive tier set to Glacier.The data transfer from on-premises to the cloud uses Direct Connect and the S3 private endpoint, which works perfectly fine.The issue is when data moves from the capacity tier to the archive tier. This process is handled by a helper appliance, which uses the S3 private endpoint for transferring data from capacity to archive tiers and for deleting data from the archive tier. These activities generate significant data transfer costs.If the helper appliance uses the S3 gateway endpoint instead, it would be free as per AWS. We need your assistance how to instruct the helper appliance to use the S3 gateway endpoint instead of the S3 private endpoint.
As many of you know I have written three books on Veeam starting at v10 and the last one being v12. I am working on the outline for a fourth book that will use 12.3 and focus more on the security aspects and enhancements to Veeam.Once the outline is complete (working on this over the holiday break) they will ask me about technical reviewers so I wanted to solicite the community to see if anyone is interested. I have had people like Rick Vanover, Matt Crape and Craig Dalrymple be technical reviewers and be recognized in the beginning of the books.If there is anyone out there interested in this contact me by DM and we can chat. I just need name and email address to give to the publishing company when the time comes. I appreciate any that volunteer as it is a bit of work to do and there will be deadline dates to meet.If there are any questions please post them here so I can answer for all to see that might be considering this.Appreciate this wonderful community as always.
This week Rickatron and @Madi.Cristil are getting close to the end of the year, but not yet there! We have a solid week of content to share this week as well as a bit of Special Department News and the Who’s New report. Watch this week’s episode here: Featured Contentvia @coolsport00 via @NicBackup via @Matt.Berrey via @SteveHeart Special Department NewsI would like to bring everyone’s attention to two KB articles:KB4555: Veeam Data Cloud Release Information and Build NumbersKB2053: Veeam Backup & Replication Upgrade PathsVanguard Blog Spotlightvia @allynz Future of Monitoring with Veeam ONE V13: First Lookhttps://www.wcithipster.com/veeam/future-of-monitoring-with-veeam-one-v13-first-lookWho’s NewThank you @safiya (and enjoy PTO!) for this week’s Who’s New welcoming +70 new members. The coolest usernames this week are @dragosc, @pascalTower, @Firstline and @SwissIbex. Alfred’s choice is @RoundRobin → You have a badge coming your way. Have a great weekend everyone.
For the past few weeks, I have been experiencing difficulties troubleshooting an issue that is causing failures in my backup jobs. The problem started following a power outage, and I have not been able to identify the root cause.Could you please assist me in resolving this issue? I can provide further details and logs if needed. In the logs i found some entrys [16.12.2024 20:02:51.302] <01> Info (3) Job session 'bfd333b9-d621-450b-affa-c7904e05fe9b' has been completed, status: 'Failed', '0 B' of '0 B' bytes, '1' storages in '0' tasks, '0' successful, '0' failed, details: '', PointIds: [][16.12.2024 20:02:51.362] <01> Info (3) [CJobLogsManager] Cannot find quota. JobId : 3424b4e5-76da-46c3-9efe-f91723879d58.
Everyday is a school day, and today I found out something really cool that Veeam was doing, that I never knew about because “It Just Works”.I had an alert generated from a customer system today that I had never seen before. Now I’ve seen plenty of alerts for different backup issues, whether they’re caused by networks, BSODs, disk space constraints etc, but I got surprised by this completely new one. A Tape Drive Alert, but of an unexpected variety Warning: “TapeDrive alert: The voltage supply to the tape drive is outside the specified range.”As I said above, I’d never seen this warning before! I didn’t know that Veeam was tracking such attributes of the tape drives it uses. So I set about looking up the root cause of the problem and busted out some “Google-Fu” to find who else had these issues in the past and I found this page of Veeam Documentation:Tape Drive Alerts – Veeam Backup Guide for vSphereThis web page has all of the alert codes, the severity of the issue, a description about
The walkthrough of the official #VMCA 2022 practice exam question 21 is ready.
Snapshot orchestration is critical, especially in IT environments that seek agility in application protection and recovery operations. The capability for fast restoration from snapshots also helps reduce downtime and minimizes business impact.Veeam Backup & Replication can integrate with storage systems and create backups using storage-based snapshots, minimizing production impact and accelerating the backup process.In addition to the traditional Backup Job, Veeam offers the Snapshot Orchestration Job. It automates the creation, management, and deletion of snapshots, ensuring consistent backups, minimal impact on production systems, and more efficient storage use.Together, the Veeam Backup and Veeam Snapshot Orchestration enable the implementation of a comprehensive data protection and recovery strategy.vSphere Metro Storage Cluster (vMSC)In critical VMware environments that require high availability, VMware High Availability (HA) is a technology that provides cluster-based monito
Veeam Backup for Microsoft 365 v8 has been out and generally available since September 3, 2024, with new features focused on complete immutability, increased scalability, and more.I highlight these changes in the architecture, as shown in the figure above.Let's verify some of the new features. Comprehensive ImmutabilityVeeam Backup for Microsoft 365 allows you to prevent data deletion from the primary object storage repository by making the data temporarily immutable, thus safeguarding it against malware threats.The following types of Object Storage repositories are compatible with this release and can support immutability:S3 object storage: compatible with the AWS S3 operations and AWS S3 Signature Version 4 standard. Amazon S3 object storage. Microsoft Azure Blob storage. IBM Cloud Object Storage. Wasabi Cloud Object Storage.You can activate data immutability when adding a new object storage repository to Veeam Backup for Microsoft 365. It ensures that once Veeam Backup for Microsof
Hi All,Because network topology, our veeam have to backup server fram on different site ,our backup proxy、gateway server、vc on the other site and veeam on another site,all have manage ip can be access , a user would like to inquire if it is possible to provide them with backup lab in addition to veeam, when the backup job starts, they use backup lan to perform backups instead of managing lan?
I’m a newb Veeam user.I have a WS2022 server with Hyper-V installed on new server. A vendors app would not function properly on a guest due to USB Pass-through. In order to get the application working we left HV installed on the server and installed the application on the HV server itself, IE: BareMetal App server.I have an upcoming project which will hopefully get the application migrated to a guest. In the mean time, it would be nice to backup the Server. I have a guest on server (TEST), and Veeam guest backup works fine.I try to run an agent based backup job, to copy the entire server:I get this error on my Veeam Server: 12/18/2024 2:25:04 PM :: Processing Hyperv.XXX.com Error: Failed to connect to Hyperv.XXX.com:11731Will the Agent work properly if I uninstall HV? What do I need to do so that it will work?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.