Question

Tape Library - Drive Locked


Hello everyone,

So, I just tried out my new tape library (Powervault 124T) and it worked for the first job I did. I erased some tapes, let that job finish, ejected the magazine, reloaded with some tapes that had data, I did an inventory on them, and while I thought it finished. It must not have. I ejected the tape magazine, changed tapes, and discovered there was one still in the drive, and the job was not doing anything. It was stuck.

I canceled it, said okay I’m going to re-run it, but now the drives shows locked & I can’t unlock it.


5 comments

Userlevel 7
Badge +4

Did you eject the tape from the drive via the library GUI? This would be the first step for me.

The Library support in Veeam is a little bit special sometimes… I had to reboot the library and even the Veeam server at several occasions to clear such a hanging situation.

Yes, I ejected it via the library panel on the front of the library. I have power cycled them a few times, but I shall try that again.

 

Okay, so after several reboots, I still have not had any luck.

Userlevel 7
Badge +4

Ok, sorry to ask, but there are no errors shown in the library gui? Windows device manager shows the library and drives as online and working?

Did you check the cables and connectors?

I wound up uninstalling veeam and sql, then reinstalled it. worked now

Comment