Skip to main content
Question

Error: Access is denied

  • September 21, 2026
  • 4 comments
  • 26 views

Fresh installation of Veeam Backup & Replication on new Windows Server 2025

Users added, Backup repositories added. 

Servers manually added and all relevant jobs created.

When I try to run the jobs, I just get Error: Access is denied

I have checked the folders and cannot find any log files to indicate what permission is missing.

Thanks

4 comments

Marcel.K
Forum|alt.badge.img+13
  • Veeam Legend
  • September 21, 2026

Hi ​@netadminWDG 

 

Access is denied -  usually indicates a permissions issue.  Did you try to login with this credentials to the server? I would suggest to check logs, which could indicates, where exactly is problem.

matheusgiovanini
Forum|alt.badge.img+11

Hi!

A couple of things I would check here.

First, what credentials did you use when adding the Windows servers/repositories? Are they domain accounts, the built-in Administrator account, or newly created local administrator accounts?

If you are using a local account that was simply added to the local Administrators group, Windows Remote UAC restrictions may still result in “Access is denied”.

I would also check whether the error is happening when accessing the source infrastructure, deploying/starting a Veeam component, or when accessing the repository. The exact point where the job fails would help narrow it down considerably.

Regarding the logs, on a Windows VBR server you should normally find the job/component logs under:

C:\ProgramData\Veeam\Backup\

You can also collect them directly from the console through Help > Support Information.

If you can share the complete job error/details and let us know whether the servers are domain joined or in a workgroup, we can probably narrow it down pretty quickly.


Chris.Childerhose
Forum|alt.badge.img+23
  • Veeam Legend, Veeam Vanguard
  • September 21, 2026

Further to this what environment are you trying to back up VMware, Hyper-V, etc?  Details are always key when asking for assistance as it could point in a specific direction.


coolsport00
Forum|alt.badge.img+23
  • Veeam Legend
  • September 21, 2026

I’d like to know where/when exactly you’re getting access denied ​@netadminWDG . If you’re running your Jobs with AAIP/guest processing, that’s more than likely your culprit - bad AAIP credentials and/or credentials format; or, is it when trying to utilize a Proxy...or Repo? We also assume you’re running latest VBR v13.1.x? Sharing more details will allow us to help further if we can.

Best.