Fresh installation of Veeam Backup & Replication on new Windows Server 2025
Users added, Backup repositories added.
Servers manually added and all relevant jobs created.
When I try to run the jobs, I just get Error: Access is denied
I have checked the folders and cannot find any log files to indicate what permission is missing.
Thanks
