VMware - Version 7 Update 2c - RELEASED


Userlevel 7
Badge +6

Anyone that uses VMware might want to check this out as they just release Update 2c for version 7.

VMware ESXi 7.0 Update 2c Release Notes

VMware vCenter Server 7.0 Update 2c Release Notes

This includes both vCenter and ESXi.


12 comments

Userlevel 7
Badge +5

Nice! Good to know!

You were fast than my homelab notification:

 

Userlevel 7
Badge +6

Nice! Good to know!

You were fast than my homelab notification:

 

:joy:

Userlevel 7
Badge +6

PR 2777003: If you use a USB as a boot device for ESXi 7.0 Update 2a, ESXi hosts might become unresponsive, and you see host not-responding and boot bank is not found alerts
 

….

 

This issue is resolved in this release
 

—-

WOOHOO!!!

Userlevel 7
Badge +6

PR 2777003: If you use a USB as a boot device for ESXi 7.0 Update 2a, ESXi hosts might become unresponsive, and you see host not-responding and boot bank is not found alerts
 

….

 

This issue is resolved in this release
 

—-

WOOHOO!!!

This is why I posted this cause I know there was a post about the USB devices. :smiley:

Userlevel 7
Badge +7

PR 2777003: If you use a USB as a boot device for ESXi 7.0 Update 2a, ESXi hosts might become unresponsive, and you see host not-responding and boot bank is not found alerts
 

….

 

This issue is resolved in this release
 

—-

WOOHOO!!!

who dares to be first … in production? :grin:

Userlevel 7
Badge +6

PR 2777003: If you use a USB as a boot device for ESXi 7.0 Update 2a, ESXi hosts might become unresponsive, and you see host not-responding and boot bank is not found alerts
 

….

 

This issue is resolved in this release
 

—-

WOOHOO!!!

who dares to be first … in production? :grin:

Tomorrow it goes on my lab. But we did a blanket ban on 7.0 deployments due to this so we’ll be waiting a little while to confirm it’s actually fixed. In case VMWare decided to do a Microsoft and keep saying they fixed Printnightmare but still haven’t…

Userlevel 7
Badge +6

Although I’m sure most people do this anyway, I just wanted to highlight for those itching to get 7.0 Update 2c, it’s strongly recommended to upgrade vCenter to 7.0 Update 2c first.

:slight_smile:

 

Userlevel 7
Badge +6

PR 2777003: If you use a USB as a boot device for ESXi 7.0 Update 2a, ESXi hosts might become unresponsive, and you see host not-responding and boot bank is not found alerts
 

….

 

This issue is resolved in this release
 

—-

WOOHOO!!!

who dares to be first … in production? :grin:

Tomorrow it goes on my lab. But we did a blanket ban on 7.0 deployments due to this so we’ll be waiting a little while to confirm it’s actually fixed. In case VMWare decided to do a Microsoft and keep saying they fixed Printnightmare but still haven’t…


Well I would still not trust SD/USB anymore. Even if there're no longer dying, they are still not that reliable.

Here's a post by Duncan Epping regarding the USB/SD problem:

 

Userlevel 7
Badge +5

We are replacing the SD cards with SSD, too.

It is just not reliable enough...

Userlevel 7
Badge +6

We are replacing the SD cards with SSD, too.

It is just not reliable enough...

Never liked using SD cards at all. Much better performance even with HDD but SSD is very good. I am moved my lab NUCs from USB drives to SSD NVME.  Way faster. 😎

Userlevel 7
Badge +6

We are replacing the SD cards with SSD, too.

It is just not reliable enough...

Never liked using SD cards at all. Much better performance even with HDD but SSD is very good. I am moved my lab NUCs from USB drives to SSD NVME.  Way faster. 😎

Nice! I’ve got old 1U servers but they’re HPE and if I put in a non-HPE disk, the fans will stay at 100% constantly, it’s noisy enough as is! So I’ve got a couple of 1TB disks per server and SD for boot atm.

 

Next lab will be all NVMe though!

Userlevel 7
Badge +6

We are replacing the SD cards with SSD, too.

It is just not reliable enough...

Never liked using SD cards at all. Much better performance even with HDD but SSD is very good. I am moved my lab NUCs from USB drives to SSD NVME.  Way faster. 😎

Nice! I’ve got old 1U servers but they’re HPE and if I put in a non-HPE disk, the fans will stay at 100% constantly, it’s noisy enough as is! So I’ve got a couple of 1TB disks per server and SD for boot atm.

 

Next lab will be all NVMe though!

Nice.  My NUCs are the Skull Canyon ones with the i7 6770HQ and can have 2 NVME drives in them so there is one 256GB and one 1TB in each.  I tried vSAN but takes too many resources so used the smaller NVME for boot device and other as datastore along with my Synology DS920+.

Comment