The 11a club


Userlevel 6
Badge +3

For those of you who have upgraded to 11a, how are you liking it so far? I upgraded all of my servers last week and so far I can 100% see a big difference in performance. I am happy with it so far. I also updated our Service Provider Console to v6.


14 comments

Userlevel 7
Badge +4

Wow, you have updated your production servers that early?
I have updated our testserver up to now. So far all is working fine :sunglasses:

Userlevel 6
Badge +3

Wow, you have updated your production servers that early?
I have updated our testserver up to now. So far all is working fine :sunglasses:

I had to on a few of the servers, due to some performance issues. I was working with support on some things and 11a looked to be a best solution for some issues I was having with source jobs locking copy jobs, and healthchecks, merges, and compacts taking days to complete. I am also seeing better offsite replication performance. I know it’s early, but it was a best solution for me for several servers.

Userlevel 7
Badge +4

Ok, I am a  little bit reluctant to update production to a new version in the first weeks after GA.

But this may be an individual preference...

Userlevel 6
Badge +3

Ok, I am a  little bit reluctant to update production to a new version in the first weeks after GA.

But this may be an individual preference...

That is totally valid and I understand completely!

Userlevel 7
Badge +5

I am very impressed in my home lab with performance.  Updated last night to 11a and now jobs run at over 150+MB/s versus the previous 35MB/s.  This is great and I am only testing at home as it helps with my book update too.

I will have to recommend getting out PROD servers eventually to 11a. :sunglasses:

Userlevel 7
Badge +2

I have updated one of my biggest environment. It works really great. 

Waiting for the first health checks to run. They should be significantly use lower time to complete as before.

Userlevel 7
Badge +3

I have updated one of my biggest environment. It works really great. 

Waiting for the first health checks to run. They should be significantly use lower time to complete as before.

This is also what I'm waiting for. In some environments the health checks take too much time and cause other jobs to wait/fail; we should see some improvement there.

Userlevel 7
Badge +4

I am very impressed in my home lab with performance.  Updated last night to 11a and now jobs run at over 150+MB/s versus the previous 35MB/s.  This is great and I am only testing at home as it helps with my book update too.

I will have to recommend getting out PROD servers eventually to 11a. :sunglasses:

I haven't seen a big performance increase up to now. But perhaps the test server is not strong enough for this...

Userlevel 6
Badge +3

I have updated one of my biggest environment. It works really great. 

Waiting for the first health checks to run. They should be significantly use lower time to complete as before.

This is also what I'm waiting for. In some environments the health checks take too much time and cause other jobs to wait/fail; we should see some improvement there.

This, merges, and compact operations were taking significant amounts of time (days) on some of my servers and causing issues with my copyjobs. That was one of my main reasons for moving forward with the upgrade.

Userlevel 7
Badge

Woah guys how many people updating so fast. Today I try it in my test environment, it's nice to read all your positive comments.

Userlevel 7
Badge +6

Upgraded my demo-lab already. In general it works fine. But I found out, a old bug still exists:

 

Userlevel 5
Badge +1

I updated from 10 on Wednesday. Currently I’ve 7 new cases open. 2 confirmed bugs with no fix yet. Most of them are related to S3 offloading, but also about Linux proxy with IBM Storage Integration (this more about a problem in host discovery in Veeam).

The most critical issue is that some (at lot) backups are not offloaded for 2 days now, so no S3 immutability. And now it’s weekend.

And I also had to learn that migration (export/import) of Veeam One reports is not possible between major versions. What a joke!

https://helpcenter.veeam.com/docs/one/reporter/export_import_templates.html?ver=110

“ Exporting and importing can be useful if you need to back up custom-designed reports, or if you want to copy saved reports from one Veeam ONE deployment to another.”

A big fat warning that this is only possible for same version would be very helpful. Now I’ve to recreate 20-30 custom reports manually. 

 

Userlevel 7
Badge +2

@Ralf 

You can use CTRL+ENTER (highlight the text and press that keys together) in the guides to give them a feedback. If you find out, something is missing, send them a Feedback :)

I‘m doing it all the time and they are thankful for the help.

Userlevel 7
Badge +3

I have updated one of my biggest environment. It works really great. 

Waiting for the first health checks to run. They should be significantly use lower time to complete as before.

I’m also looking forward to this @Mildur 

Comment