Question

SOBR rescan with S3 is very long


Userlevel 2

Hello to all,

On my Veeam Cloud Connect server I have a SOBR with 2 extents and S3 storage from Wasabi.
1 of the 2 extens was recently added but no offload to the S3 was happening.
I probably shouldn't have, but I removed the S3 from the sobr then put it back.
I ran a rescan and since then I have the "Configuration Database Resynchronize" job running for almost 63 hours ....

There are 15TB of backups on the S3 storage.

Is it normal that it takes so long? What can I do?

Thanks


7 comments

Userlevel 7
Badge +4

The rescan has to read all the backups on your extend. So, it depends on your internet connection...

Userlevel 2

Thanks @JMeixner this is a dedicated server in a datacenter (ovh).

3gb/sec.

 

Userlevel 7
Badge +3

more verbosity in logs for the rescan? C:\programDATA\Veeam\Utils

Healthcheck the mssql DB?

Userlevel 2

Thanks @BertrandFR  I think I have to open a ticket :-(

Since yesterday 15PM, every second:

[05.10.2021 12:31:29] <24> Error                  [AP] (Client) error: Agent process does not exist: 147116
[05.10.2021 12:32:28] <12> Warning      [AgentServiceManager] Agent process does not exist: 211758
[05.10.2021 12:32:28] <12> Error                  [AP] (Client) error: Agent process does not exist: 211758
[05.10.2021 12:32:29] <25> Warning      [AgentServiceManager] Agent process does not exist: 161217
[05.10.2021 12:32:29] <25> Error                  [AP] (Client) error: Agent process does not exist: 161217
[05.10.2021 12:32:30] <24> Warning      [AgentServiceManager] Agent process does not exist: 147116
[05.10.2021 12:32:30] <24> Error                  [AP] (Client) error: Agent process does not exist: 147116

Userlevel 7
Badge +4

OK, perhaps the limit of concurrent tasks it set too low on the SOBR or extent for this process?

Userlevel 7
Badge +3

Indeed that seems tricky! Have you try to reboot you vbr or restart service “Veeam Backup Service”? :upside_down:

Userlevel 7
Badge +3

I have some Blob Azure together with local storage in a SOBR and the rescam is takes a loooong time to run.

So, I think that is normal.

Comment