Question

Backup job to SMB fails on Kernel version 5.15.0-102


Userlevel 1

Backup jobs to SMB are failing on Kernel version 5.15.0-102

How can we fix this without downgrading?


9 comments

Userlevel 7
Badge +21

What kind of backup job?  Agent or VBR?  What version of Veeam are you using?  Logs?

Userlevel 1

Veeam Agent for Linux 6.1

Userlevel 7
Badge +21

What version of Linux?  Did you check the requirements page - https://helpcenter.veeam.com/docs/agentforlinux/userguide/system_requirements.html?ver=60

We need more details to help not the minimal ones.

Userlevel 1

Yes, I meet ALL the requirements. It is not a compatibility issue. I literally said from the start what’s the problem: kernel version 5.15.0-102

It works fine when I downgrade to version 5.15.0-101

I have Ubuntu 22.04.4 LTS

I want to know if there is any fix without having to downgrade

Userlevel 1

 

Userlevel 1

 

Userlevel 1

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/2060780

Userlevel 7
Badge +21

Hello!

 

As you’ve shared from the launchpad site, it’s a confirmed bug in the kernel. You either need to downgrade or shift to 5.15.0-104-generic on the proposed repository in the interim.

Userlevel 7
Badge +21

Yes, I meet ALL the requirements. It is not a compatibility issue. I literally said from the start what’s the problem: kernel version 5.15.0-102

It works fine when I downgrade to version 5.15.0-101

I have Ubuntu 22.04.4 LTS

I want to know if there is any fix without having to downgrade

Then that is your fix or as mentioned by Michael go up for kernel.

Comment