Question

Backup job not running anymore

  • 3 December 2022
  • 3 comments
  • 45 views

Userlevel 1

Hello everyone,

 

I have run into an issue that I can’t seem to figure out.  I have my system set up to backup on a daily basis but a backup has not run in the last 12 days.  The only change made 12 days ago was a reinstall of Slack on my laptop.  I have rebooted my system multiple times since that date along with performing an uninstall and reinstall of the agent.  I am including a screenshot of the Windows agent and my system uptime below.

I am not sure why there would be a job still running at this point and could really use some help.  I am using Veeam B&R 11.5 CE and my laptop is running Windows 11 22H2.  I know that my version of Windows technically is not supported until B&R 12 with Windows agent version 6 but they have not been released yet.  I do know that the only thing that will not work with my version of Windows is the backup recovery media creation.  Everything else should work according to Dimitry Popov in the following post.

Dimitry Popov's post

 

 


3 comments

Userlevel 7
Badge +15

Is your backup scheduled for a certain time and is it on at that time?  I know a silly question but you never know.

I would also check the logs in C:\ProgramData\Veeam as well to get an idea.

Userlevel 7
Badge +9

Is it working on demand (manual)? If you schedule it (let’s say 5 minutes later than the time is), what happens exactly?

Userlevel 7
Badge +14

If you go to control panel > settings, have you got scheduled backups disabled?

 

 

Comment