Solved

Adding G-Cloud External Repository


Userlevel 1

I am attempting Connect to Repository in community edition to my Google Cloud account.  I have my access and secret keys and am able to connect to my bucket but do not see any folders listed when I browse so I am unable to complete adding the repository.  I made sure the folder was created before I created the secret keys and I have tried several attempts with new/different projects within G-cloud.  Any idea why it can see my bucket but not the folder?  I have given the service account within G-cloud owner rights.

 

Thanks for any help or suggestions  

 

icon

Best answer by Chris.Childerhose 16 August 2022, 18:00

View original

6 comments

Userlevel 7
Badge +8

I would try creating a folder in the wizard within Veeam.  That is what I tend to do once I select the bucket which is created ahead of time.  I have done this with Wasabi but I am sure G-Cloud is similar.

Userlevel 1

I would try creating a folder in the wizard within Veeam.  That is what I tend to do once I select the bucket which is created ahead of time.  I have done this with Wasabi but I am sure G-Cloud is similar.

Thanks for the quick response! I am not aware how to do this as I am unable to complete “Connect to Repository” without selecting a folder within my bucket.

Userlevel 7
Badge +4

@raymann1977 

May I ask what your goal is with the google external repository?

You can‘t use it as a backup target and if it wasn‘t used with the Veeam Backup for GCP appliance before, it doesn‘t have much value for your VBR server.

 

Thanks

Fabian

Userlevel 7
Badge +8

Click this button here in the wizard after you use the Browse button for the bucket selection -

 

Userlevel 7
Badge +1

Hello 
Please confirm that you used Veeam Backup  for Google Cloud. Have you inter-connect VBR with VBGC?

Userlevel 7
Badge +2

I believe you should see your bucket selected in the top field.  I would imagine you can’t select or create a folder name without a bucket selected.  Can you confirm you have a bucket selected before attempting to select a folder?

Comment