Veeam Backup for Google Cloud - Critical Vulnerability


Userlevel 7
Badge +3
  • Veeam Legend
  • 339 comments

For those who have not yet seen the announcement, there is more info here: KB4374: Veeam Backup for Google Cloud - Critical Vulnerability (CVE-2022-43549)

In short:

  • CVSS v3 Score: 10.0 (Critical)
  • Veeam Updater component should have automatically applied the update
  • To verify, check for Veeam Updater version 6.0.0.814

2 comments

Userlevel 7
Badge +8

WOW!  That is something to definitely keep on top of for Veeam.

Userlevel 7
Badge +3

This is where auto-update comes in for the win

Comment