VMware VMSA-2022-0024

  • 24 August 2022
  • 8 comments
  • 265 views

Userlevel 7
Badge +4

Today VMware released a new Important Severity VMware Security Advisory. The VMware Tools was impacted by this vulnerability issue (CVE-2022-31676).

 

Resolution: Upgrade VMware Tools to 12.1.0

 

For details, you can go to below link.

https://www.vmware.com/security/advisories/VMSA-2022-0024.html


8 comments

Userlevel 7
Badge +6

Thanks for posting this here @victorwu. As VMware Tools are active in almost every VMware VM, this is quite serious.

I also just discovered that open-vm-tools also need to be updates. So you also need to look at your Linux VMs and appliances.

https://github.com/vmware/open-vm-tools/blob/stable-12.1.0/ReleaseNotes.md

Userlevel 7
Badge +6

Thanks for share Vic!

Important issue to our IT environment….

Userlevel 7
Badge +8

Time to get updating. VMware is the backbone of our infrastructure so this is important. Thanks Victor. 👍

Userlevel 7
Badge +3

Thanks for the update @victorwu.

Userlevel 7
Badge +2

Thanks for posting...I usually get updates from VMware on bug’s and vulnerabilities, but I haven’t see this one. 

Userlevel 7
Badge +7

Haven't seen this before either.

So, thank you for sharing 😎👍🏼

Userlevel 6
Badge +2

Thanks for the advice.

Its amazing how fast viruses, vulnerabilities, etc. come across too fast!

Not even finishing patching and we need to start over again with a new one.

😂

 

 

Userlevel 7
Badge +6

Thanks for the advice.

Its amazing how fast viruses, vulnerabilities, etc. come across too fast!

Not even finishing patching and we need to start over again with a new one.

😂

 

 

This is the new life! 😅 

Comment