Solved

What am I missing here?

  • 6 September 2022
  • 6 comments
  • 67 views

Userlevel 2

I have scheduled a year end backup and it’s not working as expected.  What I have done is grabbed all of my VMs and set them to backup at 10PM on the last Friday of the month of December.  See screen grab.

What is happening is that it’s running on odd and random days.  For example, the year end backup started on Sept 4 at 4:51AM.  It’s not chained to any other job.  It’s not scheduled to run at any time other than what is shown in the screen grab, but that’s three months in a row that’s the job has fired off at random times during the month.

Anyone seen this before or have any thoughts?

PS:  Let me add that both jobs show scheduled to run again on Oct 10 of this year!

 

icon

Best answer by haslund 7 September 2022, 00:08

View original

6 comments

Userlevel 7
Badge +8

Based on your screenshot it should run December and no other month. I would open a case with Support as they will be able to help best with this and the logs.

Userlevel 7
Badge +3

As @Chris.Childerhose its definitely worth opening a support ticket.

Additionally, as a quick test, try cloning the job. Do you see the next backup run to be Oct or Dec? 

Userlevel 7
Badge +6

100% agree on opening the support case. I wonder if perhaps there are any GFS enabled on the job?

Did you enable either active full/synthetic fill in the job?

Is there any chance you could have accidentally checked the box when creating the job to run the job immediately?

Userlevel 7
Badge +2

Did you enable either active full/synthetic fill in the job?

 

This seems like a very likely suspect.  I’d definitely look at this.

Userlevel 7
Badge +3

100% agree on opening the support case. I wonder if perhaps there are any GFS enabled on the job?

Did you enable either active full/synthetic fill in the job?

Is there any chance you could have accidentally checked the box when creating the job to run the job immediately?

Great advice. 

 

I’m wondering if you create a similar job, monthly, only 1 month out of the year if you would get the same results as well. If not I’d recreate the job. 

Userlevel 2

As Haslund wrote, it was the full/synthetic setting that was enabled.  I disabled that and the job is running as expected.

 

I did open a ticket and Benjamin helped me sort that out. 

 

Thank you to each of you who commented.  I appreciate it.

Comment