Question

Volume Level Restore: Restore failed: The requested security package does not exist


Userlevel 2

I’m using VEEAM 12.0.0.1420.

  1. I’ve created a backup on a RDX drive with the option ‘This repository is backed by rotated drives’.
  1. Then i created a bootable recovery media → USB stick
  1. Starting machine from USB stick and open wizard ‘Volume Level Restore’

Backup location is fine, full backup

Starting progress will show the following lines:

  • OK Loading backup files
  • OK Restore process started …
  • BAD Restore failed: The requested security package does not exist
  • BAD Saving restore logs Error: Unable to save recovery logs to target repository. To do …

Please advise.

THX Reinhard


10 comments

Userlevel 7
Badge +12

We have released a kb article regarding this issue:

KB4512: Bare Metal Recovery Fails With "The requested security package does not exist." (veeam.com)

 

Best,

Fabian

Userlevel 7
Badge +19

Not all that surprising when dealing with what seems to be permissions. Give a screenshot of where you’re having an issue, permissions-wise, on the server. 

Userlevel 2

Unfortunately, the same result:-(

Userlevel 7
Badge +19

Sounds good. 

Userlevel 2

I’m just reinstalling VEEAM 12. Will see what’s coming up.

Thanks

Userlevel 7
Badge +19

Possibly. Could you provide a screenshot of where you’re looking to modify permissions? Sorry about the late response...I’m in & out this afternoon.

Userlevel 2

Do you know how to change the credentials of a physical Windows server. The dropdown is disabled!

I’ve already deleted all jobs which concerns the server but the credentials are still disabled.

Thanks,

  Reinhard

Userlevel 7
Badge +19

Yes, that could very well be the issue. But, I'm curious about the "security package" error. 🤔

Userlevel 2

Hi,

it’s a physical Microsoft Windows server which is backuped on a RDX drive. Everything is fine apart restoring the complete server. File recovery is working. 

Unfortunately, I’m not able to restore the complete server because of the previous mentioned error.

Does it has to do with credentials? I’m not allowed (disabled) to make any changes at the credentials of the managed server.

Thanks,

  Reinhard

Userlevel 7
Badge +19

HI @reinht . Can you provide more specific details? What are you backing up? What Veeam product are you using?...the Agent? What are you trying to restore?

Thanks.

Comment