Solved

Enterprise Manager Server error No such host is known


Userlevel 4
Hello to allI removed the veeam B&R server from the domain, the enterprise manager server was also installed on the same server, and now I have this error in the enterprise manager.Thank you for your guidance.I also changed the iis settings but it didn't work

 

icon

Best answer by Chris.Childerhose 22 January 2024, 19:55

View original

13 comments

Userlevel 7
Badge +11

Veeam Enterprise Manager service is running properly?

 

Userlevel 7
Badge +21

You can always do an uninstall/reinstall with the same version pointing it back to the existing DB.  It will probably tell you that the previous server's name owns it, and it will take control but that is ok.  Probably easier since changing IIS is not the best method here and I would not want to give bad advice.

Userlevel 4

Veeam Enterprise Manager service is running properly?

 

yes

Userlevel 4

 

I removed the server from the domain. veeam br is working properly, only this problem is in Enterprise Manager

Userlevel 7
Badge +17

You removed the server you’re running both VBR and Ent Mgr on from the domain?

From your URL, it looks like you’re using the hostname to connect and since you’re not on the domain any longer, maybe it’s not recognizing the hostname..i.e. DNS. Type in localhost or use the server IP to attempt to connect to see if that works.

Userlevel 4

You removed the server you’re running both VBR and Ent Mgr on from the domain?

From your URL, it looks like you’re using the hostname to connect and since you’re not on the domain any longer, maybe it’s not recognizing the hostname..i.e. DNS. Type in localhost or use the server IP to attempt to connect to see if that works.

I tested with the IP and set the iis settings to the IP and hostname, but the problem still exists
 

 

 

Userlevel 7
Badge +21

You removed the server you’re running both VBR and Ent Mgr on from the domain?

From your URL, it looks like you’re using the hostname to connect and since you’re not on the domain any longer, maybe it’s not recognizing the hostname..i.e. DNS. Type in localhost or use the server IP to attempt to connect to see if that works.

I tested with the IP and set the iis settings to the IP and hostname, but the problem still exists
 

 

 

Again, try uninstall/reinstall of VEM to address it and use the same DB like I posted.

Userlevel 4

You removed the server you’re running both VBR and Ent Mgr on from the domain?

From your URL, it looks like you’re using the hostname to connect and since you’re not on the domain any longer, maybe it’s not recognizing the hostname..i.e. DNS. Type in localhost or use the server IP to attempt to connect to see if that works.

I tested with the IP and set the iis settings to the IP and hostname, but the problem still exists
 

 

 

Again, try uninstall/reinstall of VEM to address it and use the same DB like I posted.

I uninstalled, but I received this error during installation
 

 

 

Userlevel 7
Badge +21

You removed the server you’re running both VBR and Ent Mgr on from the domain?

From your URL, it looks like you’re using the hostname to connect and since you’re not on the domain any longer, maybe it’s not recognizing the hostname..i.e. DNS. Type in localhost or use the server IP to attempt to connect to see if that works.

I tested with the IP and set the iis settings to the IP and hostname, but the problem still exists
 

 

 

Again, try uninstall/reinstall of VEM to address it and use the same DB like I posted.

I uninstalled, but I received this error during installation
 

 

 

Be sure to log in to the server as the user that you initially installed it with.   You might need to do some configuration changes to allow the user access to the DB.  See this post - Quick Tip: Regain access to PostgreSQL after changing hostname | Veeam Community Resource Hub

Userlevel 7
Badge +17

Are you sure you typed in the correct password? And, since your server isn’t on the domain, maybe try IP\admin_veeam as the username.

Userlevel 4

You removed the server you’re running both VBR and Ent Mgr on from the domain?

From your URL, it looks like you’re using the hostname to connect and since you’re not on the domain any longer, maybe it’s not recognizing the hostname..i.e. DNS. Type in localhost or use the server IP to attempt to connect to see if that works.

I tested with the IP and set the iis settings to the IP and hostname, but the problem still exists
 

 

 

Again, try uninstall/reinstall of VEM to address it and use the same DB like I posted.

I uninstalled, but I received this error during installation
 

 

 

Be sure to log in to the server as the user that you initially installed it with.   You might need to do some configuration changes to allow the user access to the DB.  See this post - Quick Tip: Regain access to PostgreSQL after changing hostname | Veeam Community Resource Hub

It was great, I was able to solve the authentication problem with this article
Userlevel 7
Badge +17

Nice!

Userlevel 7
Badge +21

Glad to hear that.  👍🏼

Comment