Question

E-mail notifications


Userlevel 1

Hello, 3 days ago I upgraded Veeam Backup & Replication from 11 to 11a (11.0.1.1261).

Since then in the notifications in case of Warning I’m not getting the Details anymore.

Actually I know the details of the warnings because they are “historical” and I can still see them in the console, but why they are not written in the e-mails anymore? (see example picture attached, the last column is empty even in case of Warning)

Thanks for your help.


8 comments

Userlevel 6
Badge +1

Did you check the general options and did a test mail? 

Userlevel 7
Badge +6

Morning!

 

Check your email settings for both your global settings & your job specific settings, full details can be found in the links provided here: https://helpcenter.veeam.com/docs/backup/vsphere/email_notification_settings.html?ver=110

 

If you’re happy that your email settings are right and your job is actually set to email on warning, then check your Veeam logs to see if Veeam did generate the email but fail to send it.

 

Thanks!

Userlevel 1

Did you check the general options and did a test mail? 

Yes. I did not change the settings, they are the same I used with the previous build.

I’m posting here the screenshot if it can help. I don’t see an option regarding the Details in case of Warning anyway. I did a test and the email are arriving as aspected.

Userlevel 7
Badge +6

Thanks, that looks fine on a global email settings perspective, can you check the email settings on the job please as it’s possible to override the global on them.

Userlevel 1

Morning!

 

Check your email settings for both your global settings & your job specific settings, full details can be found in the links provided here: https://helpcenter.veeam.com/docs/backup/vsphere/email_notification_settings.html?ver=110

 

If you’re happy that your email settings are right and your job is actually set to email on warning, then check your Veeam logs to see if Veeam did generate the email but fail to send it.

 

Thanks!

I’ve just activate a job-specific notification in the advanced settings of the job.

Tomorrow I will check if this action solved the problem. Thanks.

Userlevel 1

Still missing the Details in case of Warning.

Userlevel 7
Badge +6

Hey, I suggest checking your logs to see if it’s failing to send, if no signs of error, raise with Veeam support, if there are, could be an unrelated issue with your SMTP server

Userlevel 7
Badge +5

But inside logs there are missing infos about warnings?

Comment