AWS Deprecates TLS 1.0/1.1


Userlevel 3
Badge

Due to multiple security vulnerabilities, many companies, including AWS, have deprecated TLS 1.0 and TLS 1.1.

AWS Security Blog - TLS 1.2 to become the minimum TLS protocol level for all AWS API endpoints

 

This could lead to customers not being able to backup into a repository based on AWS S3 Bucket.

Veeam KB article was created to show the the error in VBR to help customers remediate this issue: https://www.veeam.com/kb4490

 

 


3 comments

Userlevel 7
Badge +21

Seems a lot of companies are deprecating this.  Thanks for sharing.

Userlevel 7
Badge +17

Since those protocols have been deprecated by other various vendors for security reasons the past few years, it’s only reasonable to assume this would be happening to Cloud solutions as well. Thanks for the share @Roy Adiel 

Userlevel 7
Badge +4

I see this problem a lot on support.
It’s always because the TLS 1.0/1.1 is being use as the default protocol on OS side.

Comment