Solved

Question about reports


Userlevel 2

I’m looking at my Veeam B&R and all of my VMs show backed up and they even show restore points.  You can see from the attached pic that my VM has 10 restore points.  I’ve even done a restore from one of the restore points and it is in fact the VM from 5 days ago.

 

Now, in Veeam ONE, when I look at my protected VMs report, I see zero VMs as protected no matter what time frame I select.  My “other” reports that I run look accurate, but my protected VM report literally shows all of my VMs as unprotected, meaning no backups or no restore points for the RPO.  It sure seems like I’m missing something.  Only just now looking at reporting so hoping for some guidance here.

 

Thank you

 

icon

Best answer by MicoolPaul 17 May 2022, 20:39

View original

17 comments

Userlevel 7
Badge +6

Did you add your Veeam B&R server into Veeam ONE? So that the Data Protection View becomes populated? Example: 
 

 

Userlevel 7
Badge +7

At this point we’d need to see logs I reckon, or it’s a case with Veeam Support.

Yes, agree! Open a case and keep us informed.

Userlevel 7
Badge +8

At this point we’d need to see logs I reckon, or it’s a case with Veeam Support.

Userlevel 2

We run backups every day from 10P to 6A.  I’ve cycled thru all Options for RPO, no exclusions or anything.  No filters.

 

Veeam ONE instance has only been since 10AM today.

Userlevel 7
Badge +7

Hm… strange. For how log do you run this VeeamONE instance?

Userlevel 7
Badge +8

What are your backup job frequencies?

 

Can you give us a complete detail of what settings are being used?

 

RPO setting?

any exclusions? Jobs or text?

any job type filters selected?

Userlevel 2

Sorr for the delay.  I checked and there is only one vcenter.  I also ren various other reports to make sure the communication with vcenter was working and it is.  Not sure what’s going on.

Userlevel 7
Badge +7

Once I had such a behavior too. The problem there was, that for some reason vCenter server was two times added to VeeamONE Server. When you browse VI-infrastructure within VeeamONE, could you see vCenter more often?

Userlevel 2

Yes, I cycled thru various options, selecting options I knew would - or should - return a value.  My protected VM report shows NO protected VMs or restore points.

Userlevel 7
Badge +7

do you select just for hours or also days? What detailed information does the report show about unprotected VMs? Available Restore Points and Last Backup?

Userlevel 2

Yes.  But more importantly, the summary shows my 48 VMs as unprotected.

Userlevel 7
Badge +7

Sorry for the maybe dumb-question, but did you check all pages of the report?

Userlevel 2

Yes.  Everything is there, and, other reports show data that is current and accurate.

Userlevel 7
Badge +7

If you click on Virtual Infrastructure 

Can you see your VI-infrastructure?

Userlevel 2

And I have made adjustments to the RPO cycling thru various options that I know should return results.

Userlevel 2

I started with this one:

 

 

Userlevel 7
Badge +7

Could you post the selection in VeeamONE you have done for report creation?

Comment